Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Requirement for Video Conferencing on CallManager 3.3

hi,

can anyone help me on this? Im preparing for a proposal for implementing video conferencing on a CallManager 3.3. VidCon should be used on the HQ and two branch offices.

Tnx...

1 REPLY
Blue

Re: Requirement for Video Conferencing on CallManager 3.3

the need to use video conferencing should be considered as a factor for upgrading your call managers to at least 4.1.

many enhancements, fixes and features, especially for video conferencing, have been introduced since 3.3.

if you required vidConf with 3.3, you should consider using a polycom solution.

http://polycom.com/products_services/1,1443,pw-35,00.html

the VSX series is pretty nice with straight forward config/administration and of course, superb polycom technology/support.

(may not be the cheapest solution but it's definately stable and works well)

NOTE: the cisco IP Video Phones, 7985G, may be able to fulfill your needs; especially if vidConf is only intraCompany.

(requires 7985 phones, ccm 4.1+ and a cisco MCU)

224
Views
0
Helpful
1
Replies
CreatePlease to create content