Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Requirements for Unified Messaging

I'm trying to figure out if we need to upgrade in order to use unified messaging with Exchange 2007. We are currently running Cisco Unity 4.0(5), Call Manager 4.1(3)sr7, and Exchange 2007 SP1. Somebody told me I had to upgrade callmanager/unity in order to do this, but it seems I've seen mentions of people on here doing it with earlier versions.

Can anybody point me in the right direction?

Thanks

Brett

1 REPLY
Hall of Fame Super Red

Re: Requirements for Unified Messaging

Hi Brett,

I don't believe Exchange 2007 support was added for Unity (UM) until the release of Unity 5.x

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/release/notes/501curelnotes.html#wp581843

Hope this helps!

Rob

125
Views
4
Helpful
1
Replies
CreatePlease to create content