Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SCCP firmware downgrade

I have a Cisco firewall that is running v7.2(4) and therefor only supports SCCP v3.3.2

I am running CUCM v7.

I beleve I need downgrade my phones so that they no longer run v18 of SCCP.

Can any one please recommend a phone firmware that runs SCCP v3.3.2 and is compatable with CUCM v7.

Thanks inadvance.

4 REPLIES
VIP Super Bronze

Re: SCCP firmware downgrade

No; that version of SCCP is ancient. I suggest you upgrade the firewall instead. Version 8.3 has the most SCCP protocol inspection bug fixes rolled in and also supports SCCP v19.

New Member

Re: SCCP firmware downgrade

That cause me a problem as due to corporate requirements I need to be running 7.2(4)

Currently I have just open the 16,000 ports between the two voice VLAN's but I really don't like doing that.

If I could push an upgrade through the highest I can go to is 8.2.1 as I need FIPS140-2

VIP Super Bronze

Re: SCCP firmware downgrade

I have been looking at documentation and we have a problem somewhere. Either the documentation is not up to date or the ASA still did not support version 18 in 8.2 for application-layer inspection.

Check out this section: http://www.cisco.com/en/US/partner/docs/security/asa/asa82/configuration/guide/inspect_voicevideo.html#wp1148989

Skinny (SCCP) is a simplified protocol used in 
VoIP networks. Cisco IP Phones using SCCP can coexist in an H.323 
environment. When used with Cisco CallManager, the SCCP client can 
interoperate with H.323 compliant terminals. Application layer functions
 in the adaptive security appliance recognize SCCP Version 3.3. There 
are 5 versions of the SCCP protocol: 2.4, 3.0.4, 3.1.1, 3.2, and 3.3.2. 
The adaptive security appliance supports all versions through Version 
3.3.2.

Interestingly, this version declaration is absent in the 8.3 version of this document: http://www.cisco.com/en/US/partner/docs/security/asa/asa83/configuration/guide/inspect_voicevideo.html#wp1148989

Skinny (SCCP) is a simplified protocol used in 
VoIP networks. Cisco IP Phones using SCCP can coexist in an H.323 
environment. When used with Cisco CallManager, the SCCP client can 
interoperate with H.323 compliant terminals. 

We [you] are likely going to need assistance from your Cisco Account Manager. They can ask the BU for clarification on this. Either that or you can put it in a lab to try it and see what happens.

New Member

Re: SCCP firmware downgrade

Have upgraded to 8.2.1 and all is working well

789
Views
4
Helpful
4
Replies
CreatePlease to create content