Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

SX2O as a standalone issue with outgoing and incoming

He team

 

i have configured sx20 as a standalone behind an ASA

 

ASA Config:

enable one to one NAT and all the ports are open for testing

Into ASA i have disabled the h323 inspection.The same behaviour also when was enable.What is the correct config about inspection,Enable or disable.

 

SX20 Config:

Version TC5.1.4.295090

Config NAT with public ip, mode auto, port allocation static , direct

h323 on , sip off

 

Outgoing calls are not working at all

Incoming calls coming to the device but after one ring are drops down

Do you believe is something with the version?

 

Pls advice

Please rate all useful posts Regards Chrysostomos ""The Most Successful People Are Those Who Are Good At Plan B""
1 REPLY
VIP Green

Firstly, your question would

Firstly, your question would be better placed in the TelePresence section of the forums where these things are more actively discussed than in the Video Over IP section you have posted to - I'd suggest you move your post.

Secondly, TC5.1.4 is very old and subject to numerous interoperability and security vulnerabilities.  It is highly recommended that you update to a recent release (ie TC7.2.0).  If you have an active service contract, you can download the software from the Cisco web site.  If you don't have an active service contract, you should be able to get an upgrade through the TAC as per the "Customers Without Service Contracts" section in this security advisory -> Cisco-SA-20140605-OpenSSL.

Thirdly, H.323 packet inspection should be DISABLED.  Having it enabled will often cause you issues.

Fourthly, there are lots of topics in these forums about using an SX20 as a standalone device and NAT in the TelePresence section - have a quick read through some of these to see if they're any help.

Finally, if none of the above helps, some config snapshots of the relevant parts of the SX20 and ASA configs may help us to see how you have things configured and what you're missing.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
139
Views
0
Helpful
1
Replies