Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Upgrade from CM 6.x to 8.6

Hi

I need some clarification about the upgrade from CM 6.1 to 8.6

I have this configuration:

n°1 MCS7835I2-K9-CMB1 - Unified CM 6.0 7835-I2 Appliance, 0 Seats

n°1 LIC-CM6.1-7835 - License Unified CM 6.1 7835 Appliance, 2.500 Seats

n°200 LIC-CM-DL-10= - CallManager Device License - 10 units

up to 2000 ipphone ( 7911 / 7941 / 7961 ) and VG / ATA

Well, if I want to upgrade to 8.6 wich licenses I need to purchase? Can I transfer licenses from 6.x to 8.6 with no charge? Which Cisco codes I ahve to purchase?

I see that I need to change the server, such as MCS7835I3-K9-CMD3A where install the CM8.6. But can I re-use the old licenses?

thanks in advance

PS: in Cisco web site I found how to upgrade technically (which steps I have to do with the software installation and the migration of the configs) but no informations about the license to purchase.....

2 REPLIES
Cisco Employee

Upgrade from CM 6.x to 8.6

Please make sure to post questions in the right area, this ones doesn't seem to have anything with video over IP which is where you posted.

Since you're a partner you can reach pre-sales for that kind of assistance and they'll provide all the PNs and whether it will cost you or not based on your current contracts.

www.cisco.com/go/ph

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Upgrade from CM 6.x to 8.6

ops, sorry for the mistake.... i read "voice over ip" and not "video"...

458
Views
0
Helpful
2
Replies
CreatePlease to create content