Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade Problems IPVC GW and MCU

I am upgrading the MCU from Vers. 2.2 and the GWY module from Vers 1.1 to 3.2Plus at least, however both have failed.

On the MCU, we upgraded one step at a time, we were successful to 2.7, however failed when upgrading to 3.2. It seems we ran out of flashmem.

On the GWY, the upgrade utility will not take the proper username and password for some reason.

If anyone has experienced this before, please respond with some sort of advice.

2 REPLIES
Silver

Re: Upgrade Problems IPVC GW and MCU

try selecting 'Customize' button,then select all options including the default configuration and run the upgrade to 3.2

New Member

Re: Upgrade Problems IPVC GW and MCU

We simply did not have enough flashmem. Apparently on the older IPVC MCU's, they came with a smaller amount of flashmem then the MCU's running 3.x. Now I believe this is only on the original 1st Generation IPVC's and after Cisco had been using the Radvision platform for a bit, they upgraded the flashmem level.

119
Views
0
Helpful
2
Replies
CreatePlease to create content