Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VG224 SCCP Sample Configuration

Does anyone have a sample SCCP configuration for a VG224 Gateway? I have the device set up in CallManager, but I know my configuration on the Gateway is probably not right. Can anyone help? Thanks

3 REPLIES
New Member

Re: VG224 SCCP Sample Configuration

Try this.

New Member

Re: VG224 SCCP Sample Configuration

Hereby I send you a VG224, SCCP configuration with fallback to a SRST router when the CallManagers are unavailible.

VG224#sh run

Building configuration...

Current configuration : 3797 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname VG224

!

boot-start-marker

boot system slot0:vg224-i6s-mz.124-9.T.bin

boot-end-marker

!

enable password cisco

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication enable default enable

aaa authentication ppp default local

aaa authorization exec default local

!

aaa session-id common

!

resource policy

!

clock timezone gmt 1

!

!

!

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

!

!

voice-card 0

!

!

!

voice service voip

modem passthrough nse codec g711ulaw

!

!

application

global

service alternate Default

!

!

username Administrator privilege 15 secret cisco

!

!

!

interface FastEthernet0/0

ip address 10.3.0.2 255.255.254.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip route 0.0.0.0 0.0.0.0 10.3.1.254

ip route 192.168.200.0 255.255.255.0 10.3.1.250

!

no ip http server

!

!

!

control-plane

!

!

voice-port 2/0

compand-type a-law

cptone NL

!

voice-port 2/1

compand-type a-law

cptone NL

.

.

.

voice-port 2/23

compand-type a-law

cptone NL

!

sccp local FastEthernet0/0

sccp ccm 144.16.213.118 identifier 2 priority 2 version 4.1

sccp ccm 144.16.213.134 identifier 3 priority 3 version 4.1

sccp ccm 10.3.0.1 identifier 4

sccp

!

sccp ccm group 1

bind interface FastEthernet0/0

associate ccm 2 priority 2

associate ccm 3 priority 3

associate ccm 4 priority 4

switchback method graceful

!

!

dial-peer voice 200 pots

service stcapp

fax rate disable

port 2/0

!

dial-peer voice 201 pots

service stcapp

fax rate disable

port 2/1

!

dial-peer voice 202 pots

service stcapp

fax rate disable

port 2/2

!

dial-peer voice 203 pots

service stcapp

fax rate disable

port 2/3

!

dial-peer voice 204 pots

service stcapp

fax rate disable

port 2/4

!

dial-peer voice 205 pots

service stcapp

fax rate disable

port 2/5

!

dial-peer voice 206 pots

service stcapp

fax rate disable

port 2/6

!

dial-peer voice 207 pots

service stcapp

fax rate disable

port 2/7

!

dial-peer voice 208 pots

service stcapp

fax rate disable

port 2/8

!

dial-peer voice 209 pots

service stcapp

fax rate disable

port 2/9

!

dial-peer voice 210 pots

service stcapp

fax rate disable

port 2/10

!

dial-peer voice 211 pots

service stcapp

fax rate disable

port 2/11

!

!

!

line con 0

line aux 0

line vty 0 4

!

end

New Member

Re: VG224 SCCP Sample Configuration

Hi,can you guide me by providing any link mentioning how to configure VG224 and see it on on CCM 4.1.3 ...AS I never worked on it before

Thanks

Fawad

24492
Views
1
Helpful
3
Replies