Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Videoconferencing through H323 Gateway works only to local numbers.

Video is working to local numbers but not Interstate or International numbers. This has been working before for a long time and suddenly stopped working now.

10 REPLIES
Community Member

Re: Videoconferencing through H323 Gateway works only to local n

Network Diagram

Community Member

Re: Videoconferencing through H323 Gateway works only to local n

The BRI ports are connected directly from the Polycom to the router i.e. there is no telco BRI service. The Polycom is connected to both BRI2/0 and 2/1 to allow 4 ISDN channels to be aggregated for 256kbps video calls. The calls always start by initialising the first BRI (2/0) and then sequentially adding channels to aggregate the bandwidth. As each channel is added, TDM switching maps the channels from BRI to the PRI channels.

The TDM switching in use is described in the below Cisco article.

http://www.cisco.com/en/US/partner/tech/tk652/tk653/technologies_tech_note09186a00804794c6.shtml

Hall of Fame Super Gold

Re: Videoconferencing through H323 Gateway works only to local n

Hi,

Can you post debug isdn q931? Probably the call is place with plan/type unknown, and the number are not right for interstate/international. Also ask your telco how these parameters should be set and the router can be configured accordingly.

Hall of Fame Super Gold

Re: Videoconferencing through H323 Gateway works only to local n

Whoops, I realize now that you have already posted all the necessary info.

At first look the config appears correct. The router doesn't even try to switch out the call coming on BRI to PRI. But you say it does for national calls.

Also strange, even before the call is placed, router reports "all channels taken on bri2/0". If that was true, the videodevice should not ever attempt a new connection! That looks like a classical case of ISDN data structure trashing in which the channel usage status as seen by the router is wrong.

Can you take a trace with only "debug isdn q931" enable, to compare a successful call with one that doesn't work?

All failing one could try upgrading to latest that is 12.4(11)T1 now.

Community Member

Re: Videoconferencing through H323 Gateway works only to local n

Debus q931 of local numbers starting with 07 works. To std numbers say starting with 02 and other std area codes fail and International numbers 0011 fails.

Community Member

Re: Videoconferencing through H323 Gateway works only to local n

Cause i = 0x8281 - Unallocated/unassigned number

I saw this article -

http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a00800b48cb.shtml

for resolving these problems.

But this site has no config changes and has been working fine.

Hall of Fame Super Gold

Re: Videoconferencing through H323 Gateway works only to local n

Ok,

there are three ways to change numbering plan and type:

* at dial-peer pots level - check "numbering-type" - note this doesn't let you change "plan".

* at interface level - check "isdn map address"

* at voice-port level, using a translation profile and rule.

The latter is the more powerful.

Community Member

Re: Videoconferencing through H323 Gateway works only to local n

did you get this resolved? I have exactly the same issue. I have set this up before and did not encounter this problem.

Community Member

Re: Videoconferencing through H323 Gateway works only to local n

Yes we got it resolved. There were two problems:

1. Something wrong with the carrier space and the carrier said they fixed the problem at their end.

2. After the carrier fixed their problem most problems is area except that we could not Videconference to Singapore (International) from Australia. We had to reboot the router in Singapore.

All OK after that.

Re: Videoconferencing through H323 Gateway works only to local n

Was this router to polycom video unit connected back to back ? Does back to back isdn configs work n a briinterface with the VIC2-BRI/NT/TE config ?

377
Views
4
Helpful
10
Replies
CreatePlease to create content