Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

voice Network module not recognised

Can someone tell me if this is a hardware failure. There is two vic-2FXS connected to the NM-2V. It has been working but after a power trip yesterday, all my voip configuration is now missing.

sh diag

=======

Slot 1:

Unknown (type 101) Port adapter <<<<<

Port adapter is disabled

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.1 Board revision C0

Serial number 30601430 Part number 800-02491-04

FRU Part Number: NM-2V=

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x00: 01 65 01 01 01 D2 F0 D6 50 09 BB 04 00 00 00 00

0x10: 60 00 00 00 03 08 08 17 FF FF FF FF FF FF FF FF

Tried connecting a analog phone to the FXS port and there is no dial-tone. Is this a hardware issue? if it is, which part should a RMA be issued?

2 REPLIES

Re: voice Network module not recognised

Hi

can you post the show version o/p here ?

also can you switch ur router off and try taking out and reinserting the card ?

wht does the LED indication tells in that card ??

do u have any spare router to check this FXS module ??

regd

New Member

Re: voice Network module not recognised

Oh.. i got it sorted out...

There was a power failure and the IOS reverted to the older version and that version of IOS doesn't support that card.

I need to revert it back to the new IOS and now the problem is now solved.

135
Views
0
Helpful
2
Replies