Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Voice recording nightmare

Hello all

Need some serious help, have exhausted most things.

Picture the scene, we have a 2801 MGCP ( 8 FXS ports) connnected to a 6 switch 3750 stack which hosts 6 IP phones (7961), the switch stack is connected to  the core via a 100Mb wan trunk, off the core we have a Witness Voice Recording Platform which records the conversations between the 6 IP phones and the Analogue Ports on the 2801, these Analogue ports service 19 BT lines in a hunt which in turn carry calls from alarms at Old peoples accomodation.

We have this setup mirrored over two sites,

Both 2801 routers at both sites are MGCP controlled cucm 7.1

Call Flow - 1. Alarm raised by customer 2. Alerts CTI server 3. CTI Server pops incoming call alert to operator PC 4. Operator (7961) accepts call though software 5. CTI Calls IP phone of operator through FXS ports 6. IP Phone and FXS connected on call, both parties can hear each other no problem.

BUT the recording playback on witness has the operator clear as a bell no problem, the customer side (alarm, FXS Side) is very broken speech, almost like packets have been lost??

This used to work like a charm CCM 4.1, since going to 7.1 problem started.

More head ache, this is only a problem on the remote site connected through the WAN????

I know this will test the best! but any useful debugs, ideas, etc would be much appreciated.

I am a broken Man!

Rich

281
Views
0
Helpful
0
Replies
CreatePlease to create content