Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VT advantage problem

I am using CME 4.0(2) and 12.4(11)T. Trying to setup the IP comm 2.0(2) and VT advantage. IP comm works fine independently. When opening the VT advantage, it can not dial in or out and always return a fast busy tone and show a "unknown number" on display.

I tried to debug the video on CME and got the log as below. Could anyone give me a hand? Many thanks

--------------------------

ephone-37[38]: vidCaps[1] payloadCapability 103

ephone-37[38]: videoCapabilityDirection - 3

ephone-37[38]: levelPreferenceCount - 1

ephone-37[38]: levelPreference[0]

ephone-37[38]: transmitPreference - 52

ephone-37[38]: Format - 3

ephone-37[38]: maxBitRate - 15000

ephone-37[38]: minBitRate - 500

ephone-37[38]: MPI - 1

ephone-37[38]: serviceNumber - 0

ephone-37[38]:GOT UNSUPPORTED PAYLOAD OF 103 in UpdateCapabilities

ephone-37[38][SEPxxxxxxxxxxxx]:SkinnyGetMultiMediaCapabilities: dn: 5, chan: 1

----------------------------

4 REPLIES
Silver

Re: VT advantage problem

It oculd be an issues with the ephne- dn

New Member

Re: VT advantage problem

Thanks for your reply that i long for. However, could you please give me more hints how I can troubleshoot for the ephone-dn...since I have no idea on troublshoot steps now.

Many thanks.

New Member

Re: VT advantage problem

So IP communicator works fine on it's own? But it's only when you open VT advantage that it stops working? Weird!

We're using CCME and sometimes experience problems with IP comm and VT, try these:

Check your ephone config to make sure you have you enabled video

check that ephone has correct type (CIPC) set

on cme it sometimes helps to run create cnf-files command again.

hope this helps.

New Member

Re: VT advantage problem

Hey, I have the exact same issue.

Have you resolved it now, if so please help me out.

Joe

131
Views
1
Helpful
4
Replies
CreatePlease login to create content