Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VTA to VTA calls fail, but VTA to H323 calls work!

Hi All,

We have CCM version 4.1 running here, with VTA 2.0 deployed. We have an H.323 trunk to a 2621 based gatekeeper and H.323 endpoints (Tandberg). I am able to call from my VTA to any of the H.323 systems with no problem, but calling to another VTA system (which also works to H.323) results in an audio only call!

Can anyone help?

  • Video Over IP
2 REPLIES

Re: VTA to VTA calls fail, but VTA to H323 calls work!

Check the regions configuration for the 2 devices to verify the codec used and check the locations configuration to ensure that there is enough video bandwidth allocated.

Hope this helps. If so, please rate the post.

Brandon

New Member

Re: VTA to VTA calls fail, but VTA to H323 calls work!

Sorry, should have said, all affected devices are in the same region, and the bandwidth setting is correct also.

Found something else out today, when running the IP communicator software on both sides, using the same camera it works. When taking the debug from the PC workstation we see the following message:

15:47:45 2 RECV OpenMultiMediaReceiveChannel PayloadRFC=[0] Payload=[97] Compression=[H.264] Profile=[0] Level=[0] LineInstance=[0] CallReference=[33580549]

15:47:45 1 CCastClient::VerifyVideoCallInformation: IP Phone: Unsupported Profile 00000000 and Level 00000000 requested for H.264 Video Call...

15:47:45 1 CCastClient::onOpenMultimediaReceiveChannel: IP Phone: Cannot receive video...

The 'unsupported profile' would tend to imply that the device profile has the video capabilities disabled, however this is not the case, it is definitely enabled as I can call H.323 devices.

I'm going to investigate whether the current load for the 7970 phone is the problem by upgrading to version 8, however any further comments would be greatly appreciated.

121
Views
0
Helpful
2
Replies