Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

What parameters to use in Qos policy-map for VoIP?

I have a 7206vxr with a PBX connected to F0/0 and F3/0 is a 100MB link to a remote 7206vxr with another PBX connected to its F0/0. This 100MB link is mainly for data traffic but we want to pass all the VoIP down this link also. The PBXs will be packetizing all the calls into IP and will be using Codec G-711. The 7206s will just act as the transport for the VoIP. The PBXs are setup to handle 96 truncks to each other.

I have the following QoS setup in the 7206s to prioitize the VoIP packets. Two questions:

1. Is this a correct QoS setup for the 7206s to insure the VoIP traffic will be prioritized?

2. What priority and bandwidth parameters would be best to handle 96 trunks using the 100MB link between the two routers?

class-map match-all VoIP-Control

match access-group 100

class-map match-all VoIP-RTP

match access-group 101

!

!

policy-map VoIP-Policy

class VoIP-RTP

priority ????

class VoIP-Control

bandwidth ????

class class-default

fair-queue

interface FastEthernet3/0

service-policy output VoIP-Policy

access-list 100 permit tcp any eq 1720 any

access-list 100 permit tcp any any eq 1720

access-list 101 permit udp any any range 16384 32768

access-list 101 permit udp any range 16384 32768 any

3 REPLIES
Silver

Re: What parameters to use in Qos policy-map for VoIP?

Your QoS looks alright, if you are using g711 without VAD you are looking at about 80K per call. WIth 96 calls thats close to 7.5 Meg. So I would set your priority to 10 Meg and your Bandwidth to 500K for a couple of reasons. Mainly because there are ip overheads that we need to take into account and you also mentioned that this is all the 7206's will be doing, so might as well.

Although I dont beleive you need any kind of Qos on a 100MB link, unless you are transporting jumbo frames or large amounts of data acroos the circuit alongwith the voice

Hope this answers your question.

New Member

Re: What parameters to use in Qos policy-map for VoIP?

Thanks for your reply. One other comment - you mention the 500K bandwidth parameter is OK because that is all this router is doing. But this router also has a DS3 ATM interface and another fastethernet that connectes the 7206 to our main network.

With this extra info is the 500K bandwidth still OK??

Thanks

Silver

Re: What parameters to use in Qos policy-map for VoIP?

Yes you should be fine as you are applying the bandwith and the service policy specif to an interface, so it will only keep 500K for the signalling on that interface. Should not affect any of your other links.

148
Views
0
Helpful
3
Replies
CreatePlease to create content