Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2801 can not detect VIC3-2FXS card.

Hi,

I have the 2801 router with a VIC3-2FXS card that is not detecting, I see it with sh diag command like Unkown WAN card.

The IOS that I´m using is:

Cisco IOS Software, 2801 Software (C2801-SPSERVICESK9-M), Version 12.4(15)T7, RELEASE SOFTWARE (fc3)

System image file is "flash:c2801-spservicesk9-mz.124-15.T7.bin"

I checked the details and It can support it.

Do you have any idea what I can do ?.

Thank you, best regards.

3 REPLIES
Hall of Fame Super Gold

Re: 2801 can not detect VIC3-2FXS card.

For the 12.4(15), you need the Release 12.4(15)XZ with IP Voice feature set.

Note: Please refer to the Cisco IOS Software release notes for determining the minimum flash and dynamic RAM (DRAM) requirements.

New Member

Re: 2801 can not detect VIC3-2FXS card.

Thank you by your support.

Do you know If I can use next IOS:

c2801-ipvoicek9-mz.124-24.T2.bin 
Release Date: 22/Oct/2009
Size: 39192.34 KB  (40132948 bytes)
Minimum Memory: DRAM:192 MB  Flash:64 MB

Thank you, best regards.

Hall of Fame Super Gold
1371
Views
0
Helpful
3
Replies
CreatePlease to create content