Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6608 T1s reset at 3:00 AM nightly

Hi -

I have a 6509 running 6.3.8 and it has 3 6608-T1 blades in it with firmware D00403010050. Everynight some of the ports report that they have 'lost contact with the cluster' (reported by Cicso Works ITEM). Some T1s are PRI and others are CAS.

It happens everynight at 3.00AM. The T1s are on different blades and the T1s come from different providers. All our providers deliver 3 or more T1s (and the T1s are spread over different blades for redundancy) and its only one T1 from the group (not the whole set of T1s)

Example: last night ports 5/4, 7/3, and 7/6 lost connection. Port 5/4 is part of a group of 5 PRIs that go to our internal phone network, port 7/3 is part of a group of 5 PRIs that goes to our LEC and port 7/6 is an internal CAS T1 that goes to our fax server.

All ports reported they lost connection at 3.00am. This consitently happens every night and its not always the same ports.

Any Ides??

Thanks,

-Jaret

2 REPLIES
New Member

Re: 6608 T1s reset at 3:00 AM nightly

This could be due to the unterminated T1's on the 6608 blade. The Performance Monitor would lose contact to the good/terminated T1's. Active T1 or E1 ports on 6608 modules will reset on a random/infrequent basis resulting in all active calls to PSTN dropped. This is possible because all 8 ports share the XA processor.

One solution is to Disable unused ports with CLI "set port disable ".

New Member

Re: 6608 T1s reset at 3:00 AM nightly

thanks for an excellent explaination, but we already have all our unused T1 ports disabled in the 6509 config.

Any other thoughts??

187
Views
0
Helpful
2
Replies
CreatePlease login to create content