Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

7936 Polycom Conference Station and CCUM 6.0

I have configured a 7936 but cannot use the 'confrn' softkey to conference in a phone after dialing it. I cannot add a 2nd line via CallManager as it only takes one.

Is the 7936 compatible with CCUM 6.0?

I have tried software 3.3.14 as advised on another thread in the forum.

5 REPLIES
Silver

Re: 7936 Polycom Conference Station and CCUM 6.0

7936 is compatible with CUCM provided 7936 has the compatible firmware. Check the link http://cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm to confirm compatibility.

Community Member

Re: 7936 Polycom Conference Station and CCUM 6.0

Hi thanks for the link,

I can see that the 7936 Conference Station is compatible with CUCM 6.0

I cannot get the confrn softkey to operate on the 7936, I make the initial call, then try to key confrn in order to conference in the next user.

Hall of Fame Super Red

Re: 7936 Polycom Conference Station and CCUM 6.0

Hi Kim,

The thread that I saw where the 7936 would not Conference indicated to fall back to cmterm_7936.3-3-5-0.bin and that the problem was in 3.3.14

Hope this helps!

Rob

Community Member

Re: 7936 Polycom Conference Station and CCUM 6.0

Hi Rob,

thanks for the response, I will try the firmware on 28/03/08 and add an update to this thread.

Kim

Community Member

Re: 7936 Polycom Conference Station and CCUM 6.0

I have checked the voice downloads and the version 7936-3.3.5 is not available for CUCM 6.0.

Surely Cisco wouldn't make a firmware upgrade available that prevented the Conference Station from operating as a Conference Station.

664
Views
0
Helpful
5
Replies
CreatePlease to create content