Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

about the codec problem

hi,everyone:

i am working in constructing a voip system. the system can provide the voip service from 3662 with fxo port to ipcc. the problem is that the phone call can't be processed right at 3662. pls help me to find out how to solve the problem. the related problem information is following:

YiBin-Router#sho voice call summary

PORT CODEC VAD VTSP STATE VPM STATE

============ ======== === ==================== ======================

2/0/0 - - - FXOLS_ONHOOK

2/0/1 - - - FXOLS_ONHOOK

2/1/0 - - - FXOLS_ONHOOK

2/1/1 None y S_PROCEEDING FXOLS_PROCEEDING

3/0/0 - - - FXOLS_ONHOOK

3/0/1 - - - FXOLS_ONHOOK

thanks for your help

3 REPLIES
Silver

Re: about the codec problem

I guess it might be due to some bad Netwok Module.To confirm the same,you can try placing one of the VIC cards in

another module. If it shows a good status, then you can be sure that it is the issue with the NM.

The following URL will help you in troubleshooting :

http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a00800ae2d1.shtml

Cisco Employee

Re: about the codec problem

Hi,

You will need to run the following debug to see the FXOLS signalig:

debug vpm signal

debug voip cc inout

debug vtsp dsp

debug vtsp tone

debug dspapi not

Please describe the problem in detail and provide the router configuration

along with "sh voice dsp", "sh voice call sum".

Is the router place an outbound call or accepting inbound call?

What is the originating device? Is this a H323 gateway or MGCP gateway?

Thanks,

Chinh

Cisco Employee

Re: about the codec problem

Hi,

You will need to run the following debug to see the FXOLS signalig:

debug vpm signal

debug voip cc inout

debug vtsp dsp

debug vtsp tone

debug dspapi not

Please describe the problem in detail and provide the router configuration

along with "sh voice dsp", "sh voice call sum".

Is the router place an outbound call or accepting inbound call?

What is the originating device? Is this a H323 gateway or MGCP gateway?

Thanks,

Chinh

293
Views
0
Helpful
3
Replies