Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUCM 6.0.1 high cpu usage

I have a new Unified communication manager installation on tha msc 7815-I2 server.I have about 100 users/phone. I have a great problem , random cpu usage of the server go up until 99% and then phone that are not registered cannot register . I have to restart ccm service to came back to normal operation. A lot of my users use extension mobility. And they also cannot connect or disconnect during ccm cpu problem. Phone that are already registere seems work correctly. Anyone have any ideas?

I'm Desperate

11 REPLIES
Silver

Re: CUCM 6.0.1 high cpu usage

What is your exact version of callmanager? I found two bugs I think might be the culprit. CSCsl71487 and CSCsi84173 Please check these two bug. This is only happens on IBM servers that have the SCSI RAID controllers installed and IBM Director 4.20.2 installed which is part of OS 2000.2.7, 2000.4.1 and 2000.4.2 MCS OS versions. Do not use IBM Raid or the complete IBM director software.

New Member

Re: CUCM 6.0.1 high cpu usage

I have Cisco Unified Communication Manager 6.0.1 . This system is linux based and also I have 7816I server that not have raid system. So I think that these bugs do not apply to my situation.

Thank you.

Bronze

Re: CUCM 6.0.1 high cpu usage

Marco,

We had this issue also. What 6.0.1 version do you have. We had to get a patch from Cisco do sort this. Did you manage to get it sorted

Regards

Paul

New Member

Re: CUCM 6.0.1 high cpu usage

Hii

I have same problem but I am using CCM 5.1. please help me. how to resolve the High CPU Usages?

Thanks

madhab

Bronze

Re: CUCM 6.0.1 high cpu usage

madhab,

Cant find an issue with 5.1 apart from when used with a VG224 but as 5.1 is not the best I would suggest uograding to 6.0 or even 6.1 as soon as possible

cheer

P

New Member

Re: CUCM 6.0.1 high cpu usage

hii.

I am not using any VG224 because I am using non gatekeeper inter clustering.

thanks

Madhab

New Member

Re: CUCM 6.0.1 high cpu usage

I've got exactly the same problem.

When we use extension mobility the CPU go to 100%.

The only way to correct it is to restart CCM service...

If a user try to connect to use EM service when the CPU is about 100%, the registration failed.

I am sure that extension mobility service is the problem.

I Upgrade CUCM from 6.0.1.2000 to 6.0.1.3000-7 but it didn't solve this issue.

Somebody have an Idea ?

Bronze

Re: CUCM 6.0.1 high cpu usage

Hi,

Are you able to upgrade to 6.1.1 or 6.1.2, I know the issue was resolved in 6.1.1

Thanks

Paul

New Member

Re: CUCM 6.0.1 high cpu usage

Yes I can Upgrade the node.

Is it possible to give me the software bug ID or case about this problem ?

Regards,

Benoit

Bronze

Re: CUCM 6.0.1 high cpu usage

Benoit,

I think it may be this CSCsj6237, but there are other similar, do a search of the bug tool using high CPU as the keyword.

Thanks

Paul

New Member

Re: CUCM 6.0.1 high cpu usage

Hi,

This ID doesn't exist on cisco web site.

Could you write the content of this issue maybe?

Regards,

Benoit

432
Views
0
Helpful
11
Replies