Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CUCM one way voice

Hello All,

                  I am using Cisco call manager 6.0 and i am using public IP on it.I configure it well now my phone are registered from every network but i have one problem that my voice is going but i can't hear the another side voice. On my router or switch m not using any voice vlan or any rule so please advise me how to solve this problem ?

11 REPLIES
New Member

Re: CUCM one way voice

Are your endpoints able to see each other? Do you use MTP and what type? Most probably it is a network issue, check the connectivity between endpoints and MTP.

Sent from Cisco Technical Support iPad App

New Member

Re: CUCM one way voice

Hello Maxim,

          Yes my endpoints are able to see each other and making call but issue is that voice is not coming so please give me advise for any configuration on switch or router or call manager.i want to connect phone with different network.

My configuration are:-

On Router

interface GigabitEthernet0/3.522

encapsulation dot1Q 522

ip address 109.205.117.229 255.255.255.252

On switch

interface fa0/11

switchport voice vlan 522

switchport mode access

switchport port-fast

CUCM :

Ip add:- 109.205.117.230


If you found any wrong in this configuration please tell me .

Thanks

Regards

Mukesh

New Member

Re: CUCM one way voice

Hello Mukesh.

Are you calling from one ip phone to another? Go to the ip phone web interface and check the rtp endpoints in media. If you are calling from ip phone to gateway or trunk check that it uses correct interface for your voip protocol.

Sent from Cisco Technical Support iPad App

New Member

Re: CUCM one way voice

Hello Maxim,

                     Thanks for your reply.

I am calling from one IP Phone to another and i am not using any gateway or trunk.

On CUCM i enable the auto registration so IP Phone are registered automatically with SCCP protocol.and my topology are

1.   IP Phone A (Public IP)---SW1---...---...---... ---> CUCM  --->---SW2---...---... IP Phone B(Public IP) Both side voice

2.  IP Phone A (Public IP)---SW1---...---...---... ---> CUCM --->---SW2---...---... IP Phone B(Private IP)

                                                                                                               voice at only IP Phone A

3.IP  Phone A (Private IP)---SW1---...---...---... ---> CUCM  --->---SW1---...---... IP Phone B(private IP) no voice both side

thanks

Regards

Mukesh

New Member

Re: CUCM one way voice

Hello Mukesh.

I sure it is a connectivity problem. RTP flows between ip phones directly, the connection to UCM is needed for signalling only. Try placing a computer to the voice vlan with public ip (your second topology) and ping an ip phone in a private subnet.

Also you should mention that ip phones don't work behind NAT.

Sent from Cisco Technical Support iPad App

New Member

Re: CUCM one way voice

HI Maxim,

                   I  explain my topology here:-

CUCM IP :- 109.205.117.230/30( Public IP)

DHCP Server IP:- 109.205.117.230

Primary TFTP Server IP Address(Option 150):- 109.205.117.230

DHCP Subnet:- 10.10.0.0/24

On router (CISCO 7200)

interface GigabitEthernet0/3.522

encapsulation dot1Q 522

ip address 109.205.117.229 255.255.255.252

On switch(Cisco C3550)

interface fa0/11

switchport voice vlan 522

switchport mode access

switchport port-fast

First IP Phone IP:-  117.199.123.15 (Voice can hear)

Second IpPhone IP:- 192.168.1.119 (NO voice hear   )

Auto registration is enable.

Sir please tell me if i have any wrong in this configuration.

Thanks in Advance

Regards

Mukesh

New Member

Re: CUCM one way voice

Hi Mukesh.

UCM configuration is not important here. The problem is that RTP from 117.199.123.15 can't reach 192.168.1.119. To ensure that place a pc in the same subnet as 177.199.123.15 and try ping 192.168.1.119. Problem RTP stream is a UDP connection from 177.199.123.15 to 192.168.1.119 and port range from 16384 to 32768, it should not be blocked by packet filters.

Also make sure there is no NAT on route from 192.168.1.119 to 177.199.123.15.

Regards, Maxim

New Member

Re: CUCM one way voice

Hello Maxim ,

                   I have one another IP phone that have IP 192.168.1.106 that is in same network but they also not hear each other because of both side private ip .we have not any firewall or ACL in our network.

thanks

Mukesh

New Member

Re: CUCM one way voice

Are 192.168.1.119 and 192.168.1.106 connected to the same switch? If yes show the full switch config.

Call from 192.168.1.119 to 192.168.1.106 and during a call open http://192.168.1.119/ and http://192.168.1.106/. On both pages open Stream 1 and attach screenshots.

New Member

Re: CUCM one way voice

Hello Maxim,

                 thanks for your kind support now my local ip network ip Phone are working fine.but still my another network IP Phone are not working means yet only one side voice is coming.

this IP Phone can hear my voice. pleaase advise me for that.

Thanks in Advance

<http://www.cisco.com/>   

*Streaming Statistics*

*Cisco IP Phone Cisco Communicator ( SEP002454DB3270 )*

Device Information

<http://116.202.82.177/CGI/Java/Serviceability?adapter=device.statistics.device>

Network Configuration

<http://116.202.82.177/CGI/Java/Serviceability?adapter=device.statistics.configuration>

*Network Statistics*

*Device Logs*

   Status Messages

<http://116.202.82.177/CGI/Java/Serviceability?adapter=device.settings.status.messages>

   Debug Display

<http://116.202.82.177/CGI/Java/Serviceability?adapter=device.trace.display.alarm>

*Streaming Statistics*

   Stream 1

<http://116.202.82.177/CGI/Java/Serviceability?adapter=device.statistics.streaming.0>

   Stream 2

<http://116.202.82.177/CGI/Java/Serviceability?adapter=device.statistics.streaming.1>

   Stream 3

<http://116.202.82.177/CGI/Java/Serviceability?adapter=device.statistics.streaming.2>

   Stream 4

<http://116.202.82.177/CGI/Java/Serviceability?adapter=device.statistics.streaming.3>

   Stream 5

<http://116.202.82.177/CGI/Java/Serviceability?adapter=device.statistics.streaming.4>

*Remote Address *    192.168.1.119/24576*

*Local Address*        *116.202.82.177/24586*

*Start Time*        *00:00:00*

*Stream Status*        *Active*

*Host Name*        *SEP002454DB3270*

*Sender Packets*    *10376*

*Sender Octets*        *1660160*

*Sender Codec*        *G.722*

*Sender Reports Sent*    *0*

*Sender Report Time Sent**00:00:00*

*Rcvr Lost Packets*    *15*

*Avg Jitter*        *11*

*Rcvr Codec*        *G.722*

*Rcvr Reports Sent*    **

*Rcvr Report Time Sent*    *00:00:00*

*Rcvr Packets*        *10360*

*Rcvr Octets*        *1657600*

*MOS LQK*        *0.0000*

*Avg MOS LQK*        *0.0000*

*Min MOS LQK*        *0.0000*

*Max MOS LQK*        *0.0000*

*MOS LQK Version*    *0.0*

*Cumulative Conceal Ratio*        *0.0000*

*Interval Conceal Ratio*        *0.0000*

*Max Conceal Ratio*                 *0.0000*

*Conceal Secs*        *0*

*Severely Conceal Secs*     *0*

*Latency*        *0*

*Max Jitter*        *30*

*Sender Size*        *20 ms*

*Sender Reports Received*        *0*

*Sender Report Time Received*        *00:00:00*

*Rcvr Size*        *20 ms*

*Rcvr Discarded*    *0*

*Rcvr Reports Received*    *0*

*Rcvr Report Time Received*        *00:00:00*

New Member

Re: CUCM one way voice

Hello Mukesh.

Please send the same screen from 192.168.1.119

Sent from Cisco Technical Support iPad App

1468
Views
0
Helpful
11
Replies
CreatePlease to create content