Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

E1 is up , but no calls ,how you test it

Hi,

I have an E1 in my 3845 , is up

contrlloer is up , but when I do

csim start command , its gave me this MSG

"csim err:csim_do_test Error peer not found"

so how to test my E1 calls ,and find out if the problem from Service provider or me?

i checked with Service provider and they informed me that everything is fine.

controller E1 0/1/1

framing NO-CRC4

clock source line primary

pri-group timeslots 1-31

dial-peer voice 2 pots

destination-pattern 339T

direct-inward-dial

port 0/1/1:15

thanks

  • Voice over IP
5 REPLIES
Hall of Fame Super Gold

Re: E1 is up , but no calls ,how you test it

You need dial-peer configured, are you familair with voice setup on cisco >

New Member

Re: E1 is up , but no calls ,how you test it

this is my config & some debug

note:I change the port ,and the cables

same result

controller E1 0/1/0

framing NO-CRC4

pri-group timeslots 1-31

!

!

dial-peer voice 1 pots

destination-pattern .T

direct-inward-dial

port 0/1/0:15

!

!

voice-port 0/1/0:15

!

!

dial-peer voice 200 voip

max-conn 30

voice-class codec 100

session protocol sipv2

incoming called-number .T

-----------------------------

csim start 31225549

csim: called number =31225549, loop count = 1 ping count = 0

csim err:csim_do_test Error peer not found

----------------------------------

Show controller E1 0/1/0

E1 0/1/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20071129, FPGA: 20, spm_count = 0

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

Data in current interval (549 seconds elapsed):

985 Line Code Violations, 8195 Path Code Violations

71 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

71 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 91 Unavail Secs

Data in Interval 1:

987 Line Code Violations, 46 Path Code Violations

36 Slip Secs, 0 Fr Loss Secs, 35 Line Err Secs, 0 Degraded Mins

55 Errored Secs, 0 Bursty Err Secs, 9 Severely Err Secs, 671 Unavail Secs

Total Data (last 1 15 minute intervals):

987 Line Code Violations, 46 Path Code Violations,

36 Slip Secs, 0 Fr Loss Secs, 35 Line Err Secs, 0 Degraded Mins,

55 Errored Secs, 0 Bursty Err Secs, 9 Severely Err Secs, 671 Unavail Secs

----------------------------------------

debug isdn q921 is ON.

Router#

*Apr 27 12:13:32.867: ISDN Se0/1/0:15 Q921: L2_EstablishDataLink: sending SABME

*Apr 27 12:13:32.867: ISDN Se0/1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Apr 27 12:13:33.867: ISDN Se0/1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Apr 27 12:13:34.867: ISDN Se0/1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Apr 27 12:13:35.867: ISDN Se0/1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Apr 27 12:13:41.867: ISDN Se0/1/0:15 Q921: L2_EstablishDataLink: sending SABME

*Apr 27 12:13:41.867: ISDN Se0/1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Apr 27 12:13:42.867: ISDN Se0/1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Apr 27 12:13:43.867: ISDN Se0/1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

*Apr 27 12:13:44.867: ISDN Se0/1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0

---------------------------------------

debug isdn q931 is ON.

Router#

*Apr 27 12:14:57.867: ISDN Se0/1/0:15 Q931: Ux_DLRelInd: DL_REL_IND received from L2

*Apr 27 12:15:06.867: ISDN Se0/1/0:15 Q931: Ux_DLRelInd: DL_REL_IND received from L2

------------------------------------

debug isdn event is ON.

*Apr 27 12:21:38.867: ISDN Se0/1/0:15 EVENT: Pri_Activate_L2: sending NL_EST_REQ

*Apr 27 12:21:42.867: ISDN Se0/1/0:15 EVENT: CCPRI_Go: received NL_REL_IND

*Apr 27 12:21:47.867: ISDN Se0/1/0:15 EVENT: Pri_Activate_L2: sending NL_EST_REQ

*Apr 27 12:21:51.867: ISDN Se0/1/0:15 EVENT: CCPRI_Go: received NL_REL_IND

*Apr 27 12:21:56.867: ISDN Se0/1/0:15 EVENT: Pri_Activate_L2: sending NL_EST_REQ

*Apr 27 12:22:00.867: ISDN Se0/1/0:15 EVENT: CCPRI_Go: received NL_REL_IND

*Apr 27 12:22:05.867: ISDN Se0/1/0:15 EVENT: Pri_Activate_L2: sending NL_EST_REQ

Hall of Fame Super Gold

Re: E1 is up , but no calls ,how you test it

Your E1 is down. It may be a cabling problem, or perhaps the circuit is using CRC4.

New Member

Re: E1 is up , but no calls ,how you test it

how you know that?

plus I want to be sure where is the problem exactly?

if you need any debug plz tell me?

Thanks alot & appreciate your help

Hall of Fame Super Gold

Re: E1 is up , but no calls ,how you test it

See all the errors in show controllers E1, these have to go away for the circuit to work.

You don't need any debug, just correct configuarion and cabling.

After thta, if still doesn;t work, it's SP resposnabiity to fix, even if they say it's ok.

2392
Views
0
Helpful
5
Replies