Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error message %SIP-3-BADPAIR:...AS5250??

I am getting this error on my 5350 cant figure out what it means yet. Has anyone seen this?

Sep 15 15:42:43.348: %SIP-3-BADPAIR: Unexpected event 16 (SIPSPI_EV_CC_CALL_MEDIA_CHANGED) in state 4 (STATE_RECD_PR          OCEEDING) substate 0 (SUBSTATE_NONE)


Cisco AS5350 (R7K) processor (revision T) with 131072K/65536K bytes of memory.
Processor board ID JAE0609066A
R7000 CPU at 250MHz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache
Last reset from power-on
Manufacture Cookie Info:
EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x32,
Board Hardware Version 3.33, Item Number 800-5171-02,
Board Revision B0, Serial Number JAE0609066A,
PLD/ISP Version 2.2,  Manufacture Date 2-Mar-2002.
Processor 0x14, MAC Address 0007.eb59.2412
Backplane HW Revision 1.0, Flash Type 5V
2 FastEthernet interfaces
106 Serial interfaces
108 terminal lines
4 Channelized T1/PRI ports
512K bytes of NVRAM.
32768K bytes of processor board System flash (Read/Write)
8192K bytes of processor board Boot flash (Read/Write)

Configuration register is 0x2102

thanks!

3 REPLIES
New Member

Re: Error message %SIP-3-BADPAIR:...AS5250??

These messages are benign and shouldn't have any effect on the call.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsa65535

CSCsb72851 Bug Details
%SIP-3-BADPAIR: Unexpected event 16 .... displayed w rmt txfr FXS calls.

Symptom:

The following messages are seen during call transfer using the CME and fxs phones,

%SIP-3-BADPAIR: Unexpected event 16 (SIPSPI_EV_CC_CALL_MEDIA_CHANGED) in state 4
(STATE_RECD_PROCEEDING) substate 0 (SUBSTATE_NONE)

%SIP-3-BADPAIR: Unexpected event 16 (SIPSPI_EV_CC_CALL_MEDIA_CHANGED) in state 11
(STATE_RECD_INVITE) substate 0 (SUBSTATE_NONE)
LP_CME_3#


Conditions:

These messages are benign and shouldn't have any effect on the call.

New Member

Re: Error message %SIP-3-BADPAIR:...AS5250??

Ok fair enough. I was worried that it had something to do with the AS5350

going unresponsive. My associate rebooted the device before I could get a sh tech or some log messages. the device went awol yesterday. the device was completely offline. Ethernet was down and no calls being sent. Unfortunately I dont know if it was just something as simple as a switchport failure, cable failure, or perhaps a problem in IOS somewhere that would cause the device to hose up.

Would the show tech show anything after the device was back online? I cant really interpret all the info it provides.

the device is working fine today but unfortunately w dont know what happened. Im watching the logs cloely today to see if I can  catch it next time.

thanks

b

New Member

Re: Error message %SIP-3-BADPAIR:...AS5250??

Show tech when all is ok most likely will most likely not provide much useful info.

You can alway run it through "Output Interpreter" on cisco.com to help:

https://www.cisco.com/cgi-bin/Support/OutputInterpreter/home.pl

1034
Views
0
Helpful
3
Replies