Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Error

Hi,

l configured the CUCM and the plugged the IP Phones but the result on the IP Phone says error version. I IP phones could not load automatically anymore. Pls can someone help me out pls.

5 REPLIES
New Member

Re: Error

What is your UCM version and IP phone firmware version? Typicaly firmware version issues can be fixed by factory resetting the phone. To do this unplug the power, hold the # button and plug the power back. Wait for MWI light flash or line buttons sequential flash (depends on model) and release the # button, than dial 123456789*0# - the phone will be reset and start downloading firmware from UCM.

This will work only if you have correct ucm and dhcp configuration, otherwise phone will not load.

Regards, Maxim

New Member

Re: Error

Hi

l did what you siad and the result that l got was version error, Registration rejected, Confguring IP, File not found, TFTP P00308010200.loads, Configuring Vlan. These kept going on and on and on.

New Member

Re: Error

Hi

As I understood from your config it is a UCME, not UCM. If that's right I don't see 192.168.1.3 address on any interface. Also you should configure tftp-server for each file you want to publish.

To see what exactly your phone does open http://$phone_ip/ and see status messages and debug.

Regards, Maxim

New Member

Error

Hi

am not using the UCME, am using CUCM 8.0.2.40000-1. This was working before whereby the ip phones auto registers with CUCM when l finish doing the configuration. What l now did was to enter the mac address into the CUCM manually. U will notice that it was not an auto registration which l want it to be , this was doing that before. This a lab hands on which l using to practise. The ATA 186 could not register with the CUCM but l could see it registered with the cisco router 2801.Pls help

ATA00137FCA7DD3ATA00137FCA7DD3LOLASCCPUnknownUnknownhttps://192.168.1.3/ccmadmin/gendeviceEdit.do?clone=1&key=d6a7e096-7743-05f6-0aab-c80e604171b9https://192.168.1.3/ccmadmin/superCopyEdit.do?clone=1&key=d6a7e096-7743-05f6-0aab-c80e604171b9

ATA137FCA7DD301ATA137FCA7DD301LOLASCCPUnknownUnknownhttps://192.168.1.3/ccmadmin/gendeviceEdit.do?clone=1&key=4b39ef9b-9333-9ba6-6caa-c76d859bdab6https://192.168.1.3/ccmadmin/superCopyEdit.do?clone=1&key=4b39ef9b-9333-9ba6-6caa-c76d859bdab6

SEP00146A878E91SEP00146A878E91LOLASCCPRegistered with 192.168.1.3192.168.2.12

SEP00146AC3D1C1SEP00146AC3D1C1LOLASCCPRegistered with 192.168.1.3192.168.2.14https://192.168.1.3/ccmadmin/gendeviceEdit.do?clone=1&key=c1c77d91-7b24-d909-4f5d-633e3eee8659

SEP00170E7DFFF6SEP00170E7DFFF6LOLASCCPRegistered with 192.168.1.3192.168.2.13

New Member

Error

State and IP address "Unknown" shows that there were no successfull or unsuccessfull registrations for this device since UCM boot. If the MAC right check the ATA configuration - it should be configured by DHCP or have a correct UCM address in config. And it should have SCCP firmware.

Regards, Maxim

909
Views
0
Helpful
5
Replies