Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

fax, only 1 of 2 pages arrives..

Hi,

I have a customer with a ccme ios 12.4 with 2 isdn interfaces (bri) and a fxs card inserted.

The problem is that when they are receiving a fax only 1 of 2 pages gets through. I have tried to check for errors etc but cant find any.

config is quite simple, one incoming dial-peer pointing to the fxs port, and a fxs port configured with no vad etc.

The make of the fax is Canaon GP405.

Any ideas anyone ? is there something i have misconfigured ? Could there be a problem with PSTN ?

Ass I have no remote access to the customer I dont have any debugs to show yet :o(

br

Runar

config:

voice service pots

fax rate disable

!

voice service voip

allow-connections h323 to h323

fax protocol pass-through g711ulaw

h323

modem passthrough nse codec g711ulaw

dial-peer voice 110 pots

description Fxs port 0/0/0

destination-pattern XXXXXXXX

port 0/0/0

voice-port 0/0/0

no echo-cancel enable

no vad

compand-type a-law

cptone NO

timeouts call-disconnect 0

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: fax, only 1 of 2 pages arrives..

Hi!

I'm still sure that this is a "clocking" problem. What you should try to do is:

"network-clock-select 1 BRI 0/1/0". Afer that, get a "sh network-clock" output and post it. Of course, try to send a fax ;-).

Ivan

11 REPLIES
New Member

Re: fax, only 1 of 2 pages arrives..

Hi!

If your PSTN connection is done using E1/T1 or similar, check for slips on controllers. "sh controller t1" There should be no slips, framing errors etc.

Hope this helps,

Ivan

New Member

Re: fax, only 1 of 2 pages arrives..

hi, there are 2 BRI isdn interfaces, no e1/t1 interface.

I have checked sh contollers bri , no errors on any counters.

br

Runar

New Member

Re: fax, only 1 of 2 pages arrives..

Can you post your full config (without passwords, of course).

Ivan

New Member

Re: fax, only 1 of 2 pages arrives..

hi,

Here is the config, e-phones and some dialpeers has been taken out.Dialpeers are the same for all ports.

br

Runar

version 12.4

clock timezone Norway 1

clock summer-time Norway recurring

network-clock-participate wic 1

network-clock-participate wic 2

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

no ip source-route

ip cef

!

ip tcp synwait-time 10

no ip dhcp use vrf connected

no ip dhcp conflict logging

ip dhcp excluded-address 192.168.1.200 192.168.1.254

ip dhcp excluded-address 192.168.1.1 192.168.1.99

!

ip dhcp pool CCME

network 192.168.1.0 255.255.255.0

domain-name ccme.rodekors.com

default-router 192.168.1.1

option 150 ip 192.168.1.1

lease 0 1

!

no ip domain lookup

ip domain name test.no

isdn switch-type basic-net3

!

voice-card 0

!

voice service pots

fax rate disable

!

voice service voip

allow-connections h323 to h323

fax protocol pass-through g711ulaw

h323

modem passthrough nse codec g711ulaw

!

interface FastEthernet0/0

description $ETH-LAN$

ip address 192.168.1.1 255.255.255.0

ip helper-address 192.168.1.1

ip route-cache flow

speed 100

full-duplex

no mop enabled

h323-gateway voip interface

h323-gateway voip bind srcaddr 192.168.1.1

!

interface BRI0/1/0

no ip address

isdn switch-type basic-net3

isdn overlap-receiving

isdn point-to-point-setup

isdn incoming-voice voice

isdn outgoing display-ie

isdn static-tei 0

!

interface BRI0/1/1

no ip address

isdn switch-type basic-net3

isdn overlap-receiving

isdn point-to-point-setup

isdn incoming-voice voice

isdn outgoing display-ie

isdn static-tei 0

isdn skipsend-idverify

!

interface BRI0/2/0

no ip address

isdn switch-type basic-net3

isdn overlap-receiving

isdn point-to-point-setup

isdn incoming-voice voice

isdn outgoing display-ie

isdn static-tei 0

!

interface BRI0/2/1

no ip address

isdn switch-type basic-net3

isdn overlap-receiving

isdn point-to-point-setup

isdn incoming-voice voice

isdn outgoing display-ie

isdn static-tei 0

isdn skipsend-idverify

!

ip default-gateway x.x.x.x

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

ip http server

ip http authentication local

no ip http secure-server

ip http path flash:

logging trap debugging

tftp-server flash:P00305000600.sbn

tftp-server flash:P00403020214.bin

tftp-server flash:P00305000600.bin

tftp-server flash:S00103020003.bin

!

control-plane

!

voice-port 0/0/0

no echo-cancel enable

no vad

compand-type a-law

cptone NO

timeouts call-disconnect 0

description Fax line

!

voice-port 0/0/1

!

voice-port 0/1/0

compand-type a-law

cptone NO

bearer-cap Speech

!

voice-port 0/1/1

compand-type a-law

cptone NO

bearer-cap Speech

!

voice-port 0/2/0

compand-type a-law

cptone NO

bearer-cap Speech

!

dial-peer voice 1 pots

description For utgaende samtaler

numbering-type unknown

destination-pattern 00T

fax rate disable

direct-inward-dial

port 0/1/0

!

dial-peer voice 11 pots

description For utgaende samtaler

numbering-type unknown

destination-pattern [2-9].......

fax rate disable

direct-inward-dial

port 0/1/0

!

dial-peer voice 110 pots

description Fxs port 0/0/0 fax

destination-pattern xxxxxxxx

port 0/0/0

!

telephony-service

load 7960-7940 P00305000600

load 7914 S00103020003

max-ephones 30

max-dn 144

ip source-address 192.168.1.1 port 2000

timeouts interdigit 6

timeouts busy 6

timeouts ringing 15

system message Test

user-locale NO

network-locale NO

time-zone 23

time-format 24

date-format dd-mm-yy

create cnf-files version-stamp 7960 Dec 09 2005 10:18:26

dialplan-pattern 1 22222... extension-length 4

max-conferences 8 gain -6

moh music-on-hold.au

web admin system name Admin password xxxx

dn-webedit

time-webedit

transfer-system full-consult

log table retain-timer 500

log table max-size 500

New Member

Re: fax, only 1 of 2 pages arrives..

Hi!

I'm still sure that this is a "clocking" problem. What you should try to do is:

"network-clock-select 1 BRI 0/1/0". Afer that, get a "sh network-clock" output and post it. Of course, try to send a fax ;-).

Ivan

New Member

Re: fax, only 1 of 2 pages arrives..

hi,

thank you for the reply.

, I will try it asap, and get back to you :o)

br

Runar

New Member

Re: fax, only 1 of 2 pages arrives..

hi ,

How Many dsp ( pvdm2-?? ) in your router .

try this url for configuring your voice-card ( dsp ) :

http://www.cisco.com/cgi-bin/Support/DSP/cisco_prodsel.pl ( login cco )

New Member

Re: fax, only 1 of 2 pages arrives..

Hi,

Try to use a cable, of which side wires (1st and 4th) are not connected.

Regards,

Bela

New Member

Re: fax, only 1 of 2 pages arrives..

Do you really think that with wrong cable you would get 1-2 fax pages through such connection at all????

I.

New Member

Re: fax, only 1 of 2 pages arrives..

Hi, have set the network clock select to the 1 bri port, and it seems like its working ok now. Have testet some faxes (5 pages etc) and no problem.

thanks,

runar

New Member

Re: fax, only 1 of 2 pages arrives..

Hi!

I'm glad I could help ;-).

Ivan

188
Views
0
Helpful
11
Replies
CreatePlease login to create content