Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

FXO calls ATA but cant hear phone ring

Hello All

The following is my setup and IOS VER

IOS (tm) MC3810 Software (MC3810-A2ISV5-M), Version 12.3(18), RELEASE SOFTWARE (fc3)

When I dial a number the pots receives the call and also forwards to num-exp. I see the light on the ata on port 1/6 lit and call stay up but

the called number does not ring at all.

Ohhh

This is how it flows

VOIP number dialed -----> Mc3810 (6 FXO ports) ------> ATA with gsm SIM card.-------XXX---- local GSM (PSTN) line

                                                                                                                    BRoken here

Please some expert help me !

It worked for a while but I had power outage and lost all the setup (dont ask if backed up, I would be posting here)

I know the machine is still good
!
no cdp advertise-v2
!
!
voice-port 1/1
!
voice-port 1/2
!
voice-port 1/3
!
voice-port 1/4
!
voice-port 1/5
!
voice-port 1/6
!
!
dial-peer cor custom
!
!
!
dial-peer voice 2000 voip
description HOMELINE
shutdown
destination-pattern .
progress_ind setup enable 3
session protocol sipv2
session target ipv4:xxx.xxx.xxx.xxx

dtmf-relay rtp-nte h245-signal h245-alphanumeric
no vad
!
dial-peer voice 100 pots
destination-pattern .
no digit-strip
port 1/6
!
num-exp 1.......... 254734011111
gateway
timer receive-rtcp 15
!

This is the "sh call hist vo br"

Telephony call-legs: 1
SIP call-legs: 1
H323 call-legs: 0
MGCP call-legs: 0
Total call-legs: 2
1319 : 17619750ms.29 +3960 +6290 pid:0 Answer 4049749210
dur 00:00:02 tx:113/18080 rx:53/8480 10  (normal call clearing (16))
IP 64.154.41.150:16192 rtt:0ms pl:0/0ms lost:0/0/0 delay:0/0/0ms g711ulaw

1319 : 17619760ms.30 +3940 +6300 pid:100 Originate 254734011111
dur 00:00:02 tx:53/8480 rx:113/18080 10  (normal call clearing (16))
Telephony 1/6 (30) [1/6] tx:0/0/0ms g711ulaw noise:-84dBm acom:7dBm

1 REPLY
New Member

Re: FXO calls ATA but cant hear phone ring

It works now after a strange struggle!!

I have added Direct-inward-dial after the no-digit strip and it worked , but if I put it before the no-digit-strip it doesnt work !!!!!

Hmmmmm strange situation with dial peer pots.

220
Views
0
Helpful
1
Replies