Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

high cpu utilization on AS5400HPX

I need help, i have a cisco as5400HPX carrying traffic. The cpu processes hits 85-98% upon loading it with traffic. I have attached a log. Any thoughts?? I dont think its an IOS bug cos ive changed that....

5 REPLIES

Re: high cpu utilization on AS5400HPX

You can check 'show isdn call-rate' against 'show processor cpu history' to see if the CPU utilization is linearly increasing with the calls made. Generally bugs will not be linear.

Other things to try:

no logging console

undebug all

Most of this information isn't very relevant unless we know your IOS version as well.

hth,

nick

New Member

Re: high cpu utilization on AS5400HPX

Thanks for your response, i had checked for no logging console before now. And debug is not turned on.

The IOS in use is: c5400-is-mz.124-15.T7.bin

Re: high cpu utilization on AS5400HPX

Your 'show logging' had ccsip messages in it. There were debugs on at some point.

'show debug' will let you know for sure.

Other than that, unless you have some error messages with Tracebacks, 'show align' errors, or something more specific, this may just be normal use.

New Member

Re: high cpu utilization on AS5400HPX

ran some debugs when traffic was low, but switched it off immediately.

I have another box, an AS5400XM running smoothly (cpu 750Mhz) while the AS5400HPX which i'm having problems with run on a 390Mhz processor. Could capacity be an issue here??

Re: high cpu utilization on AS5400HPX

It could very well be capacity related.

I would check the 'show isdn call-rate' if you're using PRIs.

The data sheets for these should have some call related statistics out there as well. This would be a good question to bounce off your sales / account team, as this is their domain.

hth,

nick

255
Views
0
Helpful
5
Replies
CreatePlease to create content