Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

IAD 2430 compatible with the CCM4.1?!

I am really hoping that they are, the 2420's used to work(I thought).

2 REPLIES
Cisco Employee

Re: IAD 2430 compatible with the CCM4.1?!

Info from here:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a008034fc6e.html

Nature of the Changes

The following name change for the Cisco IAD 2400 gateway type has been made in Cisco CallManager Administration.

In the "Add a New Gateway" window in Cisco CallManager Administration, the "Cisco IAD 2420 (end-of-sale product)" gateway type replaced the Cisco IAD 2400 gateway type.

Use the Cisco IAD 2420 gateway type to add a new Cisco IAD 2420 gateway to Cisco CallManager.

Note The system does not support the Cisco IAD 2430 gateway for use with Cisco CallManager.

For more information, refer to http://www.cisco.com/pcgi-bin/Support/Bugtool/onebug.pl?bugid=CSCef30742.

New Member

Re: IAD 2430 compatible with the CCM4.1?!

The bug link you mentioned doesn't seem to go anywhere. I gather that for 'business' reasons the 2430 isn't backward compatible.... (BTS)

Does anyone know what to expect for the next major release of CCM and how trunking of Keysystems will be supported(guess GV224 and VG248) SIP, non-Cisco gateways, ect.

139
Views
0
Helpful
2
Replies
CreatePlease to create content