Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Incorrect TSP Version on my SoftPhone

According to the jtapi trace on my softphone, my CM and TSP are out of sync.

The tsp is version 4.0(0.1804) and my CM is version 4.1(2).

There are a couple of TSP directories on the softphone CD but they are all older versions.

My question is: Is there someplace on the Cisco site that I can download the correct version and/or is this really the problem?

Thanks!

1 REPLY
Community Member

Re: Incorrect TSP Version on my SoftPhone

well I solved my own problem. Found the correct TSP version on the plugins on the CM page. My only problem there was that the URL was incorrect and I had to change the host name to my CM.

124
Views
0
Helpful
1
Replies
CreatePlease to create content