Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IP Softphone Error " Could Not Open Address Cisco Line "

I am setting up IP Softphone Version 1.3(3). My CallManager version is 3.1.3a.

The Problem:

I have created a CTI Port for this user, and added both his DN line appearances to this CTI Port.

I have created a user profile for the user and associated the USER_CTI with that user. Checked off "Enable CTI" etc.

What happens though is that when I launch Softphone and go to select my lines it will only allow me to select only 1 of the 2 line appearance not both.

If I select both I receive and error " Could Not Open Address Cisco Line: [User_Cti] DN#

However if I associate the user profile with his physical phone device not the User_Cti, I can get both line appearances up and running on his softphone. This is not desired though because whatever you do on the softphone happens on the physical phone (such as going off-hook brings dial tone on the Physical IP Phone.

Is this a limitation when using CTI ports that you can only associate 1 DN to a softphone? or am I doing something wrong?

Any Ideas

Thanks in advance

LSmith eTAC Telus

2 REPLIES
New Member

Re: IP Softphone Error " Could Not Open Address Cisco Line "

As outlined in the SoftPhone Admin Guide, it states that you may receive the "Could Not Open Address Cisco Line" error if another application has that line open. I confirmed that this is NOT the case by creating a totally new User Profile and New DN's, and then trying to link that CTI Port to Softphone. I still received the same error.

Cisco Article:

I Can See a Line But When I Try To Open it, Cisco IP SoftPhone Displays a 'Could not open address' Error.

Possible Cause This error typically occurs if another application has already opened the line (locally or on another computer), or the line is out of service. Each line can be opened only once. If the line has been opened before and the line is now out of service, the line will automatically go back in use. You do not have to do anything. If you tried to open a line that is out of service, you may need to restart the Telephony service and launch Cisco IP SoftPhone again.

Recommended Action Restart the Telephony service. See the "Restart the Telephony Service" section.

I tried and tested this once again no change.

Sincerely

LTSmith Telus eTAC

New Member

Re: IP Softphone Error " Could Not Open Address Cisco Line "

I had the same problem.

In the softphone client, click on Settings, Advanced tab, then click on the update button in the user account box. This reinitialized the telephony subsystem, and it worked. This is with the 1.3.3 softphone.

138
Views
0
Helpful
2
Replies