Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

No-way audio

Hi All,

I am trying to test voice loopback call between Cisco 3725 (with VWIC-1MFT-E1 and AIM-VOICE-30) and Hicom150E. The signalling used is primary-net5. After configuration, the call can be established but no-way audio occurs. Neither does caller hear the ringback tone. I tried installing these 2 modules into Cisco 2620XM, configured the same as 3725 and it worked fine.

Thinking of Cisco 3725 IOS issue, I also tried some other IP Plus versions but the problem still persist.

Any idea, please help.

Thanks.

5 REPLIES
New Member

Re: No-way audio

Hi,

Do you have configure the AIM-VOICE card to pertcipate within the clock?

You can make calls to all phones = signaling between phones work.

But no ringback or audio in phones = DSP problem!

Check the commands:

network-clock-participate...

network-clock-select...

voice-card 0

dspfarm

New Member

Re: No-way audio

Thank you for your help. It works fine now.

New Member

Re: No-way audio

Trongduc,

I have the same problem. Could you please let me know how you fixed it?. I have loaded different versions of IOS IP Plus same problem all of them.

New Member

Re: No-way audio

It result from one issue b/w Cisco 3725 IOS and WICs on slot 0 only. In order to solve it, the workaround is to issue the command "fair-queue" into the serial interface which is a member of the Multilink.

Hopefully, new IOS releases in the near future will solve it.

Let me know if any.

Duc

New Member

Re: No-way audio

My previous email is related to QoS which probably happens to Cisco 3725 router w/ WICs on slot 0.

For your concern, pls add the following commands in global configuration mode:

network-clock-participate wic 0

network-clock-participate aim 0

network-clock-select 1 E1 0/0

Hope it helps.

Duc

558
Views
0
Helpful
5
Replies
CreatePlease to create content