Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

One way voice

Hi All,

We have a VoIP over VPN implemented in Hub&Spoke model. Hub has a 3640 connected directly to ISP provided router(which we do not have control-768Kbps) and one spoke is in NYC and another is in India. We are using Altagen software PBX server & IP phones connected to a basic unmanaged switch at Hub location. Both the BO routers are making DES VPN connection to Hub.

1.Spoke router@india directly connected to Internet through its serial Interface and the cpu is reaching around 45% at peak.

2.Spoke router at NYC has the same kind of connectivity as Hub.

Here are the sample configurations:

HUB:

c3620-jk9s-mz.122-13b.bin

Configuration register is 0x2102

!

interface Ethernet0/0

Description CONNECTED TO INTERNET ROUTER

ip address <IP Address>

ip nat outside

no ip route-cache

no ip mroute-cache

half-duplex

no mop enabled

fair-queue 512 256 64

ip rsvp bandwidth 1000 1000

crypto map rtp

!

interface Ethernet0/1

Description CONNECTED TO INTERNAL NETWORK

ip address 192.168.254.1 255.255.255.0

ip nat inside

half-duplex

no mop enabled

!

INDIA:

c3620-jk9s-mz.122-13b.bin

Configuration register is 0x2102

!

interface Tunnel0

no ip address

!

interface Ethernet0/0

ip address 192.168.250.1 255.255.255.0

ip nat inside

full-duplex

!

interface Serial0/0

bandwidth 512000

ip address 203.197.130.77 255.255.255.252

ip nat outside

no ip route-cache

no ip mroute-cache

ip rtp priority <port range> 384

fair-queue 512 256 64

crypto map rtp

!

The problem here is the voice calls between Hub and NY spoke is good, but the between Hub and another spoke (India) the voice from Hub to spoke ndoesn’t pass properly where as from India to Hub location is good irrespective of the origin of the call.

Thanks in advance

MS

2 REPLIES
Anonymous
N/A

Re: One way voice

If using Network Address Translation (NAT), the minimum software level requirements must be met. Earlier versions of NAT do not support skinny protocol translation and will lead to one-way voice issues.The following document is good for troubleshooting oneway voice issues.

http://www.cisco.com/warp/public/788/AVVID/fix_1way_voice.html

New Member

Re: One way voice

Hi,

Thanks alot for the reply and sorry for the delayed response. The problem was due to a virus effected PC trying to kill all WAN bandwidth.Everything is working fine now.

Thanks a Mil

Mehboob

770
Views
0
Helpful
2
Replies
CreatePlease to create content