Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problems with SIP telephony configuration between routers 3925?

Hi

I am currently implementing SIP telephony in the configuration of my routers, and I have configured the voice-register-global, in the telephony-service part of the SIP enabled, I could log my standard SIP phones without problem .. when I make internal calls there is no problem calls are made well, but when I want to make a call from a phone that is in the router A to another Router B can not make the call first I assumed shows Ring Out ​​but after unknown number rings a few seconds ..

It is the first time I work with SIP phones so I really do not understand what is happening.

Annex Run my Sh ...

HubCoatza#sh run

Building configuration...

Current configuration : 10325 bytes

!

! Last configuration change at 11:41:03 MX Thu Dec 26 2013 by user2

! NVRAM config last updated at 11:41:06 MX Thu Dec 26 2013 by user2

! NVRAM config last updated at 11:41:06 MX Thu Dec 26 2013 by user2

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname HubCoatza

!

boot-start-marker

boot-end-marker

!

!

aaa new-model

!

!

aaa session-id common

!

clock timezone MX -6 0

!

no ipv6 cef

no ip source-route

!

!

ip cef

!

ip dhcp excluded-address 192.168.100.1 192.168.100.253

ip dhcp excluded-address 192.168.101.254

!

ip dhcp pool Voice

import all

network 192.168.20.0 255.255.255.0

default-router 192.168.20.254

option 150 ip 192.168.20.254

lease infinite

!        

ip dhcp pool Datos-Red

network 192.168.101.0 255.255.255.0

default-router 192.168.101.254

!

ip dhcp pool Data

network 192.168.16.0 255.255.255.0

default-router 192.168.16.254

domain-name icsicorp

dns-server 192.168.1.22

!

ip dhcp pool Data2

network 192.168.3.0 255.255.255.0

default-router 192.168.3.254

domain-name icsicorp

dns-server 192.168.1.22

!

!

!

multilink bundle-name authenticated

!

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-595947439

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-595947439

revocation-check none

rsakeypair TP-self-signed-595947439

!

!

crypto pki certificate chain TP-self-signed-595947439

certificate self-signed 01

  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 35393539 34373433 39301E17 0D313331 31313530 30353334

  385A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3539 35393437

  34333930 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  C507C03B 4FBCC60D 85A6FDE7 A3FD55A6 CE9AB147 61E4BA9C 0D046767 F33908A9

  73355DF6 DA6C4AE4 D1DA47B0 FBE4F73D E4612CE2 1F3862C3 6ED23F3B 9C83921F

  E078C9D4 AA4CF4F1 7DBABEC2 F29B59F7 6900CF0B 0B8D8754 46D9C138 D96E5C1A

  182C5D43 A373C177 B78440DF D25A1923 B23B6F03 F79D82D2 02973902 4087076B

  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D

  23041830 16801495 3FC9C2D1 D786933B F3A8B681 CED5D0B5 39B02330 1D060355

  1D0E0416 0414953F C9C2D1D7 86933BF3 A8B681CE D5D0B539 B023300D 06092A86

  4886F70D 01010505 00038181 0030B27A 566EBE60 146146C6 4A9BA5A5 65ED23E4

  30E454A3 E805B679 2F995B2F 51AE493E 542FBF50 9614C116 678655F9 00179985

  E45B60AD 5B2E9583 6E66F72F C93AAB9E 81EA8F02 301063A4 8B8238D8 F24218F2

  0AB2A07D 1F30C921 9121F806 FFC65705 61335D51 1D8C9DEE B2FF0589 DE0F1363

  3E1A4286 BB3B2200 A3584ADF 77

        quit

voice-card 0

!

!

voice rtp send-recv

!

voice service voip

no ip address trusted authenticate

dtmf-interworking rtp-nte

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service h450.2

no supplementary-service h450.3

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

no supplementary-service sip handle-replaces

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

modem passthrough nse codec g711ulaw

sip

  session transport tcp

  registrar server

  sip-profiles 1

!

voice class sip-profiles 1

request REINVITE sdp-header Audio-Attribute modify "sendonly" "sendrecv"

!

!

voice iec syslog

voice register global

mode cme

source-address 192.168.20.254 port 5060

max-dn 10

max-pool 10

load 8961 sip8961.9-2-2SR1-9

authenticate register

tftp-path flash:

create profile sync 0007958157206141

!

voice register dn  1

number 5000

allow watch

name Phone 4

label Ext. 5000

!

voice register pool  1

id mac 8478.ACE6.D69F

type 8961

number 1 dn 1

cor incoming User-Nacional default

dtmf-relay sip-notify

username icsi password icsi

codec g711ulaw

!

voice hunt-group 2 sequential

list 2001,2002,5000

timeout 10

pilot 2004

!

!

license udi pid C3900-SPE200/K9 sn FOC16400V86

license accept end user agreement

license boot module c3900e technology-package uck9

!

!

hw-module sm 2

!

username icsicorp privilege 15 password 0 1cs1c0rp

username angel privilege 15 secret 4 UQEMqulDiyvAZYsaf9mfsinS71XeAUEVlBy99QRtokk

username user2 privilege 15 secret 4 M0LFXyG8jIIKVGXlWc9WNRqMp04b02eUbq4nEL.t.OA

username dmvpn privilege 15 secret 4 AoHyJvorW4qwD0VEEv6oO3Znn.4JcJ8pSoqoLpQHQds

!

redundancy

!

!

!

crypto ipsec transform-set TS esp-3des esp-md5-hmac

!

crypto ipsec profile protect-gre

set security-association lifetime seconds 86400

set transform-set TS

!

!

interface Loopback102

ip address 192.168.102.254 255.255.255.0

!

interface Loopback200

ip address 192.168.200.254 255.255.255.0

!

interface Tunnel0

ip address 10.10.10.1 255.255.255.0

no ip redirects

no ip next-hop-self eigrp 10

ip nhrp map multicast dynamic

ip nhrp network-id 1

ip nhrp holdtime 600

ip nhrp registration timeout 30

no ip split-horizon eigrp 10

tunnel source 192.168.101.254

tunnel mode gre multipoint

tunnel protection ipsec profile protect-gre

!

interface GigabitEthernet0/0

description LAN-Network

ip address 192.168.101.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

description WAN-Network

ip address 192.168.100.1 255.255.255.0

duplex auto

speed auto

!        

interface GigabitEthernet0/2

ip address 192.168.16.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/2.2

encapsulation dot1Q 20

ip address 192.168.20.254 255.255.255.0

h323-gateway voip interface

h323-gateway voip bind srcaddr 192.168.20.254

!

interface GigabitEthernet0/3

description Link to RouterTelefonia

ip address 192.168.3.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet2/0

ip address 192.168.30.254 255.255.255.0

!

interface GigabitEthernet2/1

description Internal switch interface connected to EtherSwitch Service Module

switchport mode trunk

no ip address

!

interface Vlan1

no ip address

!

ip forward-protocol nd

!

ip http server

ip http authentication aaa

ip http secure-server

!

ip route 172.16.2.0 255.255.255.0 GigabitEthernet0/1

ip route 192.168.201.0 255.255.255.0 GigabitEthernet0/1

ip route 192.168.202.0 255.255.255.0 GigabitEthernet0/1

!

nls resp-timeout 1

cpd cr-id 1

!        

tftp-server flash:sip8961.9-2-2SR1-9.loads

tftp-server flash:skern8961.022809R2-9-2-2SR1-9.sebn

tftp-server flash:dkern8961.100609R2-9-2-2SR1-9.sebn

tftp-server flash:kern8961.9-2-2SR1-9.sebn

tftp-server flash:rootfs8961.9-2-2SR1-9.sebn

tftp-server flash:sboot8961.031610R1-9-2-2SR1-9.sebn

!

!

!

control-plane

!

mgcp profile default

!

sccp local GigabitEthernet0/2.2

sccp ccm 192.168.20.254 identifier 1 version 4.0

sccp ip precedence 3

sccp

!

sccp ccm group 2

bind interface GigabitEthernet0/2.2

associate ccm 1 priority 1

associate profile 4 register confprof

!

sccp ccm group 1

!

dspfarm profile 1 transcode 

description RECURSOS DE TRANSCODE

associate application SCCP

shutdown

!

dspfarm profile 4 conference 

description ICSI

associate application SCCP

shutdown

!

dial-peer cor custom

name Internas

name Local

name Nacional

name Celular

name LocalFAC

name NacionalFAc

name CelularFAC

!

!

dial-peer cor list LlamadasInternas

member Internas

!

dial-peer cor list LlamadasLocales

member Local

!

dial-peer cor list LlamadasNacionales

member Nacional

!

dial-peer cor list LlamadasCelular

member Celular

!

dial-peer cor list LlamadasCelularFAC

member CelularFAC

!

dial-peer cor list LlamadasNacionalesFAC

member NacionalFAc

!

dial-peer cor list LlamadasLocalesFAC

member LocalFAC

!

dial-peer cor list User-Internas

member Internas

!

dial-peer cor list User-Local

member Internas

member Local

!

dial-peer cor list User-Nacional

member Internas

member Local

member Nacional

member Celular

!

!

dial-peer voice 100 voip

corlist outgoing LlamadasCelular

destination-pattern 9[044].....

session protocol sipv2

session target ipv4:192.168.100.2

codec g711alaw

no vad  

!

dial-peer voice 300 voip

corlist outgoing LlamadasNacionales

destination-pattern 92112345

session protocol sipv2

session target ipv4:192.168.100.2

codec g711alaw

no vad

!

dial-peer voice 400 voip

corlist outgoing LlamadasLocales

destination-pattern 4...

session protocol sipv2

session target ipv4:192.168.100.2

incoming called-number 4...

voice-class sip bind control source-interface GigabitEthernet0/2.2

voice-class sip bind media source-interface GigabitEthernet0/2.2

dtmf-relay rtp-nte h245-alphanumeric

dtmf-interworking rtp-nte

codec g711ulaw

no vad

!

!

sip-ua

retry invite 2

!

gatekeeper

shutdown

!

telephony-service

sdspfarm units 2

sdspfarm tag 1 confprof

conference hardware

max-ephones 10

max-dn 10

ip source-address 192.168.20.254 port 2000

auto assign 1 to 5

system message Corporativo ICSI

cnf-file location flash:

load 7970 cmterm-7970_7971-sccp.9-2-1

max-conferences 8 gain -6

transfer-system full-consult

!

!

ephone-dn  1

number 2000

label Phone 1

description Ext 2000

name Phone 1

!

!

ephone-dn  2

number 2001

pickup-group 2

label Phone 2

description Ext 2001

corlist incoming User-Local

!

!

ephone-dn  3

number 3001

label Phone 3

description Ext 3001

!

!

ephone-dn  4

number 3002

label Phone 3

description Ext 3002

!

!

ephone-dn  5

number 2002

pickup-group 2

label phone 4

description Ext. 2002

corlist incoming User-Nacional

!

!

ephone  1

device-security-mode none

mac-address 0014.1C31.5A8A

type 7912

button  1:1

!

!

!        

ephone  2

device-security-mode none

mac-address 0014.1C31.577B

type 7912

button  1:2

!

!

!

ephone  3

device-security-mode none

mac-address 0013.80CE.8D24

max-calls-per-button 2

type ata

button  1:3

!

!

!

ephone  4

device-security-mode none

mac-address 1380.CE8D.2401

max-calls-per-button 2

type ata

button  1:4

!

!

!

ephone  5

device-security-mode none

mac-address 0013.1A59.23BA

type 7970

button  1:5

!

!

!

!

line con 0

line aux 0

line 130

no activation-character

no exec

transport preferred none

transport input all

transport output none

stopbits 1

flowcontrol software

line vty 0 4

password icsicorp

transport input all

!

scheduler allocate 20000 1000

end

RouterTelefonia#sh run

Building configuration...

Current configuration : 10218 bytes

!

! Last configuration change at 14:32:59 MX Tue Dec 24 2013

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RouterTelefonia

!

boot-start-marker

boot system flash:c3900e-universalk9-mz.SPA.152-4.M5.bin

boot-end-marker

!

!

enable password icsi

!

no aaa new-model

clock timezone MX -6 0

!

no ip source-route

ip cef

!

!

!

ip dhcp excluded-address 192.168.201.1 192.168.201.100

ip dhcp excluded-address 192.168.201.201 192.168.201.254

!

ip dhcp pool Spoke-Data

!

ip dhcp pool Voice2

import all

network 192.168.2.0 255.255.255.0

default-router 192.168.2.254

option 150 ip 192.168.2.254

domain-name icsicorp

dns-server 192.168.1.22

lease infinite

!

ip dhcp pool Red-Datos

network 192.168.201.0 255.255.255.0

default-router 192.168.201.254

!

ip dhcp pool Data

network 192.168.15.0 255.255.255.0

default-router 192.168.15.254

domain-name icsicorp

dns-server 192.168.1.22

!

!

!

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

crypto pki trustpoint TP-self-signed-1463471945

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1463471945

revocation-check none

rsakeypair TP-self-signed-1463471945

!

!

crypto pki certificate chain TP-self-signed-1463471945

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31343633 34373139 3435301E 170D3133 31323232 30323237

  32375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34363334

  37313934 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100E070 976763E1 283D29B4 55D96CEB 85E34D05 40369899 78542F6E A2873CF9

  028DF9A6 689A3F11 80A0E204 19323969 6CEB7534 8AAB85C9 F36E8EC9 8348B810

  D8178B98 496042CB 9BE20C54 0B8E12BB 27D07C5C 6C20E28F 53A0314E F2F68EE9

  63267813 338B144E 99967FC7 EC1991D5 02D63B13 B496E120 8BF46426 48A2F072

  7B9B0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 142AA6CA 423EFDFD EFB33AAF 207B1D3C EAF630D8 8B301D06

  03551D0E 04160414 2AA6CA42 3EFDFDEF B33AAF20 7B1D3CEA F630D88B 300D0609

  2A864886 F70D0101 05050003 818100BE 60537977 808226F3 91FB1208 DBDC714A

  8C47A252 3F34402F DD2F9A92 901B6E50 2668AD91 8CB09AD8 14129D5D C90CD8B0

  19F8809B 6DBEA675 91F298D0 DB43BB89 1267DD91 6B29A16D A2EF66B7 9992B407

  16192EEB F9844F8E 1F167D16 203A48F0 DC603E04 62DCDC55 30B288F0 AE4113E0

  B96403CE 2E1838E8 F3FA8179 8846DF

        quit

voice-card 0

codec complexity high

dspfarm

dsp services dspfarm

!

!

voice rtp send-recv

!

voice service voip

no ip address trusted authenticate

dtmf-interworking rtp-nte

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service h450.2

no supplementary-service h450.3

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

no supplementary-service sip handle-replaces

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

modem passthrough nse codec g711ulaw

sip

  bind control source-interface GigabitEthernet0/1.2

  bind media source-interface GigabitEthernet0/1.2

  registrar server

!

voice class sip-profiles 1

request REINVITE sdp-header Audio-Attribute modify "sendonly" "sendrecv"

!

!

voice iec syslog

voice register global

mode cme

source-address 192.168.2.254 port 5060

max-dn 10

max-pool 10

authenticate register

tftp-path flash:

create profile sync 0001103516586987

conference hardware

!

voice hunt-group 1 parallel

list 4000,4001,4002

timeout 10

pilot 4004

!

!

!

!

!

!

license udi pid C3900-SPE200/K9 sn FOC16400V7B

!

!

hw-module pvdm 0/2

!

hw-module sm 2

!

username dmvpn privilege 15 secret 4 AoHyJvorW4qwD0VEEv6oO3Znn.4JcJ8pSoqoLpQHQds

username angel privilege 15 secret 4 UQEMqulDiyvAZYsaf9mfsinS71XeAUEVlBy99QRtokk

username icsicorp privilege 15 secret 4 UQEMqulDiyvAZYsaf9mfsinS71XeAUEVlBy99QRtokk

!

redundancy

!

!

!

!

!

!

!

crypto isakmp policy 1

encr 3des

hash md5

authentication pre-share

group 2

crypto isakmp key firewall.cx address 0.0.0.0       

!

!

crypto ipsec transform-set TS esp-3des esp-md5-hmac

mode tunnel

!

!

crypto ipsec profile protect-gre

set security-association lifetime seconds 86400

set transform-set TS

!

!

!

!

!

!

interface Loopback201

no ip address

!

interface Loopback202

ip address 192.168.202.254 255.255.255.0

!

interface Tunnel0

ip address 10.10.10.2 255.255.255.0

no ip redirects

ip nhrp map multicast 192.168.101.254

ip nhrp map 10.10.10.1 192.168.101.254

ip nhrp network-id 1

ip nhrp holdtime 600

ip nhrp nhs 10.10.10.1

ip nhrp registration timeout 30

tunnel source 192.168.100.2

tunnel mode gre multipoint

tunnel protection ipsec profile protect-gre

!

interface GigabitEthernet0/0

description Link to HubCoatza$ES_LAN$

ip address 192.168.1.200 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 192.168.15.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1.2

encapsulation dot1Q 2

ip address 192.168.2.254 255.255.255.0

h323-gateway voip interface

h323-gateway voip bind srcaddr 192.168.2.254

!

interface GigabitEthernet0/2

description LAN-Network

ip address 192.168.201.254 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/3

description WAN-Network

ip address 192.168.100.2 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet2/0

ip address 192.168.10.254 255.255.255.0

!

interface GigabitEthernet2/1

description Internal switch interface connected to EtherSwitch Service Module

switchport mode trunk

no ip address

!

interface Vlan1

no ip address

!

ip forward-protocol nd

!

ip http server

ip http authentication aaa

ip http secure-server

!

ip route 172.16.1.0 255.255.255.0 GigabitEthernet0/3

ip route 192.168.101.0 255.255.255.0 GigabitEthernet0/3

ip route 192.168.102.0 255.255.255.0 GigabitEthernet0/3

ip route 192.168.103.0 255.255.255.0 GigabitEthernet0/3

ip route 192.168.200.0 255.255.255.0 GigabitEthernet0/3

!

!

nls resp-timeout 1

cpd cr-id 1

!

!

control-plane

!

!

voice-port 0/0/0

!

voice-port 0/0/1

connection plar opx immediate 2002

!

voice-port 0/0/2

connection plar opx immediate 4002

!

voice-port 0/0/3

!

!

!

!

!

!

mgcp profile default

!

sccp local GigabitEthernet0/1.2

sccp ccm 192.168.2.254 identifier 1 version 4.0

sccp ip precedence 3

sccp

!

sccp ccm group 1

!

sccp ccm group 2

bind interface GigabitEthernet0/1.2

associate ccm 1 priority 1

associate profile 4 register confprof

!

dspfarm profile 1 transcode 

description RECURSOS DE TRANSCODE

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

maximum sessions 5

associate application SCCP

!

dspfarm profile 4 conference 

description ICSI

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 1

associate application SCCP

!

dial-peer cor custom

name Internas

name Local

name Nacional

name Celular

name LocalFAC

name NacionalFAc

name CelularFAC

!

!

dial-peer cor list LlamadasInternas

member Internas

!

dial-peer cor list LlamadasLocales

member Local

!

dial-peer cor list LlamadasNacionales

member Nacional

!

dial-peer cor list LlamadasCelular

member Celular

!

dial-peer cor list LlamadasCelularFAC

member CelularFAC

!

dial-peer cor list LlamadasNacionalesFAC

member NacionalFAc

!

dial-peer cor list LlamadasLocalesFAC

member LocalFAC

!

dial-peer cor list User-Internas

member Internas

!

dial-peer cor list User-Local

member Internas

member Local

!

dial-peer cor list User-Nacional

member Internas

member Local

member Nacional

member Celular

!

!

dial-peer voice 300 voip

corlist outgoing LlamadasInternas

destination-pattern 3...

session protocol sipv2

session target ipv4:192.168.100.1

incoming called-number 3...

codec g711alaw

no vad

!

dial-peer voice 10 pots

corlist outgoing LlamadasNacionales

destination-pattern 92112345

port 0/0/2

forward-digits 8

!

dial-peer voice 20 pots

corlist outgoing LlamadasCelular

destination-pattern 9[044].....

port 0/0/1

forward-digits 9

!

dial-peer voice 200 voip

corlist outgoing LlamadasLocales

destination-pattern 2...

session protocol sipv2

session target ipv4:192.168.100.1

incoming called-number 2...

voice-class sip bind control source-interface GigabitEthernet0/1.2

voice-class sip bind media source-interface GigabitEthernet0/1.2

dtmf-relay rtp-nte h245-alphanumeric

dtmf-interworking rtp-nte

codec g711ulaw

ip qos dscp cs3 media

ip qos dscp cs3 signaling

no vad

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

sdspfarm units 2

sdspfarm tag 1 confprof

conference hardware

max-ephones 10

max-dn 10

ip source-address 192.168.2.254 port 2000

auto assign 1 to 5

system message Corporativo ICSI

cnf-file location flash:

load ata ATA030204SCCP090202A.zup

max-conferences 8 gain -6

web admin system name icsi secret 5 $1$8l5t$lza4RBKyZcz5UC0S1QwYg1

dn-webedit

transfer-system full-consult

transfer-pattern 1...

transfer-pattern 4...

create cnf-files version-stamp 7960 Dec 17 2013 13:18:22

!

!

ephone-dn  1

number 4000

pickup-group 1

label Phone 1

description Ext. 4000

name Phone 1

corlist incoming User-Internas

!

!

ephone-dn  2

number 4001

pickup-group 1

label Phone 2

description Ext. 4001

name Phone 2

corlist incoming User-Local

!

!

ephone-dn  3

number 4002

pickup-group 1

label Phone 2

description Ext. 4002

name Phone 3

corlist incoming User-Nacional

!

!

ephone  1

device-security-mode none

mac-address 0014.1C31.57F1

type 7912

button  1:1

!

!

!

ephone  2

device-security-mode none

mac-address 0014.1C31.59DA

type 7912

button  1:2

!

!

!

ephone  3

device-security-mode none

mac-address E811.3289.7CD6

type CIPC

button  1:3

!

!

!

!

line con 0

line aux 0

line 130

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

flowcontrol software

line vty 0 4

password icsicorp

login

transport input all

!

scheduler allocate 20000 1000

!

end

Greetings and thanks

1894
Views
0
Helpful
0
Replies
CreatePlease to create content