Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

"vofr cisco" command problem

I have point to multipoint Voice Over Frame-relay configuration (Hub [3660] to Spoke [1750]).

Hub (3660 Router) --Frame-Relay-- Spoke (1750 Router)

Anyways one of the locations had a problem that whenever I add the command “vofr cisco” under frame-relay interface-dlci 37 IETF it will stop communicate with the HUB though I have enabled the same command in the HUB.

Before adding this command I can ping the spoke.

what could be the problem?

Spoke (1750-Branch)

Building configuration...

Current configuration : 3137 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname REAL-TABUK

!

logging rate-limit console 10 except errors

enable password cisco

!

username xxxxxx password xxxxxx

memory-size iomem 25

ip subnet-zero

no ip finger

!

call rsvp-sync

!

!

!

!

!

!

!

!

interface FastEthernet0

ip address 192.168.6.1 255.255.255.0

speed auto

no cdp enable

!

interface Serial0

no ip address

encapsulation frame-relay IETF

frame-relay lmi-type ansi

!

interface Serial0.1 point-to-point

ip address 10.6.0.2 255.255.255.252

no arp frame-relay

no ip route-cache

no ip mroute-cache

frame-relay interface-dlci 37 IETF

class voice

vofr cisco

!

router eigrp 10

network 10.0.0.0

network 192.168.6.0

auto-summary

no eigrp log-neighbor-changes

!

ip classless

no ip http server

!

!

map-class frame-relay voice

frame-relay cir 32000

frame-relay bc 320

frame-relay be 0

frame-relay mincir 32000

no frame-relay adaptive-shaping

frame-relay fair-queue

frame-relay voice bandwidth 30000

frame-relay fragment 80

!

voice-port 2/0

!

voice-port 2/1

!

dial-peer voice 194 pots

destination-pattern 194

port 2/0

!

dial-peer voice 195 pots

destination-pattern 195

port 2/1

!

dial-peer voice 1 vofr

destination-pattern 1..

session target Serial0 37

!

dial-peer voice 2 vofr

destination-pattern 22.

session target Serial0 37

dtmf-relay

codec g726r24

!

dial-peer voice 4 vofr

destination-pattern 21.

session target Serial0 37

dtmf-relay

codec g726r24

!

.

.

Text omitted

.

!

dial-peer voice 17 vofr

destination-pattern 44.

session target Serial0 37

dtmf-relay

codec g726r24

!

.

.

Text omitted

.

.

line con 0

transport input none

line aux 0

line vty 0 4

password xxxx

login

!

end

REAL-TABUK#

The HUB (3660)

show run

Building configuration...

Current configuration : 11541 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname HeadQuarter

!

no logging console

enable secret xxxxx

enable password xxxxx

!

memory-size iomem 15

voice-card 6

!

ip subnet-zero

!

!

ip domain-name redf.gov.sa

ip name-server 172.16.1.1

!

--More-- !

class-map match-all Voice-Signaling

match access-group 112

class-map match-all Voice-Traffic

match access-group 111

!

!

policy-map Voice

class Voice-Signaling

bandwidth 8

class Voice-Traffic

priority 22

class class-default

fair-queue

!

!

!

!

!

!

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

!

!

interface Loopback0

ip address x.x.x.x 255.255.255.0

!

interface FastEthernet0/0

description CONNECTED TO HO LAN

ip address 172.16.0.2 255.255.0.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface Serial1/0

bandwidth 64

no ip address

no ip route-cache

no ip mroute-cache

--More-- no fair-queue

!

interface Serial1/1

no ip address

no ip route-cache

no ip mroute-cache

shutdown

!

interface Serial1/2

no ip address

shutdown

!

interface Serial1/3

no ip address

shutdown

!

interface Serial1/4

no ip address

shutdown

!

interface Serial1/5

no ip address

shutdown

--More-- !

interface Serial1/6

no ip address

shutdown

!

interface Serial1/7

no ip address

shutdown

!

interface Serial2/0

no ip address

no ip route-cache

no ip mroute-cache

shutdown

no fair-queue

!

interface Serial2/1

no ip address

shutdown

!

interface Serial2/2

no ip address

!

--More-- interface Serial2/3

no ip address

!

interface Serial2/4

no ip address

!

interface Serial2/5

no ip address

!

interface Serial2/6

no ip address

!

interface Serial2/7

no ip address

!

interface Ethernet3/0

no ip address

shutdown

half-duplex

!

interface Serial3/0

bandwidth 1984

no ip address

--More-- encapsulation frame-relay IETF

no ip route-cache

no ip mroute-cache

frame-relay traffic-shaping

frame-relay lmi-type ansi

!

interface Serial3/0.1 point-to-point

description "CONNECTED TO JEDDAH BRANCH 'JED12-RY02-FRN 3'"

ip address 10.1.0.1 255.255.255.252

no ip route-cache

no ip mroute-cache

no arp frame-relay

frame-relay interface-dlci 16 IETF

class voice

vofr cisco

!

.

.

TEXT omitted

.

.

!

interface Serial3/0.6 point-to-point

description "CONNECTED TO TABUK ' RYD02-TABU05-FRN1'"

ip address 10.6.0.1 255.255.255.252

no ip route-cache

no ip mroute-cache

frame-relay interface-dlci 37 IETF

class voice

vofr cisco

!

!

router eigrp 10

network 10.0.0.0

network 172.16.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route x.x.x.x 255.255.255.0 172.16.0.3

no ip http server

!

!

map-class frame-relay voice

frame-relay voice bandwidth 30000

frame-relay fragment 80

no frame-relay adaptive-shaping

frame-relay cir 32000

frame-relay bc 320

frame-relay be 0

frame-relay mincir 32000

frame-relay fair-queue

access-list 111 permit ip any any dscp ef

access-list 111 permit ip any any precedence critical

access-list 111 permit udp any any range 16384 37276

access-list 112 permit tcp any any eq 1720

access-list 112 permit tcp any eq 1720 any

!

!

call rsvp-sync

!

voice-port 6/0/0

!

voice-port 6/0/1

!

voice-port 6/0/2

!

voice-port 6/0/3

!

voice-port 6/0/4

!

voice-port 6/0/5

!

voice-port 6/0/6

!

voice-port 6/0/7

!

voice-port 6/0/8

!

voice-port 6/0/9

!

voice-port 6/0/10

!

voice-port 6/0/11

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 100 pots

destination-pattern 100

port 6/0/0

!

dial-peer voice 101 pots

destination-pattern 101

port 6/0/1

!

dial-peer voice 102 pots

destination-pattern 102

port 6/0/2

!

dial-peer voice 103 pots

destination-pattern 103

port 6/0/3

!

dial-peer voice 104 pots

destination-pattern 104

port 6/0/4

!

dial-peer voice 105 pots

destination-pattern 105

port 6/0/5

!

dial-peer voice 106 pots

destination-pattern 106

port 6/0/6

!

dial-peer voice 107 pots

destination-pattern 107

port 6/0/7

!

dial-peer voice 108 pots

destination-pattern 108

port 6/0/8

!

dial-peer voice 109 pots

destination-pattern 109

port 6/0/9

!

dial-peer voice 110 pots

destination-pattern 110

port 6/0/10

!

dial-peer voice 111 pots

destination-pattern 111

port 6/0/11

!

dial-peer voice 2 vofr

destination-pattern 22.

session target Serial3/0 16

dtmf-relay

codec g726r24

!

.

.

text omitted

.

.

!

dial-peer voice 9 vofr

destination-pattern 12.

session target Serial3/0 27

dtmf-relay

codec g726r24

!

dial-peer voice 10 vofr

destination-pattern 47.

session target Serial3/0 19

dtmf-relay

codec g726r24

!

dial-peer voice 19 vofr

destination-pattern 51.

session target Serial3/0 34

dtmf-relay

codec g726r24

!

banner motd ^C

********************************************************************************************

****************** ! WARNING! ACCESS TO THIS SYSTEM IS RESTRICTED

*********************************************

^C

!

line con 0

password xxxxx

login

line aux 0

password xxxxx

login

line vty 0 4

exec-timeout 10000 0

password xxxxxx

login

!

!

end

HeadQuarter#

Ismail Al-shelh

2 REPLIES
Silver

Re: "vofr cisco" command problem

Your remote 1751 router does not have 'frame-relay traffic-shaping' configured under interface serial 0, so the frame relay traffic shaping class configured under the PVC will not be functioning.

The head office router does have it configured, so it will be sending the voice with the FRF12/11 headers towards the 1751, which is why it stops passing the voice/data.

New Member

Re: "vofr cisco" command problem

Thanks pacameron, the problem has been solved.

I can ping now without any problem.

:)

Regards,

Ismail

134
Views
0
Helpful
2
Replies