Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

R2 Channels Out of Service on Reboot

Hi,

I have seen a strange problem here, whenever i reboot my Router (cisco AS5400XM) with IOS 12.4(15)T the E1 channels configured for R2 are out of Service.

When confirmed the PBX side it still shows as In Service.

Any idea what the problem could be.

5 REPLIES
Hall of Fame Super Gold

Re: R2 Channels Out of Service on Reboot

Hi, can be a SW bug, can you try 12.4(11)XJ4 that has many bugfixes.

New Member

Re: R2 Channels Out of Service on Reboot

Well i would'nt have thought so, because we have 2 E1 pri one going to a Avaya PBX & the other to a BPL Tadiran PBX.

The E1 to the BPL switch goes out of service after a reboot.

Also i could see an Alarm on the controller, Receiver has loss of Frames.

Could this be because of framing set to no-crc4 ?

Hall of Fame Super Gold

Re: R2 Channels Out of Service on Reboot

Hi, crc4 or not, if on boot controller is down, and you can bring it back with show/no shut, it's a bug. It's not even the first time such a problem happens with cisco equipment.

New Member

Re: R2 Channels Out of Service on Reboot

I agree with you, however, shut/no shut doesnt seem to work in this case.

It only goes up again once i remove the ds0-group & create it again.

It really is weird!!!

Hall of Fame Super Gold

Re: R2 Channels Out of Service on Reboot

Even worse ...

Please upgrade to 12.4(11)XJ4 and try again.

144
Views
0
Helpful
5
Replies