Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

very weird problem with FXO

Hi all,

I have a 2811 running CCME, 4 port fxo 1 E1 ISDN PRI and 64 PVDM 2. Every port of the 4 fxo is occupied. 3 groundstart national telco provider and 1 premicell with loopstart. The sistem was running for 2 weeks without any problems (well the FXO disconnect problem somewaht but I worked around it.

Since a few days ago (I don't know exactly) the FXO's behave strangely. To simplify things I am only talking about one port which is groundstart national telco (voice port 0/2/0)

here is the config for it:

signal groundStart

input gain 10

output attenuation -4

no echo-cancel enable

timeouts initial 0

timeouts call-disconnect 0

timeouts wait-release 1

description 0264440274

incoming alerting ring-only

bearer-cap Speech

attached is the debug vpm signal:

What is happening is, the fxo tries to answer the call but immediately gives me the error found in the debug vpm signal. After that there is silence. Also in sh voice call sum, 2 of the ports (which don't work at all) show FXOGS_PARK. Google says it seems to be related to caller-id or signalling problem but I tried every combination (loopstart doesn't work at all) and caller-id enabled or disabled does the same. I can't restart the router only later, but till then my client can't be called from outside.

I also tried many different configurations but it keeps telling me this same error. Also I get errors like "possible mute call". The only thing changed is that a week ago I inserted an additional E1 but configured for data not voice.

What could be the problem? I have 12.4.(11)T there is nothing newer ...well 12.4(13bc) but i don't know about that...

Thank you,


Hall of Fame Super Gold

Re: very weird problem with FXO


once the data structure of the FXO has been trashed, there is little that you can do beside reload.

Then possibly upgrade or downgrade to 12.4(16) that is just out and see if it goes away.

The whole point in my opinion is that the FXO implementation by cisco is simply not robust enough for business use, that's why I alwaqys reccomend ISDN BRI for 1 to 8 lines, I have it in various installations and is rock solid.

New Member

Re: very weird problem with FXO


Thank you for your response. Then my fears were founded. I shall just wait then till i can reload and then try upgrade to 12.4(16), does that exist with sp services feature, for CCME ?

I totally agree that the Cisco analogue solution is not ok (at every client I have some sort of problem), unfortunately there is no way I can change those analogue lines (and sadly enough, because the telco can't transfer me the numbers from the analogue lines to the BRI's - ah well).

Hall of Fame Super Gold

Re: very weird problem with FXO


I do not see anymore the "service provider" feature set for newer IOS. I usually use "IP voice" and does everything except encription/VPN that requires a"advanced IP service".

Too bad for the numbers issue. Perhaps what telco can do is to provide an announcement to inform about the new numbers.

In theory if "call forward unconditional" service is provided, you could use that to support the new numbers, but that would mean that customer has to pay for all incoming calls.

As a recognition to those providing answers, please rate all useful posts using the scrollbox below!

CreatePlease to create content