Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Voice over ip config

Hi,

Below is the config file for an ip phone connecting a port on a Cat3550 (IOS) switch.

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport trunk native vlan 2

switchport mode trunk

switchport voice vlan 3

spanning-tree portfast

I have tested it and it worked fine.

Question:

Do you guys know how to convert the commands to set-based switch' commands? Our network are also running couple of Cat6509 switches with CatOS.

Thanks.

2 REPLIES
New Member

Re: Voice over ip config

Hi, CatOS stuff:

Create the VLANs

set vlan 2 name data

set vlan 3 name voip

Setting the tagged/untagged stuff

set vlan 2

set port auxiliaryvlan 3

Regards;

New Member

Re: Voice over ip config

We have a cisco MSC 7800 series acting as a Voip server. the phones (7940G's) are sharing the same network connection with the workstation and they connect to a cisco 3550-24 SMI swicth.

Is this the same config to follow to make them work??

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport trunk native vlan 2

switchport mode trunk

switchport voice vlan 3

spanning-tree portfast

thanks

Any help will be greatly appreciated....

Juan

150
Views
0
Helpful
2
Replies
CreatePlease login to create content