Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VoIP to cell phone "loud noise" issue

Several of my users are complaining about hearing a "loud noise (sounds like a modem picking up)" when an external person places a call to the campus and the VoIP system  using Single Number Reach (SNR) forwards to their cell phone.  The problem started about 3 months ago and it is getting worse.  All the user have company provided iphone 5s.  The 'loud noise" usually happens after 5 minutes and it seems to happen to the some users more than others.  I get dozens of calls each day but I have only had it happen to me once.  

We are running CUCM 10.5 (but was happening on CUCM 8.5 also). We use PRI for connectivity to the PSTN.  Is this a internal VoIP issue, a gateway DSP issue, PRI service provider issue or wireless cellphone issue?  Any body else seeing this same or like issue? 

2 REPLIES
New Member

Hello,

Hello,

We are experiencing the same exact issue at the present time. We are running MGCP on the Gateways, CUCM 10.5, and PRI for connectivity to the PSTN . I would like to know if you have resolved this issue and if so can you provide steps taken to mitigate it.

Thanks

Try to force a voice codec, e

Try to force a voice codec, e.g. G.711, disable comfort-noise, disable silence suppression, update DSP firmware.

Regards.

299
Views
0
Helpful
2
Replies
CreatePlease login to create content