Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

524G Says Initializing Network

The 524G never says anything else but initializing network.  I am not sure if it ever worked.  It is connected to a UC500.  I tried entering the phone in the CCA but that did not make a difference.

9 REPLIES
Cisco Employee

Re: 524G Says Initializing Network

Hi,

The initializing message is displayed by the phone while it performs a DHCP DISCOVER and is waiting for a DHCP OFFER from a DHCP server.

Verify that the UC500 has a DHCP server available on the network port that the phone is connected to.

Regards,

Patrick

----------

Cisco Employee

Re: 524G Says Initializing Network

Could it be that your DHCP server does not have an available IP addresses for this phone?

Try factory resetting the phone.

Regards,

Patrick

----------

Community Member

Re: 524G Says Initializing Network

The phone is connected directly to the UC500.  There are 5 or 6 other phones connected that are working.  If I plug another 524G to that same cable, that 524G works.

Thanks for the response.

Community Member

Re: 524G Says Initializing Network

How do you factory reset the phone?

Cisco Employee

Re: 524G Says Initializing Network

Hi,

Factory reset as follows:

  1. Setup button [looks like an open book]
  2. 7 [Factory Reset]
  3. Select soft button
  4. OK soft button

Regards,

Patrick

----------

Community Member

Re: 524G Says Initializing Network

No luck after factory default.   Still same message.   Is there any way to get different software to the phone?  It has 8.1.7.  I have 8.1.13 I could put on there.

Community Member

Re: 524G Says Initializing Network

Even on the software it has, it should be possible for the phone to get an IP. Could you collect the following:

- debug ip dhcp server events

while you reset the phone?

Thanks,

Marcos

Community Member

Re: 524G Says Initializing Network

I will collect the debug next time I am in the office.

Interestingly enough, when I changed the phone from DHCP to a static IP, I had the same problem.  It never makes it past initializing network.

Community Member

Re: 524G Says Initializing Network

Hi,

I am having the same problem with a 521 S. i just uploaded my case onto the following link:

https://www.myciscocommunity.com/message/42362#42362

I don't want to replicate my case on this post also, to avoid spamming. But i would really appreciate a response from you.

Thanks..

3878
Views
0
Helpful
9
Replies
CreatePlease to create content