Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7960 upgade to SIP 8.12

Hello,

I am currently running IOS version: Version 12.4(11r)XW, and CME (Version=7.1). I am able to get SPA500 phones to work fine using SIP on the LAN segment, however I am unable to get the 7960 phones upgraded to the latest Cisco supported firmware release cmterm-7940-7960-8.12.00-sip.cop.sgn.

Currently the 7960 phones I have are running an older SIP  load.

I have been unable to find any Release Notes on it containing installation instructions, the download page also have a broken link for installation notes. I am unable to upgrade the phones to the latest SIP relase, below is on my configuration.

uc520#show flash: | inc 7960
149          0 Feb 12 2010 21:14:48 -05:00 phones/7940_7960
150     130552 Feb 12 2010 21:14:50 -05:00 phones/7940_7960/P00308010200.bin
151        461 Feb 12 2010 21:14:50 -05:00 phones/7940_7960/P00308010200.loads
152     708448 Feb 12 2010 21:14:54 -05:00 phones/7940_7960/P00308010200.sb2
153     130956 Feb 12 2010 21:14:54 -05:00 phones/7940_7960/P00308010200.sbn
223     686754 Feb 20 2010 19:30:48 -05:00 phones/7940_7960/cm
224          0 Feb 20 2010 19:37:06 -05:00 phones/7960
225     686754 Feb 20 2010 19:38:04 -05:00 phones/7960/cmterm-7940-7960-8.12.00-sip.cop.sgn

What exactly is containted in the cmterm-7940-7960-8.12.00-sip.cop.sgn, is that the only files that I need, what about the laods/bin files? are they not needed if you have sip.cop.sgn file? I have created a new directioy /phones/7960, thinking I dont need the other files, am i correct in doing that? Under the Cisco download page for 7960 the only file option I get to upgrade to the latest SIP if using CME, only contains cmterm-7940-7960-8.12.00-sip.cop.sgn.

Thanks

2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: 7960 upgade to SIP 8.12

The CMterm versions of this are for CallManager, and not CallManager Express.  You should try this file.

P0S3-8-12-00.zip

Re: 7960 upgade to SIP 8.12

It isn't 3rd party because it is a Cisco developed product.  But, the files you are looking at there are designed specifically to work with CallManager Sip Server which is different than the CME Sip Server.  That is why I suggested to use the 3rd party files.

4 REPLIES

Re: 7960 upgade to SIP 8.12

The CMterm versions of this are for CallManager, and not CallManager Express.  You should try this file.

P0S3-8-12-00.zip

New Member

Re: 7960 upgade to SIP 8.12

Steven,

As you mentioned, I tried POS3-8-12.zip file and I am able to succesfully perform the upgrade to SIP8.12 for the 7960 phones. However just to be clear the zip file extension shows as "for 3rd party SIP call control environment". Does Unified Communication Manager Express falls into 3rd party? Or is it just a wrong description.

P0S3-8-12-00.zip
Release Date: 28/May/2009
for 3rd party SIP call control environment
Size: 669.56 KB  (685624 bytes)

cmterm-7940-7960-8.12.00-sip.cop
Release Date: 28/May/2009
Cisco IP Phone 7940 and 7960 firmware release 8.12(0) - Compatible Unified CM Versions:  5.0(1), 5.0(2), 5.0(3)
Size: 670.26 KB  (686342 bytes)

Image cmterm-7940-7960-8.12.00-sip.cop.sgn is already in cart Added To Cart
cmterm-7940-7960-8.12.00-sip.cop.sgn
Release Date: 28/May/2009
Cisco IP Phone 7940 and 7960 firmware release 8.12(0) - Compatible Unified CM Versions:  5.1 or later
Size: 670.66 KB  (686754 bytes)

Re: 7960 upgade to SIP 8.12

It isn't 3rd party because it is a Cisco developed product.  But, the files you are looking at there are designed specifically to work with CallManager Sip Server which is different than the CME Sip Server.  That is why I suggested to use the 3rd party files.

New Member

Re: 7960 upgade to SIP 8.12

Sounds good. Thanks for your help. Really appreciate it.

2178
Views
0
Helpful
4
Replies
CreatePlease to create content