Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

7961 registration problem

Hi All,

I was wondering if anyone could help me out with a problem we have been having with one of our handsets.

We have a UC500 with a number of 7961 handsets connected to it, and then three remote locations with SR520's with a smaller number of handsets (and ATA adaptors we are trying to use for fax) connected.  The main site were the UC500 is located has been up and running without a hitch, as are most of the remote sites.  The phones at one of the remote sites were acting strange however, and I fear our response create another problem.

The ATA adaptor at the site was registering fine, but both phones lost their registration and wouldn't re-register to the UC500 (though the VPN tunnel remains up and un-affected).  On one of the handsets, I followed the procedure given by Cisco to reset the phone to factory default configuration (reboot, hold down # until the line buttons start flashing, type in 123456789*0#, etc).  The phone rebooted, and then tried to go through the upgrade process, but it kept throwing an error, and then rebooting and trying to upgrade and throwing up and error message, and rebooting... etc.  It seems to be stuck in a loop.  This was true at the remote site, or if it was plugged directly into the UC500 at the main site.

The other phone at that site, I simply went into the menu (after the first phone was displaying this odd behavior), and had the handset reset it's network configuration, after which it found re-discovered the as it's TFTP address (which it hadn't been doing before), and is now fully functional.

Does anyone have any ideas on how I might reclaim my rogue 7961 handset?

On a slightly related note, does anyone know how to disable the second port on an ATA 186?  The ATA 186 is registering fine, but it is registering both analog ports as independant extensions (and using up seat licenses) where we only need one port on each adaptor.  Any idea you had would be greatly appreciated.

Thank you for your time.




Re: 7961 registration problem

I am not sure why the registration went down.

One method for fixing the phone would be to take it back to the main office and try to have it upgrade there.  You could also do a debug tftp server events to see if it is getting all the files it wants from the tftp server.

On the ATA 186, you must login to the web page there.  To disable port 2, Set the field EPID1 or SID1 to 0 (zero).  To disable port 1, Set the field EPID0 or SID0 to 0 (zero).

New Member

Re: 7961 registration problem

Thanks for the quick reply.

I tried taking the phone back to the main site and plugging it directly into the UC500.  This didn't fix the problem.  I also noted (much to my chagrin) that when I arrived at one of our other remote sites today, one of the phones had become unregistered, and was stuck in a similar boot-up cycle.  I can't think of any major changes we have made to the system, except one, and I'm wondering if that might be the culprit.

Our UC500 came outfitted for 24 seats.  We were starting to push up against that upper bound, so I activated a set of trial licenses through the CCA to expand to 32 seat license capacity (with a 30 days trial, or something like that).  Could this be causing a problem with the 7961 handsets trying to re-register and upgrade their default configurations?

Also, as far as the ATA issue is concerned, am I missing something in terms of the webpage log in?  I have been trying to access the web config for the ATA via it's network IP address, and a page loads up that says "Invalid Access".  Is there another way to get into the set up to put the changes you suggested in place?

Thank you again for your time and effort.

Re: 7961 registration problem

I do not recall what will happen with the UC500 when the trail license expires.  I can ask around, but the behavior for that sounds correct.

As far as the ATA is concerned...

http://IP address of the ATA 186/dev

Sorry, I left that part out.

New Member

Re: 7961 registration problem

Thanks for the hint on the ATA web config.  That worked like a charm.

On the trial licenses though, they haven't expired... it's the very beginning of the trial (says there are 7 weeks and change remaining).  We'll probably go ahead with the upgrade (as we'll need the extra licenses anyway), but this things with the phones not registering (or even getting to the point where they would normally try to register) has me a bit confused.  They could just be bad handsets I suppose, but it would seem odd that two different handsets decided to have the same random hardware failure at the same time.

Thanks again for all of your help, and if you can think of anything else, please let me know.

Re: 7961 registration problem

Did you do a debug tftp events?  The phone might be looking for files that are not on your UC500.  It would be good to see if the phone needs to do an interm upgrade.

CreatePlease to create content