Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

7965 Firmware Upgrade Errors Out

When I power on one of our 7965 phones, it initiates a firmware upgrade, but then fails. The phone registers with the UC500 properly and call make and recieve calls, but the time on the phone is off by 3 hours. Looks like it is using the wrong time zone.

Under status messages on the phone, these two errors are showing:

File Not Found: CTCFile.tlv

Error Updating Locale

Please advise.

-Thanks

Brian

10 REPLIES
Community Member

Re: 7965 Firmware Upgrade Errors Out

I just had a similar problem with a 7945.  By any chance is the phone not on the voice VLAN?  If not, it probably cannot contact the TFTP server in the UC500 to complete the firmware upgrade and correct the timezone issue.  As a workaround, I got the 7945 to update by temporarily connecting it directly to the UC500.

Re: 7965 Firmware Upgrade Errors Out

Can you post your config as well as a show flash: all?

What version is the phone currently running?  Also, if you change locales, with english being the default locale, you can hard reset the phone to get the errors going away if you don't want to add more files to flash.

http://www.cisco.com/en/US/products/hw/phones/ps379/products_tech_note09186a00800941bb.shtml#pass

Community Member

Re: 7965 Firmware Upgrade Errors Out

Sure. No problem.

When I debug the TFTP server on the UC, it shows that the phone is asking for P00308000500 which is the load for the 7960-7940 phones. It thern errors out. If I reset another 7965 phone here in the office, it doesn't look for that file at all.? Very strange.

Here is my config:


!
! Last configuration change at 11:57:38 GMT Tue Jul 21 2009 by admin
! NVRAM config last updated at 13:14:52 GMT Fri Jun 19 2009 by admin
!
version 12.4
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC500-CUE
!
boot-start-marker
boot system flash uc500-advipservicesk9-mz.124-22.YB1
boot-end-marker
!
logging message-counter syslog
logging buffered 4096
enable secret 5 $1$TJDY$WvMaSfBy1v8fGjnelQKdj/
!
aaa new-model
!
!
aaa group server radius radius_local
server 192.168.10.1 auth-port 1812 acct-port 1813
!
aaa authentication login default local
aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local
aaa authentication login auth_method_radius_local group radius_local
aaa authorization exec default local
aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local
aaa accounting update periodic 10
!
!
aaa session-id common
clock timezone EST -5
clock summer-time GMT recurring
!
crypto pki trustpoint TP-self-signed-2325646731
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2325646731
revocation-check none
rsakeypair TP-self-signed-2325646731
!
!
crypto pki certificate chain TP-self-signed-2325646731
certificate self-signed 01
  30820252 308201BB A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32333235 36343637 3331301E 170D3039 30333137 30303132
  33375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 33323536
  34363733 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B709 C830CCBC B0208AF0 10ACAD44 72677484 02464DDA B7B125E3 E9E4FDFC
  1D88E14A 287E7640 138C9BB0 F4568E05 DFF20CF6 E0FD1BEB A38EBC81 BF2A8B66
  4F500B8B 6A4FC3D7 E31678A6 B1CE5EC5 4DB0CE49 100FFAC4 19F7EC79 E9C5E376
  4E548366 38274367 8660B174 16B6F035 E5D12CC1 20999495 FE3C3781 9F139F7A
  A9F90203 010001A3 7A307830 0F060355 1D130101 FF040530 030101FF 30250603
  551D1104 1E301C82 1A554335 30302D43 55452E65 78636861 6E676530 372E6C6F
  63616C30 1F060355 1D230418 30168014 CC46F8A9 440F8A47 97EDF029 6F029612
  BC442730 301D0603 551D0E04 160414CC 46F8A944 0F8A4797 EDF0296F 029612BC
  44273030 0D06092A 864886F7 0D010104 05000381 81004B99 09D70ACD 48016131
  9EAE0BBE 571D3427 F85D4A3F 088E1BD8 C3EBD010 7A968AAD EF5DD849 4E722BD3
  E14D5F00 405B47C4 AB8EB2EA 79CFF44C 365A3962 A67D27D9 0A840949 3FD6D383
  05CA3D52 D315643A D47506B4 A821FF65 D89FBBF4 4585978C 8C4FD104 C83BB60E
  9A3A6FAB 6FBAA49A 6B80CDAE 04D31991 E5A856FD 5116
   quit
dot11 syslog
!
dot11 ssid Guest
vlan 2
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 03530859525876181E594C
!
dot11 ssid uc520-data
vlan 1
authentication open mac-address auth_method_radius_local
accounting acct_method_radius_local
!
dot11 ssid uc520-voice
vlan 100
authentication open mac-address auth_method_radius_local
accounting acct_method_radius_local
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 192.168.20.1 192.168.20.224
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
   dns-server 192.168.10.2 192.168.10.8 4.2.2.1
   domain-name exchange07.local
   netbios-name-server 192.168.10.2 192.168.10.8
!
ip dhcp pool data
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 192.168.10.2 192.168.10.8
   domain-name exchange07.local
   netbios-name-server 192.168.10.2 192.168.10.8
!
ip dhcp pool Guests
   network 192.168.20.0 255.255.255.0
   default-router 192.168.20.1
   dns-server 4.2.2.1
!
!
ip domain name exchange07.local
ip name-server 192.168.10.2
ip name-server 192.168.10.8
ip name-server 4.2.2.1
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
!
!
!
multilink bundle-name authenticated
!
!
trunk group ALL_FXO
!
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
!
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
!
!
!
!
voice class custom-cptone CCAleavetone
dualtone conference
  frequency 400 800
  cadence 400 50 200 50 200 50
!
voice class custom-cptone CCAjointone
dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
!
!
!
!
!
voice register global
max-dn 56
max-pool 14
!
!
voice translation-rule 1111
rule 15 /.*/ //
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2222
rule 1 /^411/ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate calling 1111
translate called 1112
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
application
service bacd flash:/bacdprompts/app-b-acd-3.0.0.2.tcl
  param number-of-hunt-grps 10
  param queue-len 30
  param queue-cme-debugs 1
  param aa-hunt1 A109
!
!
!
!

username***********************
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group EZVPN_GROUP_1
key jaydien450886
dns 192.168.10.2 192.168.10.8
pool SDM_POOL_1
acl 101
max-users 10
crypto isakmp profile sdm-ike-profile-1
   match identity group EZVPN_GROUP_1
   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1
   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1
   client configuration address respond
   virtual-template 5
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto ipsec profile SDM_Profile1
set transform-set ESP-3DES-SHA
set isakmp-profile sdm-ike-profile-1
!
!
crypto dynamic-map vpn_crypto_dymap 1
description Dynamic Crypto Map
set transform-set ESP-3DES-SHA
!
!
crypto map vpn_crypto_map 65535 ipsec-isakmp dynamic vpn_crypto_dymap
!
archive
log config
  hidekeys
!
process-max-time 50
!
!
class-map match-all _class_Voice0
match ip dscp ef
class-map match-all _class_Voice1
match ip dscp cs3
!
!
policy-map Voice
class _class_Voice0
  set cos 6
class _class_Voice1
  set cos 3
!
bridge irb
!
!
!
interface Loopback0
ip address 10.1.10.2 255.255.255.252
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0
ip address 68.236.200.207 255.255.255.0
ip access-group 106 in
ip verify unicast reverse-path
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
ip tcp adjust-mss 1300
duplex auto
speed auto
snmp trap ip verify drop-rate
crypto map vpn_crypto_map
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group$FW_INSIDE$
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface Dot11Radio0/5/0
no ip address
!
encryption vlan 2 mode ciphers tkip
!
ssid Guest
!
ssid uc520-data
!
ssid uc520-voice
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
service-policy output Voice
!
interface Dot11Radio0/5/0.1
description Data Network - Mac Address Secured
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.2
encapsulation dot1Q 2
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 spanning-disabled
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
!
interface Dot11Radio0/5/0.100
description Voice Network - Secured via RADIUS Authentication
encapsulation dot1Q 100
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 spanning-disabled
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding
!
interface Virtual-Template5 type tunnel
ip unnumbered BVI1
tunnel mode ipsec ipv4
tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
description Data Network
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan2
no ip address
bridge-group 4
!
interface Vlan100
description Voice Network
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
interface BVI1
description VLAN1 - Data Network
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface BVI2
description VLAN2 - Guest Network
ip address 192.168.20.1 255.255.255.0
ip access-group 105 in
ip nat inside
ip virtual-reassembly
!
interface BVI3
no ip address
!
interface BVI4
no ip address
!
interface BVI100
description VLAN100 - Voice Network
ip address 10.1.1.1 255.255.255.0
ip access-group 104 in
ip nat inside
ip virtual-reassembly
!
ip local pool SDM_POOL_1 192.168.10.200 192.168.10.222
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 68.236.200.1
ip route 10.0.0.0 255.0.0.0 192.168.10.253
ip route 10.0.0.0 255.0.0.0 192.168.10.254 25
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
ip route 172.1.0.0 255.255.0.0 192.168.10.253
ip route 172.1.0.0 255.255.0.0 192.168.10.254 25
ip route 192.168.1.0 255.255.255.0 192.168.10.129
ip route 192.168.253.0 255.255.255.0 192.168.10.136
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:/gui
ip nat inside source static tcp 192.168.10.6 80 interface FastEthernet0/0 80
ip nat inside source static tcp 192.168.10.2 443 interface FastEthernet0/0 443
ip nat inside source static tcp 192.168.10.2 25 interface FastEthernet0/0 25
ip nat inside source static tcp 192.168.10.99 3390 interface FastEthernet0/0 3390
ip nat inside source static tcp 192.168.10.110 11188 interface FastEthernet0/0 11188
ip nat inside source static tcp 192.168.10.110 3392 interface FastEthernet0/0 3392
ip nat inside source static tcp 192.168.10.6 3306 interface FastEthernet0/0 3306
ip nat inside source static tcp 192.168.10.6 21 interface FastEthernet0/0 21
ip nat inside source static tcp 192.168.10.6 20 interface FastEthernet0/0 20
ip nat inside source static tcp 192.168.10.4 5555 interface FastEthernet0/0 5555
ip nat inside source list 1 interface FastEthernet0/0 overload
!
logging dmvpn
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.20.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 23 permit 68.36.94.253
access-list 23 permit 192.168.10.0 0.0.0.255
access-list 100 permit ip any any
access-list 100 remark SDM_ACL Category=4
access-list 100 permit ip 192.168.10.0 0.0.0.255 any
access-list 100 permit ip 10.0.0.0 0.255.255.255 any
access-list 101 remark SDM_ACL Category=4
access-list 101 permit ip 192.168.10.0 0.0.0.255 any
access-list 101 permit ip 10.0.0.0 0.255.255.255 any
access-list 102 remark auto generated by SDM firewall configuration
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration
access-list 104 remark SDM_ACL Category=1
access-list 104 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 104 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 permit ip any any
access-list 105 remark SDM_ACL Category=17
access-list 105 permit ip 192.168.10.0 0.0.0.255 any
access-list 105 permit ip 10.1.1.0 0.0.0.255 any
access-list 105 permit ip 192.168.20.0 0.0.0.255 any
access-list 105 permit ip any any
access-list 106 permit udp any host 68.236.200.207 eq isakmp
access-list 106 permit udp any host 68.236.200.207 eq non500-isakmp
access-list 106 permit esp any host 68.236.200.207
access-list 106 remark SDM_ACL Category=17
access-list 106 permit tcp any host 68.236.200.207 eq 5555
access-list 106 permit tcp any host 68.236.200.207 eq ftp-data
access-list 106 permit tcp any host 68.236.200.207 eq ftp
access-list 106 permit tcp any host 68.236.200.207 eq 3306
access-list 106 permit tcp any host 68.236.200.207 eq telnet
access-list 106 permit tcp any host 68.236.200.207 eq 11188
access-list 106 permit tcp any host 68.236.200.207 eq 3390
access-list 106 permit tcp any host 68.236.200.207 eq smtp
access-list 106 permit tcp any host 68.236.200.207 eq 443
access-list 106 permit tcp any host 68.236.200.207 eq www
access-list 106 remark External Interface
access-list 106 permit tcp any host 68.236.200.207 eq 3392
!
ixi transport http
response size 64
no shutdown
request outstanding 1
!
ixi application cme
no shutdown
snmp-server community public RO
!
!
!
!
!
tftp-server flash:Core_2.cfg
tftp-server flash:/phones/7940_7960/P00308000500.sbn alias P00308000500.sbn
tftp-server flash:/phones/7940_7960/P00308000500.sb2 alias P00308000500.sb2
tftp-server flash:/phones/7940_7960/P00308000500.loads alias P00308000500.loads
tftp-server flash:/ringtones/Pulse.raw alias Pulse.raw
tftp-server flash:/ringtones/24CTU.RAW alias 24ctu.raw
tftp-server flash:/PHONES/3951/BOOT3951.0-0-0-9.zz alias BOOT3951.0-0-0-9.zz
tftp-server flash:/PHONES/3951/DSP3951.0-0-0-2.zz alias DSP3951.0-0-0-2.zz
tftp-server flash:/PHONES/3951/SIP3951.8-1-2-0.zz alias SIP3951.8-1-2-0.zz
tftp-server flash:/PHONES/525/spa525g-7-1-3.bin alias spa525g-7-1-3.bin
tftp-server flash:/PHONES/7940_7960/P00308001000.loads alias P00308001000.loads
tftp-server flash:/PHONES/7940_7960/P00308001000.sb2 alias P00308001000.sb2
tftp-server flash:/PHONES/7940_7960/P00308001000.sbn alias P00308001000.sbn
tftp-server flash:/PHONES/525/spa525g-7-1-8.bin alias spa525g-7-1-8.bin
tftp-server flash:/PHONES/521_524/cp524g-08-01-15.bin alias cp524g-08-01-15.bin
tftp-server flash:/phones/3951/SIP3951.8-1-2.loads alias SIP3951.8-1-2.loads
tftp-server flash:/phones/521_524/cp524g-08-01-13.bin alias cp524g-08-01-13.bin
tftp-server flash:/phones/525/spa525g-7-1-7.bin alias spa525g-7-1-7.bin
tftp-server flash:/phones/7902/CP7902080002SCCP060817A.sbin alias CP7902080002SCCP060817A.sbin
tftp-server flash:/phones/7906_7911/apps11.8-3-4-16.sbn alias apps11.8-3-4-16.sbn
tftp-server flash:/phones/7906_7911/cnu11.8-3-4-16.sbn alias cnu11.8-3-4-16.sbn
tftp-server flash:/phones/7906_7911/cvm11sccp.8-3-4-16.sbn alias cvm11sccp.8-3-4-16.sbn
tftp-server flash:/phones/7906_7911/dsp11.8-3-4-16.sbn alias dsp11.8-3-4-16.sbn
tftp-server flash:/phones/7906_7911/jar11sccp.8-3-4-16.sbn alias jar11sccp.8-3-4-16.sbn
tftp-server flash:/phones/7906_7911/SCCP11.8-3-5S.loads alias SCCP11.8-3-5S.loads
tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads
tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads
tftp-server flash:/phones/7914/S00105000300.sbn alias S00105000300.sbn
tftp-server flash:/phones/7915/B015-1-0-2.SBN alias B015-1-0-2.SBN
tftp-server flash:/phones/7916/B016-1-0-2.SBN alias B016-1-0-2.SBN
tftp-server flash:/phones/7921/APPS-1.2.1.SBN alias APPS-1.2.1.SBN
tftp-server flash:/phones/7921/CP7921G-1.2.1.LOADS alias CP7921G-1.2.1.LOADS
tftp-server flash:/phones/7921/GUI-1.2.1.SBN alias GUI-1.2.1.SBN
tftp-server flash:/phones/7921/SYS-1.2.1.SBN alias SYS-1.2.1.SBN
tftp-server flash:/phones/7921/TNUX-1.2.1.SBN alias TNUX-1.2.1.SBN
tftp-server flash:/phones/7921/TNUXR-1.2.1.SBN alias TNUXR-1.2.1.SBN
tftp-server flash:/phones/7921/WLAN-1.2.1.SBN alias WLAN-1.2.1.SBN
tftp-server flash:/phones/7925/APPSH-1.3.1.SBN alias APPSH-1.3.1.SBN
tftp-server flash:/phones/7925/CP7925G-1.3.1.LOADS alias CP7925G-1.3.1.LOADS
tftp-server flash:/phones/7925/GUIH-1.3.1.SBN alias GUIH-1.3.1.SBN
tftp-server flash:/phones/7925/SYSH-1.3.1.SBN alias SYSH-1.3.1.SBN
tftp-server flash:/phones/7925/TNUXH-1.3.1.SBN alias TNUXH-1.3.1.SBN
tftp-server flash:/phones/7925/WLANH-1.3.1.SBN alias WLANH-1.3.1.SBN
tftp-server flash:/phones/7931/apps31.8-3-4-16.sbn alias apps31.8-3-4-16.sbn
tftp-server flash:/phones/7931/cnu31.8-3-4-16.sbn alias cnu31.8-3-4-16.sbn
tftp-server flash:/phones/7931/cvm31sccp.8-3-4-16.sbn alias cvm31sccp.8-3-4-16.sbn
tftp-server flash:/phones/7931/dsp31.8-3-4-16.sbn alias dsp31.8-3-4-16.sbn
tftp-server flash:/phones/7931/jar31sccp.8-3-4-16.sbn alias jar31sccp.8-3-4-16.sbn
tftp-server flash:/phones/7931/SCCP31.8-3-5S.loads alias SCCP31.8-3-5S.loads
tftp-server flash:/phones/7931/term31.default.loads alias term31.default.loads
tftp-server flash:/phones/7936/cmterm_7936.3-3-15-0.bin alias cmterm_7936.3-3-15-0.bin
tftp-server flash:/phones/7937/apps37sccp.1-1-1-1.bin alias apps37sccp.1-1-1-1.bin
tftp-server flash:/phones/7940_7960/P00308000500.bin alias P00308000500.bin
tftp-server flash:/phones/7941_7961/apps41.8-3-4-16.sbn alias apps41.8-3-4-16.sbn
tftp-server flash:/phones/7941_7961/cnu41.8-3-4-16.sbn alias cnu41.8-3-4-16.sbn
tftp-server flash:/phones/7941_7961/cvm41sccp.8-3-4-16.sbn alias cvm41sccp.8-3-4-16.sbn
tftp-server flash:/phones/7941_7961/dsp41.8-3-4-16.sbn alias dsp41.8-3-4-16.sbn
tftp-server flash:/phones/7941_7961/jar41sccp.8-3-4-16.sbn alias jar41sccp.8-3-4-16.sbn
tftp-server flash:/phones/7941_7961/SCCP41.8-3-5S.loads alias SCCP41.8-3-5S.loads
tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
tftp-server flash:/phones/7942_7962/apps42.8-3-4-16.sbn alias apps42.8-3-4-16.sbn
tftp-server flash:/phones/7942_7962/cnu42.8-3-4-16.sbn alias cnu42.8-3-4-16.sbn
tftp-server flash:/phones/7942_7962/cvm42sccp.8-3-4-16.sbn alias cvm42sccp.8-3-4-16.sbn
tftp-server flash:/phones/7942_7962/dsp42.8-3-4-16.sbn alias dsp42.8-3-4-16.sbn
tftp-server flash:/phones/7942_7962/jar42sccp.8-3-4-16.sbn alias jar42sccp.8-3-4-16.sbn
tftp-server flash:/phones/7942_7962/SCCP42.8-3-5S.loads alias SCCP42.8-3-5S.loads
tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
tftp-server flash:/phones/7970_7971/apps70.8-3-4-16.sbn alias apps70.8-3-4-16.sbn
tftp-server flash:/phones/7970_7971/cnu70.8-3-4-16.sbn alias cnu70.8-3-4-16.sbn
tftp-server flash:/phones/7970_7971/cvm70sccp.8-3-4-16.sbn alias cvm70sccp.8-3-4-16.sbn
tftp-server flash:/phones/7970_7971/dsp70.8-3-4-16.sbn alias dsp70.8-3-4-16.sbn
tftp-server flash:/phones/7970_7971/jar70sccp.8-3-4-16.sbn alias jar70sccp.8-3-4-16.sbn
tftp-server flash:/phones/7970_7971/SCCP70.8-3-5S.loads alias SCCP70.8-3-5S.loads
tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads
tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads
tftp-server flash:/phones/7975/apps75.8-3-4-16.sbn alias apps75.8-3-4-16.sbn
tftp-server flash:/phones/7975/cnu75.8-3-4-16.sbn alias cnu75.8-3-4-16.sbn
tftp-server flash:/phones/7975/cvm75sccp.8-3-4-16.sbn alias cvm75sccp.8-3-4-16.sbn
tftp-server flash:/phones/7975/dsp75.8-3-4-16.sbn alias dsp75.8-3-4-16.sbn
tftp-server flash:/phones/7975/jar75sccp.8-3-4-16.sbn alias jar75sccp.8-3-4-16.sbn
tftp-server flash:/phones/7975/SCCP75.8-3-5S.loads alias SCCP75.8-3-5S.loads
tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads
tftp-server flash:/phones/7975/apps75.8-4-1-23.sbn alias apps75.8-4-1-23.sbn
tftp-server flash:/phones/7975/cnu75.8-4-1-23.sbn alias cnu75.8-4-1-23.sbn
tftp-server flash:/phones/7975/cvm75sccp.8-4-1-23.sbn alias cvm75sccp.8-4-1-23.sbn
tftp-server flash:/phones/7975/dsp75.8-4-1-23.sbn alias dsp75.8-4-1-23.sbn
tftp-server flash:/phones/7975/jar75sccp.8-4-1-23.sbn alias jar75sccp.8-4-1-23.sbn
tftp-server flash:/phones/7975/SCCP75.8-4-2S.loads alias SCCP75.8-4-2S.loads
tftp-server flash:/phones/7970_7971/apps70.8-4-1-23.sbn alias apps70.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/cnu70.8-4-1-23.sbn alias cnu70.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/cvm70sccp.8-4-1-23.sbn alias cvm70sccp.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/dsp70.8-4-1-23.sbn alias dsp70.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/jar70sccp.8-4-1-23.sbn alias jar70sccp.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/SCCP70.8-4-2S.loads alias SCCP70.8-4-2S.loads
tftp-server flash:/phones/7945_7965/apps45.8-4-1-23.sbn alias apps45.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/cnu45.8-4-1-23.sbn alias cnu45.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/cvm45sccp.8-4-1-23.sbn alias cvm45sccp.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/dsp45.8-4-1-23.sbn alias dsp45.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/jar45sccp.8-4-1-23.sbn alias jar45sccp.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/SCCP45.8-4-2S.loads alias SCCP45.8-4-2S.loads
tftp-server flash:/phones/7942_7962/apps42.8-4-1-23.sbn alias apps42.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/cnu42.8-4-1-23.sbn alias cnu42.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/cvm42sccp.8-4-1-23.sbn alias cvm42sccp.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/dsp42.8-4-1-23.sbn alias dsp42.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/jar42sccp.8-4-1-23.sbn alias jar42sccp.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/SCCP42.8-4-2S.loads alias SCCP42.8-4-2S.loads
tftp-server flash:/phones/7941_7961/apps41.8-4-1-23.sbn alias apps41.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/cnu41.8-4-1-23.sbn alias cnu41.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/cvm41sccp.8-4-1-23.sbn alias cvm41sccp.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/dsp41.8-4-1-23.sbn alias dsp41.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/jar41sccp.8-4-1-23.sbn alias jar41sccp.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/SCCP41.8-4-2S.loads alias SCCP41.8-4-2S.loads
tftp-server flash:/phones/7940_7960/P00308001000.bin alias P00308001000.bin
tftp-server flash:/phones/7937/apps37sccp.1-3-2-0.bin alias apps37sccp.1-3-2-0.bin
tftp-server flash:/phones/7936/cmterm_7936.3-3-16-0.bin alias cmterm_7936.3-3-16-0.bin
tftp-server flash:/phones/7931/apps31.8-4-1-23.sbn alias apps31.8-4-1-23.sbn
tftp-server flash:/phones/7931/cnu31.8-4-1-23.sbn alias cnu31.8-4-1-23.sbn
tftp-server flash:/phones/7931/cvm31sccp.8-4-1-23.sbn alias cvm31sccp.8-4-1-23.sbn
tftp-server flash:/phones/7931/dsp31.8-4-1-23.sbn alias dsp31.8-4-1-23.sbn
tftp-server flash:/phones/7931/jar31sccp.8-4-1-23.sbn alias jar31sccp.8-4-1-23.sbn
tftp-server flash:/phones/7931/SCCP31.8-4-2S.loads alias SCCP31.8-4-2S.loads
tftp-server flash:/phones/7916/B016-1-0-3.SBN alias B016-1-0-3.SBN
tftp-server flash:/phones/7915/B015-1-0-3.SBN alias B015-1-0-3.SBN
tftp-server flash:/phones/7906_7911/apps11.8-4-1-23.sbn alias apps11.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/cnu11.8-4-1-23.sbn alias cnu11.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/cvm11sccp.8-4-1-23.sbn alias cvm11sccp.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/dsp11.8-4-1-23.sbn alias dsp11.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/jar11sccp.8-4-1-23.sbn alias jar11sccp.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/SCCP11.8-4-2S.loads alias SCCP11.8-4-2S.loads
tftp-server flash:/phones/525/spa525g-7-1-9.bin alias spa525g-7-1-9.bin
tftp-server flash:/phones/521_524/cp524g-8-1-16b.bin alias cp524g-8-1-16b.bin
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:/Desktops/320x216x16/List.xml alias Desktops/320x216x16/List.xml
tftp-server flash:/Desktops/320x212x16/List.xml alias Desktops/320x212x16/List.xml
tftp-server flash:/Desktops/320x212x12/List.xml alias Desktops/320x212x12/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/bacdprompts/app-b-acd-3.0.0.2.tcl alias app-b-acd-3.0.0.2.tcl
tftp-server flash:/bacdprompts/app-b-acd-aa-3.0.0.2.tcl alias app-b-acd-aa-3.0.0.2.tcl
tftp-server flash:/phones/7945_7965/SCCP45.8-4-2S.loads alias SCCP45.SCCP45.8-4-2S.loads
radius-server local
nas 192.168.10.1 key 7 020C05420F0F0A2F
user 0019d24c6c01 nthash 7 1446402F2E20727C020B176C7037514E25200F7B087601592148410D0D0075010D mac-auth-only
user 001a921fcea3 nthash 7 065258736D1A513B5D44362F5B27737E747C6B627B4322305559010D7B700C5B22 mac-auth-only
user 0014a43b085a nthash 7 1536585D5073727D7F67177B40514157220F7D0E03772C5A41440E7E010101010D mac-auth-only
user 0022431cbe07 nthash 7 15445B59520B797709656C704752325759077B0E70725B224C410B080702020304 mac-auth-only
user 000cf15e077e nthash 7 08036E6B2D3F5644302F2A5C7A73067A6467723124445525037B0B76752C503C34 mac-auth-only
user 00243616f27a nthash 7 062758001E6C2A485745465E5C517278737A1066764A5332265602080101075E27 mac-auth-only
user 0013025df871 nthash 7 123F56424B2859277379060B1162063724415554057A0D03015C513A407F097276 mac-auth-only
!
radius-server attribute 32 include-in-access-req format %h
radius-server host 192.168.10.1 auth-port 1812 acct-port 1813 key 7 070520554A001C0B
!
control-plane
!
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
bridge 3 protocol ieee
bridge 3 route ip
bridge 4 protocol ieee
bridge 4 route ip
bridge 100 route ip
!
!
voice-port 0/0/0
station-id name Analog Phone
station-id number 301
caller-id enable
!
voice-port 0/0/1
timeouts ringing infinity
!
voice-port 0/0/2
timeouts ringing infinity
!
voice-port 0/0/3
timeouts ringing infinity
!
voice-port 0/1/0
trunk-group ALL_FXO
connection plar opx 800
description Configured by CCA Auto Attendant
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO
connection plar opx 800
description Configured by CCA Auto Attendant
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO
connection plar opx 800
description Configured by CCA Auto Attendant
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO
connection plar opx 800
description Configured by CCA Auto Attendant
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
associate profile 1 register confprof1
!
dspfarm profile 1 conference 
description DO NOT MODIFY, active CCA conference profile - CCA2.0 codec711
codec g711ulaw
codec g711alaw
maximum sessions 2
conference-join custom-cptone CCAjointone
conference-leave custom-cptone CCAleavetone
associate application SCCP
!
dial-peer cor custom
name internal
name local
name domestic
name international
name local-plus
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-domestic
member domestic
!
dial-peer cor list call-international
member international
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-domestic
member internal
member local
member domestic
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member domestic
member international
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member domestic
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member domestic
member local-plus
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
destination-pattern 301
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
service stcapp
port 0/0/1
!
dial-peer voice 3 pots
service stcapp
port 0/0/2
!
dial-peer voice 4 pots
service stcapp
port 0/0/3
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
destination-pattern 600
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 800
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 50 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/1/0
forward-digits 3
no sip-register
!
dial-peer voice 51 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/1/0
forward-digits 3
no sip-register
!
dial-peer voice 52 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]......
port 0/1/0
forward-digits 7
no sip-register
!
dial-peer voice 53 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/1/0
prefix 1
no sip-register
!
dial-peer voice 54 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/1/0
prefix 011
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/1/1
forward-digits 3
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/1/1
forward-digits 3
no sip-register
!
dial-peer voice 57 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]......
port 0/1/1
forward-digits 7
no sip-register
!
dial-peer voice 58 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/1/1
prefix 1
no sip-register
!
dial-peer voice 59 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/1/1
prefix 011
no sip-register
!
dial-peer voice 60 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/1/2
forward-digits 3
no sip-register
!
dial-peer voice 61 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/1/2
forward-digits 3
no sip-register
!
dial-peer voice 62 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]......
port 0/1/2
forward-digits 7
no sip-register
!
dial-peer voice 63 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/1/2
prefix 1
no sip-register
!
dial-peer voice 64 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/1/2
prefix 011
no sip-register
!
dial-peer voice 65 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/1/3
forward-digits 3
no sip-register
!
dial-peer voice 66 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/1/3
forward-digits 3
no sip-register
!
dial-peer voice 67 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]......
port 0/1/3
forward-digits 7
no sip-register
!
dial-peer voice 68 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/1/3
prefix 1
no sip-register
!
dial-peer voice 69 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/1/3
prefix 011
no sip-register
!
dial-peer voice 2010 voip
description Prompt Management Dial Peer
destination-pattern 477
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
!
!
!
telephony-service
sdspfarm conference mute-on 111 mute-off 222
sdspfarm units 5
sdspfarm tag 1 confprof1
conference hardware
video
authentication credential cisco cisco
em logout 0:0 0:0 0:0
xml user weex password weex-pw 15
max-ephones 14
max-dn 56
ip source-address 10.1.1.1 port 2000
max-redirect 20
auto assign 10 to 19
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
timeouts interdigit 7
system message Jaydien Network Solutions
url services http://192.168.10.6/ciscoipphone/xmlfeed.xml
url authentication http://10.1.10.2/CCMCIP/authenticate.asp 
load 7914 S00105000300
load 7915-12 B015-1-0-2
load 7915-24 B015-1-0-2
load 7916-12 B016-1-0-2
load 7916-24 B016-1-0-2
load 7902 CP7902080002SCCP060817A
load 7906 SCCP11.8-3-5S
load 7911 SCCP11.8-3-5S
load 7921 CP7921G-1.2.1
load 7925 CP7925G-1.3.1
load 7931 SCCP31.8-3-5S
load 7936 cmterm_7936.3-3-15-0
load 7937 apps37sccp.1-1-1-1
load 7960-7940 P00308000500
load 7941 SCCP41.8-3-5S
load 7941GE SCCP41.8-3-5S
load 7942 SCCP42.8-3-5S
load 7945 SCCP45.8-3-5S
load 7961 SCCP41.8-3-5S
load 7961GE SCCP41.8-3-5S
load 7962 SCCP42.8-3-5S
load 7965 SCCP45.8-4-2S
load 7970 SCCP70.8-3-5S
load 7971 SCCP70.8-3-5S
load 7975 SCCP75.8-3-5S
load 521G-524G cp524g-08-01-13
load 525G spa525g-7-1-7
time-zone 12
live-record 700
voicemail 600
max-conferences 1 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
hunt-group report url prefix tftp://192.168.10.99
hunt-group report url suffix 0 to 1
hunt-group report every 1 hours
moh flash:/media/Unified_Communications.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$LueE$BYPOgzzgSJk4ep/WZBDMN0
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 8.T
secondary-dialtone 9
night-service day Sun 17:00 09:00
night-service day Mon 17:00 09:00
night-service day Tue 17:00 09:00
night-service day Wed 17:00 09:00
night-service day Thu 17:00 09:00
night-service day Fri 17:00 09:00
night-service day Sat 17:00 09:00
night-service date May 25 00:00 23:59
night-service date Jul 4 00:00 23:59
night-service date Sep 7 00:00 23:59
night-service date Oct 12 00:00 23:59
night-service date Nov 11 00:00 23:59
night-service date Nov 26 00:00 23:59
night-service date Dec 25 00:00 23:59
create cnf-files version-stamp 7960 Jul 21 2009 11:40:07
!
!
ephone-dn-template  1
!
!
ephone-template  15
url services 1 http://10.1.10.1/WebExPhone/MainMenu WebEx-Meetings
url services 2 http://10.1.10.1/timecardview/common/login.do TimeCardView
softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Mobility Trnsfer LiveRcd Confrn ConfList RmLstC Acct Park
!
!
ephone-template  16
url services 1 http://10.1.10.1/WebExPhone/MainMenu WebEx-Meetings
url services 2 http://10.1.10.1/timecardview/common/login.do TimeCardView
softkeys hold  Newcall Resume Select Join
softkeys idle  Redial Dnd Mobility Pickup Cfwdall Newcall Gpickup
softkeys seized  Redial Pickup Meetme Gpickup HLog Endcall
softkeys connected  Hold LiveRcd Trnsfer Confrn ConfList RmLstC Mobility Endcall Acct Park
!
!
ephone-dn  1
number 300 no-reg primary
label Page All Phones
description Global Paging Group
name IP-Paging1
paging ip 239.1.1.1 port 2000
!
!
ephone-dn  5  dual-line
number 301 no-reg primary
label 301
description Analog Extension
name Analog Extension
call-forward busy 600
call-forward noan 600 timeout 10
!
!
ephone-dn  6  dual-line
number 302 no-reg primary
label 302
description fxs FXS
name fxs FXS
call-forward busy 600
call-forward noan 600 timeout 10
!
!
ephone-dn  7  dual-line
number 303 no-reg primary
label 303
description fxs FXS
name fxs FXS
call-forward busy 600
call-forward noan 600 timeout 10
!
!
ephone-dn  8  dual-line
number 304 no-reg primary
label 304
description fxs FXS
name fxs FXS
call-forward busy 600
call-forward noan 600 timeout 10
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh ip 239.10.16.8 port 2139 out-call ABC
!
!
ephone-dn  10  dual-line
number 104 no-reg primary
pickup-group 1
label 104
description Mathew Powell
name Mathew Powell
snr 919732164242 delay 5 timeout 30 cfwd-noan 600
call-forward busy 600
call-forward noan 600 timeout 10
!
!
ephone-dn  11  dual-line
number 107 no-reg primary
pickup-group 1
label 107
description Marissa Frew
name Marissa Frew
call-forward busy 600
call-forward noan 600 timeout 10
!
!
ephone-dn  12  dual-line
number 103 no-reg primary
pickup-group 1
label 103
description Receptionist Desk
name Receptionist Desk
call-forward busy 600
call-forward noan 600 timeout 10
!
!
ephone-dn  13  dual-line
number 101 no-reg primary
pickup-group 1
label 101
description Brian Fleishman
name Brian Fleishman
call-forward busy 600
call-forward noan 600 timeout 20
!
!
ephone-dn  14  dual-line
number 105 no-reg primary
pickup-group 1
label 105
description Richard LeTrent
name Richard LeTrent
mobility
call-forward busy 600
call-forward noan 600 timeout 10
!
!
ephone-dn  15  dual-line
number 206 no-reg primary
pickup-group 1
label 206
description Test Phone
name Test Phone
call-forward busy 600
call-forward noan 600 timeout 10
!
!
ephone-dn  18  dual-line
number 209 no-reg primary
pickup-group 1
label 209
description Brian SoftPhone
name Brian SoftPhone
call-forward busy 600
call-forward noan 600 timeout 10
!
!
ephone-dn  20
number 108
label Support Desk
description Support Desk Mailbox
name Support Desk
call-forward all 600
hold-alert 30 originator
!
!
ephone-dn  30
number 1101
label Internal
description Intercom - Brian
name Intercom - Brian
intercom 1101 barge-in no-mute
!
!
ephone-dn  31
number 1107
label Internal
description Intercom - Marissa
name Intercom - Marissa
intercom 1107 barge-in no-mute
!
!
ephone-dn  32
number 1104
label Internal
description Intercom - Matthew
name Intercom - Matthew
intercom 1104 barge-in no-mute
!
!
ephone-dn  33
number 1103
label Internal
description Intercom - Receptionist
name Intercom - Receptionist
intercom 1103 barge-in no-mute
!
!
ephone-dn  34
number 1105
label Internal
description Intercom - Richard
name Intercom - Richard
intercom 1105 barge-in no-mute
!
!
ephone-dn  35
number 1206
label Internal
description Intercom - Test Phone
name Intercom - Test Phone
intercom 1206 barge-in no-mute
!
!
ephone-dn  49
number 704 no-reg primary
park-slot
!
!
ephone-dn  50
number 703 no-reg primary
park-slot
!
!
ephone-dn  51
number 702 no-reg primary
park-slot
!
!
ephone-dn  52
number 701 no-reg primary
park-slot
!
!
ephone-dn  53  octo-line
number 777 no-reg primary
conference meetme
!
!
ephone-dn  54  octo-line
number C001 no-reg primary
conference ad-hoc
!
!
ephone-dn  55
number A801... no-reg primary
mwi off
!
!
ephone-dn  56
number A800... no-reg primary
mwi on
!
!
ephone  2
device-security-mode none
video
mac-address C58D.EAE4.0001
ephone-template 16
max-calls-per-button 2
username "a2" password 1234
type anl
button  1:6
!
!
!
ephone  3
device-security-mode none
video
mac-address C58D.EAE4.0002
ephone-template 16
max-calls-per-button 2
username "a3" password 1234
type anl
button  1:7
!
!
!
ephone  4
device-security-mode none
video
mac-address C58D.EAE4.0003
ephone-template 16
max-calls-per-button 2
username "a4" password 1234
type anl
button  1:8
!
!
!
ephone  5
conference admin
device-security-mode none
video
mac-address 0003.6B8B.0C81
ephone-template 16

speed-dial 1 1 label "Intercom An Extension"
speed-dial 2 300 label "Page All Phones"
paging-dn 1
type 7960
button  1c11,31
!
!
!
ephone  6
conference admin
device-security-mode none
video
mac-address 0023.339B.A9A7
ephone-template 16

speed-dial 1 1 label "Intercom An Extension"
speed-dial 2 300 label "Page All Phones"
paging-dn 1
type 7965
button  1c10,32
!
!
!
ephone  7
device-security-mode none
video
mac-address 000D.65EC.C591
ephone-template 16

fastdial 1 917322448111 name OCBR
fastdial 2 917328405900 name Starkey - Brick
fastdial 3 917322403600 name Starkey - TR
fastdial 4 917327933339 name Birchler - Ortley
fastdial 5 917327933333 name Birchler - Lavallette
fastdial 6 917329229292 name Mazza
fastdial 7 917324466100 name Reiss
speed-dial 1 1 label "Intercom An Extension"
speed-dial 2 300 label "Page All Phones"
paging-dn 1
type 7960
button  1c12,33
!
!
!
ephone  9
device-security-mode none
video
mac-address 0023.339B.D6BE
ephone-template 16

speed-dial 1 1 label "Intercom An Extension"
speed-dial 2 300 label "Page All Phones"
paging-dn 1
type 7960
button  1c14,34
!
!
!
ephone  11
device-security-mode none
video
mac-address 000C.F15E.077E
ephone-template 16

speed-dial 1 1 label "Intercom An Extension"
speed-dial 2 300 label "Page All Phones"
paging-dn 1
mtp
type CIPC
button  1c13,20
!
!
!
ephone  12
conference admin
device-security-mode none
video
mac-address 0023.331B.DA23
ephone-template 16

speed-dial 1 1 label "Intercom An Extension"
speed-dial 2 300 label "Page All Phones"
paging-dn 1
type 7965
button  1c13,30 2:11
!
!
!
ephone  14
device-security-mode none
video
mac-address 001D.0911.169A
ephone-template 16

speed-dial 1 1 label "Intercom An Extension"
speed-dial 2 300 label "Page All Phones"
paging-dn 1
mtp
type CIPC
button  1c15,35
!
!
ephone-hunt 1 longest-idle
pilot 106
list 103, 101, 105
final 108
timeout 16, 16, 16
no-reg pilot
statistics collect
description Support Desk Hunt Group
!
!
ephone-hunt 50 longest-idle
pilot A109
list 302
timeout 8
statistics collect
auto logout 10
description *** CCA BACD ***
display-logout All agents logged out
!
!
ephone-hunt 51 sequential
statistics collect
description *** CCA BACD ***
!
!
ephone-hunt 52 sequential
statistics collect
description *** CCA BACD ***
!
!
ephone-hunt 53 sequential
statistics collect
description *** CCA BACD ***
!
!
ephone-hunt 54 sequential
statistics collect
description *** CCA BACD ***
!
!
ephone-hunt 55 sequential
statistics collect
description *** CCA BACD ***
!
!
ephone-hunt 56 sequential
statistics collect
description *** CCA BACD ***
!
!
ephone-hunt 57 sequential
statistics collect
description *** CCA BACD ***
!
!
ephone-hunt 58 sequential
statistics collect
description *** CCA BACD ***
!
!
ephone-hunt 59 sequential
statistics collect
description *** CCA BACD ***
!
!
banner motd 
*****************************************************
This router belongs to Jaydien Network Solutions, LLC.
Unauthorized logins are restricted.

P.S. Microsoft sucks.
*****************************************************

!
line con 0
exec-timeout 30 0
password 7 0104570A5F5B111C
logging synchronous
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
access-class 23 in
exec-timeout 30 0
logging synchronous level all
line vty 5
access-class 23 in
password 7 1400430508543D38
logging synchronous level all
line vty 6 100
access-class 23 in
password 7 1400430508543D38
logging synchronous
!
exception data-corruption buffer truncate
ntp logging
ntp update-calendar
ntp server 192.168.10.2
ntp server tock.usno.navy.mil prefer
end

Here is my sh flash

-#- --length-- -----date/time------ path
1          720 Jul 1 2009 10:24:20 -04:00 vlan.dat
2     29252076 May 7 2009 14:51:32 -04:00 uc500-advipservicesk9-mz.124-22.YB
3            0 Jun 10 2009 10:42:06 -04:00 phones
4            0 May 7 2009 14:52:00 -04:00 phones/3951
5        34245 May 7 2009 14:52:30 -04:00 phones/3951/BOOT3951.0-0-0-9.zz
6       151417 May 7 2009 14:52:32 -04:00 phones/3951/DSP3951.0-0-0-2.zz
7      1195214 May 7 2009 14:52:40 -04:00 phones/3951/SIP3951.8-1-2-0.zz
8           61 May 7 2009 14:52:40 -04:00 phones/3951/SIP3951.8-1-2.loads
9            0 Jun 10 2009 10:42:10 -04:00 phones/521_524
10      889875 May 7 2009 14:52:46 -04:00 phones/521_524/cp524g-08-01-13.bin
11      892426 May 29 2009 19:38:12 -04:00 phones/521_524/cp524g-8-1-16b.bin
12           0 Jun 10 2009 10:42:10 -04:00 phones/525
13     9803264 May 7 2009 14:53:36 -04:00 phones/525/spa525g-7-1-7.bin
14     9871691 May 29 2009 19:38:06 -04:00 phones/525/spa525g-7-1-9.bin
15           0 May 7 2009 14:52:00 -04:00 phones/7902
16      331693 May 7 2009 14:53:38 -04:00 phones/7902/CP7902080002SCCP060817A.sbin
17           0 Jun 10 2009 10:42:10 -04:00 phones/7906_7911
18     2496963 May 7 2009 14:53:52 -04:00 phones/7906_7911/apps11.8-3-4-16.sbn
19      552700 May 7 2009 14:53:58 -04:00 phones/7906_7911/cnu11.8-3-4-16.sbn
20     2405584 May 7 2009 14:54:10 -04:00 phones/7906_7911/cvm11sccp.8-3-4-16.sbn
21      326779 May 7 2009 14:54:14 -04:00 phones/7906_7911/dsp11.8-3-4-16.sbn
22      309786 May 7 2009 14:54:16 -04:00 phones/7906_7911/jar11sccp.8-3-4-16.sbn
23         658 May 7 2009 14:54:18 -04:00 phones/7906_7911/SCCP11.8-3-5S.loads
24         662 May 7 2009 14:54:18 -04:00 phones/7906_7911/term06.default.loads
25         662 May 7 2009 14:54:18 -04:00 phones/7906_7911/term11.default.loads
26     2925555 May 29 2009 19:36:52 -04:00 phones/7906_7911/apps11.8-4-1-23.sbn
27      463556 May 29 2009 19:36:56 -04:00 phones/7906_7911/cnu11.8-4-1-23.sbn
28     2666103 May 29 2009 19:37:10 -04:00 phones/7906_7911/cvm11sccp.8-4-1-23.sbn
29      335003 May 29 2009 19:37:12 -04:00 phones/7906_7911/dsp11.8-4-1-23.sbn
30      485341 May 29 2009 19:37:16 -04:00 phones/7906_7911/jar11sccp.8-4-1-23.sbn
31         658 May 29 2009 19:37:18 -04:00 phones/7906_7911/SCCP11.8-4-2S.loads
32           0 Jun 10 2009 10:42:10 -04:00 phones/7914
33       49986 May 7 2009 14:54:20 -04:00 phones/7914/S00105000300.sbn
34           0 Jun 10 2009 10:42:10 -04:00 phones/7915
35      145860 May 7 2009 14:54:22 -04:00 phones/7915/B015-1-0-2.SBN
36      146463 May 29 2009 19:36:36 -04:00 phones/7915/B015-1-0-3.SBN
37           0 Jun 10 2009 10:42:10 -04:00 phones/7916
38      164540 May 7 2009 14:54:26 -04:00 phones/7916/B016-1-0-2.SBN
39      165355 May 29 2009 19:36:34 -04:00 phones/7916/B016-1-0-3.SBN
40           0 Jun 10 2009 10:42:08 -04:00 phones/7921
41     2593969 May 7 2009 14:54:40 -04:00 phones/7921/APPS-1.2.1.SBN
42         894 May 7 2009 14:54:40 -04:00 phones/7921/CP7921G-1.2.1.LOADS
43     1833102 May 7 2009 14:54:52 -04:00 phones/7921/GUI-1.2.1.SBN
44     2083047 May 7 2009 14:55:04 -04:00 phones/7921/SYS-1.2.1.SBN
45      895905 May 7 2009 14:55:10 -04:00 phones/7921/TNUX-1.2.1.SBN
46     2196478 May 7 2009 14:55:22 -04:00 phones/7921/TNUXR-1.2.1.SBN
47     1350650 May 7 2009 14:55:32 -04:00 phones/7921/WLAN-1.2.1.SBN
48           0 Jun 10 2009 10:42:08 -04:00 phones/7925
49     2628733 May 7 2009 14:55:46 -04:00 phones/7925/APPSH-1.3.1.SBN
50         819 May 7 2009 14:55:46 -04:00 phones/7925/CP7925G-1.3.1.LOADS
51     1883285 May 7 2009 14:55:58 -04:00 phones/7925/GUIH-1.3.1.SBN
52     2118665 May 7 2009 14:56:10 -04:00 phones/7925/SYSH-1.3.1.SBN
53      936361 May 7 2009 14:56:16 -04:00 phones/7925/TNUXH-1.3.1.SBN
54     1963130 May 7 2009 14:56:28 -04:00 phones/7925/WLANH-1.3.1.SBN
55           0 Jun 10 2009 10:42:08 -04:00 phones/7931
56     2496963 May 7 2009 14:56:42 -04:00 phones/7931/apps31.8-3-4-16.sbn
57      553505 May 7 2009 14:56:48 -04:00 phones/7931/cnu31.8-3-4-16.sbn
58     2398834 May 7 2009 14:57:00 -04:00 phones/7931/cvm31sccp.8-3-4-16.sbn
59      326779 May 7 2009 14:57:04 -04:00 phones/7931/dsp31.8-3-4-16.sbn
60      309630 May 7 2009 14:57:08 -04:00 phones/7931/jar31sccp.8-3-4-16.sbn
61         639 May 7 2009 14:57:08 -04:00 phones/7931/SCCP31.8-3-5S.loads
62         643 May 7 2009 14:57:10 -04:00 phones/7931/term31.default.loads
63     2925555 May 29 2009 19:36:04 -04:00 phones/7931/apps31.8-4-1-23.sbn
64      464028 May 29 2009 19:36:08 -04:00 phones/7931/cnu31.8-4-1-23.sbn
65     2661176 May 29 2009 19:36:22 -04:00 phones/7931/cvm31sccp.8-4-1-23.sbn
66      335003 May 29 2009 19:36:26 -04:00 phones/7931/dsp31.8-4-1-23.sbn
67      485636 May 29 2009 19:36:30 -04:00 phones/7931/jar31sccp.8-4-1-23.sbn
68         639 May 29 2009 19:36:30 -04:00 phones/7931/SCCP31.8-4-2S.loads
69           0 Jun 10 2009 10:42:08 -04:00 phones/7936
70     1812473 May 7 2009 14:57:20 -04:00 phones/7936/cmterm_7936.3-3-15-0.bin
71     1849756 May 29 2009 19:35:48 -04:00 phones/7936/cmterm_7936.3-3-16-0.bin
72           0 Jun 10 2009 10:42:08 -04:00 phones/7937
73     7821474 May 7 2009 14:58:00 -04:00 phones/7937/apps37sccp.1-1-1-1.bin
74     7922596 May 29 2009 19:35:36 -04:00 phones/7937/apps37sccp.1-3-2-0.bin
75           0 Jun 10 2009 10:42:08 -04:00 phones/7940_7960
76      129824 May 7 2009 14:58:02 -04:00 phones/7940_7960/P00308000500.bin
77      130548 May 29 2009 19:34:56 -04:00 phones/7940_7960/P00308001000.bin
78           0 Jun 10 2009 10:42:08 -04:00 phones/7941_7961
79     2494499 May 7 2009 14:58:16 -04:00 phones/7941_7961/apps41.8-3-4-16.sbn
80      549220 May 7 2009 14:58:20 -04:00 phones/7941_7961/cnu41.8-3-4-16.sbn
81     2470188 May 7 2009 14:58:34 -04:00 phones/7941_7961/cvm41sccp.8-3-4-16.sbn
82      531065 May 7 2009 14:58:40 -04:00 phones/7941_7961/dsp41.8-3-4-16.sbn
83      317018 May 7 2009 14:58:42 -04:00 phones/7941_7961/jar41sccp.8-3-4-16.sbn
84         638 May 7 2009 14:58:42 -04:00 phones/7941_7961/SCCP41.8-3-5S.loads
85         642 May 7 2009 14:58:44 -04:00 phones/7941_7961/term41.default.loads
86         642 May 7 2009 14:58:44 -04:00 phones/7941_7961/term61.default.loads
87     2915997 May 29 2009 19:34:26 -04:00 phones/7941_7961/apps41.8-4-1-23.sbn
88      459836 May 29 2009 19:34:30 -04:00 phones/7941_7961/cnu41.8-4-1-23.sbn
89     2660448 May 29 2009 19:34:44 -04:00 phones/7941_7961/cvm41sccp.8-4-1-23.sbn
90      539441 May 29 2009 19:34:48 -04:00 phones/7941_7961/dsp41.8-4-1-23.sbn
91      500440 May 29 2009 19:34:52 -04:00 phones/7941_7961/jar41sccp.8-4-1-23.sbn
92         638 May 29 2009 19:34:54 -04:00 phones/7941_7961/SCCP41.8-4-2S.loads
93           0 Jun 10 2009 10:42:08 -04:00 phones/7942_7962
94     2496963 May 7 2009 14:58:58 -04:00 phones/7942_7962/apps42.8-3-4-16.sbn
95      586346 May 7 2009 14:59:02 -04:00 phones/7942_7962/cnu42.8-3-4-16.sbn
96     2469239 May 7 2009 14:59:16 -04:00 phones/7942_7962/cvm42sccp.8-3-4-16.sbn
97      326779 May 7 2009 14:59:20 -04:00 phones/7942_7962/dsp42.8-3-4-16.sbn
98      445215 May 7 2009 14:59:32 -04:00 phones/7942_7962/jar42sccp.8-3-4-16.sbn
99         658 May 7 2009 14:59:32 -04:00 phones/7942_7962/SCCP42.8-3-5S.loads
100        662 May 7 2009 14:59:32 -04:00 phones/7942_7962/term42.default.loads
101        662 May 7 2009 14:59:34 -04:00 phones/7942_7962/term62.default.loads
102    2918613 May 29 2009 19:33:44 -04:00 phones/7942_7962/apps42.8-4-1-23.sbn
103     485066 May 29 2009 19:33:48 -04:00 phones/7942_7962/cnu42.8-4-1-23.sbn
104    2659498 May 29 2009 19:34:02 -04:00 phones/7942_7962/cvm42sccp.8-4-1-23.sbn
105     335003 May 29 2009 19:34:06 -04:00 phones/7942_7962/dsp42.8-4-1-23.sbn
106     628112 May 29 2009 19:34:10 -04:00 phones/7942_7962/jar42sccp.8-4-1-23.sbn
107        658 May 29 2009 19:34:10 -04:00 phones/7942_7962/SCCP42.8-4-2S.loads
108          0 Jun 10 2009 10:42:08 -04:00 phones/7945_7965
109    2496963 May 7 2009 14:59:48 -04:00 phones/7945_7965/apps45.8-3-4-16.sbn
110     586396 May 7 2009 14:59:52 -04:00 phones/7945_7965/cnu45.8-3-4-16.sbn
111    2473146 May 7 2009 15:00:06 -04:00 phones/7945_7965/cvm45sccp.8-3-4-16.sbn
112     326779 May 7 2009 15:00:08 -04:00 phones/7945_7965/dsp45.8-3-4-16.sbn
113     557419 May 7 2009 15:00:14 -04:00 phones/7945_7965/jar45sccp.8-3-4-16.sbn
114        638 May 7 2009 15:00:14 -04:00 phones/7945_7965/SCCP45.8-3-5S.loads
115        642 May 7 2009 15:00:14 -04:00 phones/7945_7965/term45.default.loads
116        642 May 7 2009 15:00:16 -04:00 phones/7945_7965/term65.default.loads
117    2918613 May 29 2009 19:33:00 -04:00 phones/7945_7965/apps45.8-4-1-23.sbn
118     485266 May 29 2009 19:33:04 -04:00 phones/7945_7965/cnu45.8-4-1-23.sbn
119    2662633 May 29 2009 19:33:18 -04:00 phones/7945_7965/cvm45sccp.8-4-1-23.sbn
120     335003 May 29 2009 19:33:22 -04:00 phones/7945_7965/dsp45.8-4-1-23.sbn
121     754716 May 29 2009 19:33:26 -04:00 phones/7945_7965/jar45sccp.8-4-1-23.sbn
122        638 May 29 2009 19:33:28 -04:00 phones/7945_7965/SCCP45.8-4-2S.loads
123          0 Jun 10 2009 10:42:08 -04:00 phones/7970_7971
124    2494499 May 7 2009 15:00:30 -04:00 phones/7970_7971/apps70.8-3-4-16.sbn
125     549893 May 7 2009 15:00:34 -04:00 phones/7970_7971/cnu70.8-3-4-16.sbn
126    2473548 May 7 2009 15:00:48 -04:00 phones/7970_7971/cvm70sccp.8-3-4-16.sbn
127     531065 May 7 2009 15:00:52 -04:00 phones/7970_7971/dsp70.8-3-4-16.sbn
128     540123 May 7 2009 15:00:56 -04:00 phones/7970_7971/jar70sccp.8-3-4-16.sbn
129        638 May 7 2009 15:00:56 -04:00 phones/7970_7971/SCCP70.8-3-5S.loads
130        642 May 7 2009 15:00:58 -04:00 phones/7970_7971/term70.default.loads
131        642 May 7 2009 15:00:58 -04:00 phones/7970_7971/term71.default.loads
132    2915997 May 29 2009 19:32:14 -04:00 phones/7970_7971/apps70.8-4-1-23.sbn
133     460275 May 29 2009 19:32:18 -04:00 phones/7970_7971/cnu70.8-4-1-23.sbn
134    2665016 May 29 2009 19:32:34 -04:00 phones/7970_7971/cvm70sccp.8-4-1-23.sbn
135     539441 May 29 2009 19:32:38 -04:00 phones/7970_7971/dsp70.8-4-1-23.sbn
136     700829 May 29 2009 19:32:42 -04:00 phones/7970_7971/jar70sccp.8-4-1-23.sbn
137        638 May 29 2009 19:32:44 -04:00 phones/7970_7971/SCCP70.8-4-2S.loads
138          0 Jun 10 2009 10:42:08 -04:00 phones/7975
139    2496963 May 7 2009 15:01:12 -04:00 phones/7975/apps75.8-3-4-16.sbn
140     586401 May 7 2009 15:01:18 -04:00 phones/7975/cnu75.8-3-4-16.sbn
141    2472467 May 7 2009 15:01:32 -04:00 phones/7975/cvm75sccp.8-3-4-16.sbn
142     326779 May 7 2009 15:01:36 -04:00 phones/7975/dsp75.8-3-4-16.sbn
143     559799 May 7 2009 15:01:40 -04:00 phones/7975/jar75sccp.8-3-4-16.sbn
144        638 May 7 2009 15:01:40 -04:00 phones/7975/SCCP75.8-3-5S.loads
145        642 May 7 2009 15:01:42 -04:00 phones/7975/term75.default.loads
146    2918613 May 29 2009 19:31:28 -04:00 phones/7975/apps75.8-4-1-23.sbn
147     485244 May 29 2009 19:31:34 -04:00 phones/7975/cnu75.8-4-1-23.sbn
148    2661855 May 29 2009 19:31:48 -04:00 phones/7975/cvm75sccp.8-4-1-23.sbn
149     335003 May 29 2009 19:31:52 -04:00 phones/7975/dsp75.8-4-1-23.sbn
150     757132 May 29 2009 19:31:58 -04:00 phones/7975/jar75sccp.8-4-1-23.sbn
151        638 May 29 2009 19:31:58 -04:00 phones/7975/SCCP75.8-4-2S.loads
152          0 Jun 10 2009 10:42:48 -04:00 cca
153        549 Jun 10 2009 10:42:46 -04:00 cca/Key_Phoneloads.csv
154       2103 May 7 2009 15:02:44 -04:00 cca/supportedphonetable.csv
155        367 May 7 2009 15:02:44 -04:00 cca/UC500_CCA_Dir_7.1.0.txt
156      60892 Jun 10 2009 10:42:48 -04:00 cca/sccpphoneloadstable.csv
157        385 Jun 10 2009 10:42:48 -04:00 cca/UC500_CCA_Dir_7.1.1.txt
158          0 Jun 10 2009 10:43:00 -04:00 gui
159       4118 Jun 10 2009 10:42:48 -04:00 gui/admin_user.html
160     664796 Jun 10 2009 10:42:52 -04:00 gui/admin_user.js
161       1029 Jun 10 2009 10:42:52 -04:00 gui/CiscoLogo.gif
162        651 Jun 10 2009 10:42:52 -04:00 gui/CME_GUI_README.TXT
163        953 Jun 10 2009 10:42:54 -04:00 gui/Delete.gif
164      16948 Jun 10 2009 10:42:54 -04:00 gui/dom.js
165        864 Jun 10 2009 10:42:54 -04:00 gui/downarrow.gif
166       6315 Jun 10 2009 10:42:54 -04:00 gui/ephone_admin.html
167       4558 Jun 10 2009 10:42:54 -04:00 gui/logohome.gif
168       3978 Jun 10 2009 10:42:56 -04:00 gui/normal_user.html
169      80123 Jun 10 2009 10:42:56 -04:00 gui/normal_user.js
170       1347 Jun 10 2009 10:42:56 -04:00 gui/Plus.gif
171        843 Jun 10 2009 10:42:56 -04:00 gui/sxiconad.gif
172        174 Jun 10 2009 10:42:56 -04:00 gui/Tab.gif
173       2493 Jun 10 2009 10:42:58 -04:00 gui/telephony_service.html
174        870 Jun 10 2009 10:42:58 -04:00 gui/uparrow.gif
175      10230 Jun 10 2009 10:42:58 -04:00 gui/xml-test.html
176       3493 Jun 10 2009 10:42:58 -04:00 gui/xml.template
177          0 Jun 10 2009 10:43:00 -04:00 gui/sn
178      12154 Jun 10 2009 10:43:00 -04:00 gui/sn/handshake.html
179     677128 Jun 10 2009 10:43:04 -04:00 gui/sn/handshake.swf
180          0 Jun 10 2009 10:43:22 -04:00 sn
181          0 Jun 10 2009 10:43:22 -04:00 sn/tmp
182          0 Jun 10 2009 10:43:22 -04:00 sn/status
183      22058 May 7 2009 15:04:08 -04:00 UC520W-8U-4FXO-K9-factory-7.1.0.cfg
184      21652 Jun 10 2009 11:28:56 -04:00 UC520W-8U-4FXO-K9-factory-7.1.1.cfg
185   30082400 Jun 10 2009 10:42:06 -04:00 uc500-advipservicesk9-mz.124-22.YB1
186          0 Jun 10 2009 10:43:06 -04:00 media
187     496521 Jun 10 2009 10:43:06 -04:00 media/music-on-hold.au
188     496521 Jun 10 2009 10:43:08 -04:00 media/music-on-hold_10db.au
189     548927 Jun 10 2009 08:41:46 -04:00 media/Unified_Communications.au
190     496521 Jun 10 2009 08:43:22 -04:00 media/music-on-hold_3db.au
191     496521 Jun 10 2009 08:43:32 -04:00 media/music-on-hold_6db.au
192      22068 Feb 2 2009 13:58:10 -05:00 UC520W-8U-4FXO-K9-factory-7.0.1.1.cfg
193      22108 Apr 4 2009 07:20:48 -04:00 UC520W-8U-4FXO-K9-factory-7.0.2.cfg
194      22068 Apr 9 2009 16:02:52 -04:00 UC520W-8U-4FXO-K9-factory-7.0.3.cfg
195        720 Apr 15 2009 15:11:58 -04:00 VLAN.DAT
196          0 Jun 10 2009 10:42:38 -04:00 autoattendant
197      94503 Jun 10 2009 10:42:36 -04:00 autoattendant/AA_SBCS_v01.aef
198      96166 Jun 10 2009 10:42:38 -04:00 autoattendant/AA_SBCS_v02.aef
199      15891 Jun 10 2009 10:42:38 -04:00 autoattendant/AA_transfer.aef
200          0 Jun 10 2009 10:42:46 -04:00 bacdprompts
201      75650 Jun 10 2009 10:42:40 -04:00 bacdprompts/en_bacd_allagentsbusy.au
202      83291 Jun 10 2009 10:42:40 -04:00 bacdprompts/en_bacd_disconnect.au
203      63055 Jun 10 2009 10:42:40 -04:00 bacdprompts/en_bacd_enter_dest.au
204      37952 Jun 10 2009 10:42:42 -04:00 bacdprompts/en_bacd_invalidoption.au
205     496521 Jun 10 2009 10:42:44 -04:00 bacdprompts/en_bacd_music_on_hold.au
206     123446 Jun 10 2009 10:42:46 -04:00 bacdprompts/en_bacd_options_menu.au
207      42978 Jun 10 2009 10:42:46 -04:00 bacdprompts/en_bacd_welcome.au
208      34794 Jun 10 2009 10:42:46 -04:00 bacdprompts/en_bacd_xferto_operator.au
209          0 Apr 15 2009 12:21:40 -04:00 CCA
210        616 Apr 9 2009 15:09:32 -04:00 CCA/Key_Phoneloads.csv
211      60904 Apr 9 2009 15:09:32 -04:00 CCA/sccpphoneloadstable.csv
212       2176 Apr 4 2009 07:18:56 -04:00 CCA/supportedphonetable.csv
213        367 Feb 2 2009 13:56:28 -05:00 CCA/UC500_CCA_Dir_7.0.1.1.txt
214        367 Apr 4 2009 07:18:58 -04:00 CCA/UC500_CCA_Dir_7.0.2.txt
215        385 Apr 9 2009 15:09:34 -04:00 CCA/UC500_CCA_Dir_7.0.3.txt
216          0 Jun 10 2009 10:42:36 -04:00 Desktops
217     131470 Jun 10 2009 10:42:28 -04:00 Desktops/CampusNight.png
218      80565 Jun 10 2009 10:42:28 -04:00 Desktops/CiscoFountain.png
219       8156 Jun 10 2009 10:42:30 -04:00 Desktops/CiscoLogo.png
220     138278 Jun 10 2009 10:42:30 -04:00 Desktops/Fountain.png
221     109076 Jun 10 2009 10:42:32 -04:00 Desktops/MorroRock.png
222     108087 Jun 10 2009 10:42:32 -04:00 Desktops/NantucketFlowers.png
223      10820 Jun 10 2009 10:42:32 -04:00 Desktops/TN-CampusNight.png
224       9657 Jun 10 2009 10:42:32 -04:00 Desktops/TN-CiscoFountain.png
225       2089 Jun 10 2009 10:42:34 -04:00 Desktops/TN-CiscoLogo.png
226       7953 Jun 10 2009 10:42:34 -04:00 Desktops/TN-Fountain.png
227       7274 Jun 10 2009 10:42:34 -04:00 Desktops/TN-MorroRock.png
228       9933 Jun 10 2009 10:42:34 -04:00 Desktops/TN-NantucketFlowers.png
229          0 Jun 10 2009 10:42:36 -04:00 Desktops/320x212x12
230        651 Jun 10 2009 10:42:36 -04:00 Desktops/320x212x12/List.xml
231          0 Jun 10 2009 10:42:34 -04:00 Desktops/320x212x16
232        651 Jun 10 2009 10:42:36 -04:00 Desktops/320x212x16/List.xml
233          0 Jun 10 2009 10:42:34 -04:00 Desktops/320x216x16
234        651 Jun 10 2009 10:42:34 -04:00 Desktops/320x216x16/List.xml
235          0 Apr 15 2009 12:21:40 -04:00 GUI
236       4118 Apr 9 2009 15:09:56 -04:00 GUI/admin_user.html
237     664796 Apr 9 2009 15:10:06 -04:00 GUI/admin_user.js
238       1029 Apr 9 2009 15:10:06 -04:00 GUI/CiscoLogo.gif
239        657 Apr 9 2009 15:10:08 -04:00 GUI/CME_GUI_README.TXT
240        953 Apr 9 2009 15:10:08 -04:00 GUI/Delete.gif
241      16948 Apr 9 2009 15:10:08 -04:00 GUI/DOM.JS
242        864 Apr 9 2009 15:10:10 -04:00 GUI/downarrow.gif
243       6315 Apr 9 2009 15:10:10 -04:00 GUI/ephone_admin.html
244       4558 Apr 9 2009 15:10:12 -04:00 GUI/LOGOHOME.GIF
245       3978 Apr 9 2009 15:10:12 -04:00 GUI/normal_user.html
246      80123 Apr 9 2009 15:10:12 -04:00 GUI/normal_user.js
247       1347 Apr 9 2009 15:10:14 -04:00 GUI/Plus.gif
248        843 Apr 9 2009 15:10:14 -04:00 GUI/SXICONAD.GIF
249        174 Apr 9 2009 15:10:16 -04:00 GUI/Tab.gif
250       2492 Apr 9 2009 15:10:16 -04:00 GUI/telephony_service.html
251        870 Apr 9 2009 15:10:16 -04:00 GUI/UPARROW.GIF
252      10230 Apr 9 2009 15:10:18 -04:00 GUI/xml-test.html
253       3493 Apr 9 2009 15:10:18 -04:00 GUI/xml.template
254          0 Apr 15 2009 12:21:40 -04:00 GUI/SN
255      11899 Apr 9 2009 15:10:20 -04:00 GUI/SN/handshake.html
256     633459 Apr 9 2009 15:10:24 -04:00 GUI/SN/handshake.swf
257          0 Apr 9 2009 15:10:24 -04:00 MEDIA
258          0 Apr 15 2009 12:22:00 -04:00 PHONES
259          0 Apr 15 2009 12:22:00 -04:00 PHONES/3951
260      34245 Apr 9 2009 15:07:58 -04:00 PHONES/3951/BOOT3951.0-0-0-9.zz
261     151417 Apr 9 2009 15:08:02 -04:00 PHONES/3951/DSP3951.0-0-0-2.zz
262    1195214 Apr 9 2009 15:08:12 -04:00 PHONES/3951/SIP3951.8-1-2-0.zz
263         61 Apr 9 2009 15:08:14 -04:00 PHONES/3951/SIP3951.8-1-2.loads
264          0 Apr 15 2009 12:22:00 -04:00 PHONES/521_524
265     891565 Apr 9 2009 15:07:56 -04:00 PHONES/521_524/cp524g-08-01-15.bin
266          0 Apr 15 2009 12:21:58 -04:00 PHONES/525
267    9803264 Apr 9 2009 15:07:48 -04:00 PHONES/525/spa525g-7-1-8.bin
268          0 Apr 15 2009 12:21:58 -04:00 PHONES/7902
269     331693 Apr 9 2009 15:06:46 -04:00 PHONES/7902/CP7902080002SCCP060817A.sbin
270          0 Apr 15 2009 12:21:58 -04:00 PHONES/7906_7911
271    2925555 Apr 9 2009 15:06:00 -04:00 PHONES/7906_7911/apps11.8-4-1-23.sbn
272     463556 Apr 9 2009 15:06:06 -04:00 PHONES/7906_7911/cnu11.8-4-1-23.sbn
273    2666103 Apr 9 2009 15:06:24 -04:00 PHONES/7906_7911/cvm11sccp.8-4-1-23.sbn
274     335003 Apr 9 2009 15:06:30 -04:00 PHONES/7906_7911/dsp11.8-4-1-23.sbn
275     485341 Apr 9 2009 15:06:36 -04:00 PHONES/7906_7911/jar11sccp.8-4-1-23.sbn
276        658 Apr 9 2009 15:06:36 -04:00 PHONES/7906_7911/SCCP11.8-4-2S.loads
277        662 Apr 9 2009 15:06:38 -04:00 PHONES/7906_7911/term06.default.loads
278        662 Apr 9 2009 15:06:40 -04:00 PHONES/7906_7911/term11.default.loads
279          0 Apr 15 2009 12:21:56 -04:00 PHONES/7914
280      49986 Apr 9 2009 15:05:40 -04:00 PHONES/7914/S00105000300.sbn
281          0 Apr 15 2009 12:21:56 -04:00 PHONES/7915
282     146463 Apr 9 2009 15:05:36 -04:00 PHONES/7915/B015-1-0-3.SBN
283          0 Apr 15 2009 12:21:56 -04:00 PHONES/7916
284     165355 Apr 9 2009 15:05:32 -04:00 PHONES/7916/B016-1-0-3.SBN
285          0 Apr 15 2009 12:21:56 -04:00 PHONES/7921
286    2593969 Apr 9 2009 15:04:24 -04:00 PHONES/7921/APPS-1.2.1.SBN
287        894 Apr 9 2009 15:04:26 -04:00 PHONES/7921/CP7921G-1.2.1.LOADS
288    1833102 Apr 9 2009 15:04:40 -04:00 PHONES/7921/GUI-1.2.1.SBN
289    2083047 Apr 9 2009 15:04:52 -04:00 PHONES/7921/SYS-1.2.1.SBN
290     895905 Apr 9 2009 15:05:00 -04:00 PHONES/7921/TNUX-1.2.1.SBN
291    2196478 Apr 9 2009 15:05:18 -04:00 PHONES/7921/TNUXR-1.2.1.SBN
292    1350650 Apr 9 2009 15:05:28 -04:00 PHONES/7921/WLAN-1.2.1.SBN
293          0 Apr 15 2009 12:21:54 -04:00 PHONES/7925
294    2628733 Apr 9 2009 15:03:14 -04:00 PHONES/7925/APPSH-1.3.1.SBN
295        819 Apr 9 2009 15:03:16 -04:00 PHONES/7925/CP7925G-1.3.1.LOADS
296    1883285 Apr 9 2009 15:03:30 -04:00 PHONES/7925/GUIH-1.3.1.SBN
297    2118665 Apr 9 2009 15:03:44 -04:00 PHONES/7925/SYSH-1.3.1.SBN
298     936361 Apr 9 2009 15:03:54 -04:00 PHONES/7925/TNUXH-1.3.1.SBN
299    1963130 Apr 9 2009 15:04:08 -04:00 PHONES/7925/WLANH-1.3.1.SBN
300          0 Apr 15 2009 12:21:52 -04:00 PHONES/7931
301    2925555 Apr 9 2009 15:02:16 -04:00 PHONES/7931/apps31.8-4-1-23.sbn
302     464028 Apr 9 2009 15:02:22 -04:00 PHONES/7931/cnu31.8-4-1-23.sbn
303    2661176 Apr 9 2009 15:02:40 -04:00 PHONES/7931/cvm31sccp.8-4-1-23.sbn
304     335003 Apr 9 2009 15:02:46 -04:00 PHONES/7931/dsp31.8-4-1-23.sbn
305     485636 Apr 9 2009 15:02:52 -04:00 PHONES/7931/jar31sccp.8-4-1-23.sbn
306        639 Apr 9 2009 15:02:54 -04:00 PHONES/7931/SCCP31.8-4-2S.loads
307        643 Apr 9 2009 15:02:56 -04:00 PHONES/7931/term31.default.loads
308          0 Apr 15 2009 12:21:50 -04:00 PHONES/7936
309    1849756 Apr 9 2009 15:01:56 -04:00 PHONES/7936/cmterm_7936.3-3-16-0.bin
310          0 Apr 15 2009 12:21:48 -04:00 PHONES/7937
311    7922596 Apr 9 2009 15:01:42 -04:00 PHONES/7937/apps37sccp.1-3-2-0.bin
312          0 Apr 15 2009 12:21:48 -04:00 PHONES/7940_7960
313     129824 Feb 2 2009 13:52:56 -05:00 PHONES/7940_7960/P00308000500.bin
314        458 Feb 2 2009 13:53:02 -05:00 PHONES/7940_7960/P00308000500.loads
315     705536 Feb 2 2009 13:53:02 -05:00 PHONES/7940_7960/P00308000500.sb2
316     130228 Feb 2 2009 13:52:54 -05:00 PHONES/7940_7960/P00308000500.sbn
317     130548 Apr 9 2009 15:00:54 -04:00 PHONES/7940_7960/P00308001000.bin
318          0 Apr 15 2009 12:21:48 -04:00 PHONES/7941_7961
319    2915997 Apr 9 2009 15:00:12 -04:00 PHONES/7941_7961/apps41.8-4-1-23.sbn
320     459836 Apr 9 2009 15:00:16 -04:00 PHONES/7941_7961/cnu41.8-4-1-23.sbn
321    2660448 Apr 9 2009 15:00:36 -04:00 PHONES/7941_7961/cvm41sccp.8-4-1-23.sbn
322     539441 Apr 9 2009 15:00:40 -04:00 PHONES/7941_7961/dsp41.8-4-1-23.sbn
323     500440 Apr 9 2009 15:00:46 -04:00 PHONES/7941_7961/jar41sccp.8-4-1-23.sbn
324        638 Apr 9 2009 15:00:48 -04:00 PHONES/7941_7961/SCCP41.8-4-2S.loads
325        642 Apr 9 2009 15:00:50 -04:00 PHONES/7941_7961/term41.default.loads
326        642 Apr 9 2009 15:00:52 -04:00 PHONES/7941_7961/term61.default.loads
327          0 Apr 15 2009 12:21:46 -04:00 PHONES/7942_7962
328    2918613 Apr 9 2009 14:59:16 -04:00 PHONES/7942_7962/apps42.8-4-1-23.sbn
329     485066 Apr 9 2009 14:59:20 -04:00 PHONES/7942_7962/cnu42.8-4-1-23.sbn
330    2659498 Apr 9 2009 14:59:38 -04:00 PHONES/7942_7962/cvm42sccp.8-4-1-23.sbn
331     335003 Apr 9 2009 14:59:42 -04:00 PHONES/7942_7962/dsp42.8-4-1-23.sbn
332     628112 Apr 9 2009 14:59:48 -04:00 PHONES/7942_7962/jar42sccp.8-4-1-23.sbn
333        658 Apr 9 2009 14:59:50 -04:00 PHONES/7942_7962/SCCP42.8-4-2S.loads
334        662 Apr 9 2009 14:59:50 -04:00 PHONES/7942_7962/term42.default.loads
335        662 Apr 9 2009 14:59:52 -04:00 PHONES/7942_7962/term62.default.loads
336          0 Apr 15 2009 12:21:46 -04:00 PHONES/7945_7965
337    2918613 Apr 9 2009 14:58:16 -04:00 PHONES/7945_7965/apps45.8-4-1-23.sbn
338     485266 Apr 9 2009 14:58:22 -04:00 PHONES/7945_7965/cnu45.8-4-1-23.sbn
339    2662633 Apr 9 2009 14:58:40 -04:00 PHONES/7945_7965/cvm45sccp.8-4-1-23.sbn
340     335003 Apr 9 2009 14:58:44 -04:00 PHONES/7945_7965/dsp45.8-4-1-23.sbn
341     754716 Apr 9 2009 14:58:52 -04:00 PHONES/7945_7965/jar45sccp.8-4-1-23.sbn
342        638 Apr 9 2009 14:58:52 -04:00 PHONES/7945_7965/SCCP45.8-4-2S.loads
343        642 Apr 9 2009 14:58:54 -04:00 PHONES/7945_7965/term45.default.loads
344        642 Apr 9 2009 14:58:56 -04:00 PHONES/7945_7965/term65.default.loads
345          0 Apr 15 2009 12:21:44 -04:00 PHONES/7970_7971
346    2915997 Apr 9 2009 14:57:22 -04:00 PHONES/7970_7971/apps70.8-4-1-23.sbn
347     460275 Apr 9 2009 14:57:28 -04:00 PHONES/7970_7971/cnu70.8-4-1-23.sbn
348    2665016 Apr 9 2009 14:57:44 -04:00 PHONES/7970_7971/cvm70sccp.8-4-1-23.sbn
349     539441 Apr 9 2009 14:57:48 -04:00 PHONES/7970_7971/dsp70.8-4-1-23.sbn
350     700829 Apr 9 2009 14:57:54 -04:00 PHONES/7970_7971/jar70sccp.8-4-1-23.sbn
351        638 Apr 9 2009 14:57:56 -04:00 PHONES/7970_7971/SCCP70.8-4-2S.loads
352        642 Apr 9 2009 14:57:58 -04:00 PHONES/7970_7971/term70.default.loads
353        642 Apr 9 2009 14:57:58 -04:00 PHONES/7970_7971/term71.default.loads
354          0 Apr 15 2009 12:21:42 -04:00 PHONES/7975
355    2918613 Apr 9 2009 14:56:30 -04:00 PHONES/7975/apps75.8-4-1-23.sbn
356     485244 Apr 9 2009 14:56:36 -04:00 PHONES/7975/cnu75.8-4-1-23.sbn
357    2661855 Apr 9 2009 14:56:52 -04:00 PHONES/7975/cvm75sccp.8-4-1-23.sbn
358     335003 Apr 9 2009 14:56:56 -04:00 PHONES/7975/dsp75.8-4-1-23.sbn
359     757132 Apr 9 2009 14:57:02 -04:00 PHONES/7975/jar75sccp.8-4-1-23.sbn
360        638 Apr 9 2009 14:57:04 -04:00 PHONES/7975/SCCP75.8-4-2S.loads
361        642 Apr 9 2009 14:57:06 -04:00 PHONES/7975/term75.default.loads
362          0 Jun 10 2009 10:43:20 -04:00 ringtones
363      10320 Mar 3 2009 16:13:58 -05:00 ringtones/24CTU.RAW
364       8160 Jun 10 2009 10:43:10 -04:00 ringtones/Analog1.raw
365       8160 Jun 10 2009 10:43:10 -04:00 ringtones/Analog2.raw
366       5280 Jun 10 2009 10:43:10 -04:00 ringtones/AreYouThere.raw
367       5040 Jun 10 2009 10:43:10 -04:00 ringtones/AreYouThereF.raw
368       8160 Jun 10 2009 10:43:10 -04:00 ringtones/Bass.raw
369      12240 Jun 10 2009 10:43:12 -04:00 ringtones/CallBack.raw
370      16040 Jun 10 2009 10:43:12 -04:00 ringtones/Chime.raw
371       8160 Jun 10 2009 10:43:12 -04:00 ringtones/Classic1.raw
372      16080 Jun 10 2009 10:43:12 -04:00 ringtones/Classic2.raw
373      10800 Jun 10 2009 10:43:12 -04:00 ringtones/ClockShop.raw
374       2823 Jun 10 2009 10:43:12 -04:00 ringtones/DistinctiveRingList.xml
375       9600 Jun 10 2009 10:43:14 -04:00 ringtones/Drums1.raw
376      13440 Jun 10 2009 10:43:14 -04:00 ringtones/Drums2.raw
377      15840 Jun 10 2009 10:43:14 -04:00 ringtones/FilmScore.raw
378      16080 Jun 10 2009 10:43:14 -04:00 ringtones/HarpSynth.raw
379       8160 Jun 10 2009 10:43:14 -04:00 ringtones/Jamaica.raw
380      16080 Jun 10 2009 10:43:16 -04:00 ringtones/KotoEffect.raw
381      12720 Jun 10 2009 10:43:16 -04:00 ringtones/MusicBox.raw
382       8160 Jun 10 2009 10:43:16 -04:00 ringtones/Piano1.raw
383      15360 Jun 10 2009 10:43:16 -04:00 ringtones/Piano2.raw
384       9360 Jun 10 2009 10:43:16 -04:00 ringtones/Pop.raw
385       7200 Jun 10 2009 10:43:18 -04:00 ringtones/Pulse1.raw
386       4000 Jun 10 2009 10:43:18 -04:00 ringtones/Ring1.raw
387       4000 Jun 10 2009 10:43:18 -04:00 ringtones/Ring2.raw
388       4000 Jun 10 2009 10:43:18 -04:00 ringtones/Ring3.raw
389       4000 Jun 10 2009 10:43:18 -04:00 ringtones/Ring4.raw
390       4000 Jun 10 2009 10:43:18 -04:00 ringtones/Ring5.raw
391       4000 Jun 10 2009 10:43:20 -04:00 ringtones/Ring6.raw
392       4000 Jun 10 2009 10:43:20 -04:00 ringtones/Ring7.raw
393       2823 Jun 10 2009 10:43:20 -04:00 ringtones/RingList.xml
394      10800 Jun 10 2009 10:43:20 -04:00 ringtones/Sax1.raw
395      14160 Jun 10 2009 10:43:20 -04:00 ringtones/Sax2.raw
396      16080 Jun 10 2009 10:43:22 -04:00 ringtones/Vibe.raw
397          0 Apr 15 2009 12:22:00 -04:00 SN
398          0 Apr 4 2009 07:19:56 -04:00 SN/STATUS
399          0 Apr 4 2009 07:19:56 -04:00 SN/TMP
400       9281 Feb 3 2009 09:56:58 -05:00 Core_2.cfg
401   28064456 Apr 3 2009 20:45:36 -04:00 uc500-advipservicesk9-mz.124-20.T2
402      30426 Jul 3 2009 10:54:32 -04:00 bacdprompts/app-b-acd-3.0.0.2.tcl
403      55605 Jul 3 2009 10:54:44 -04:00 bacdprompts/app-b-acd-aa-3.0.0.2.tcl
404        199 Jul 3 2009 11:00:52 -04:00 speeddial.xml

Re: 7965 Firmware Upgrade Errors Out

It would probably be better to attach them as files to keep the thread easier to read.

If it is looking for that file, what is the phone's mac address?  Do you have it as type 7960 instead of 7965 in the config?

Community Member

Re: 7965 Firmware Upgrade Errors Out

Yeah you are right. Sorry.

Yes the ephone for this mac address still had the old 7960 stated as the phone type. I just changed it and rebooted. I'll let you know if that does it.

-Thanks.

Brian

Community Member

Re: 7965 Firmware Upgrade Errors Out

Ok I figured it out.

Part of the problem was the phone tyype under the ephone, but I also has an outdated term65.default.loads file on my flash that was pointing to an old load. Thanks for your help.

-Brian

Community Member

Re: 7965 Firmware Upgrade Errors Out

Hello,

I'm having the same issue after doing a package update on the UC520. On the 7965, the screen is showing that it is looking for SCCP45-8-3-5S Loads, but the new flash directory is showing that the new alias is term65.default.loads. Anyone have a suggestion for me???

Thanks...Matt

Community Member

Re: 7965 Firmware Upgrade Errors Out

Matt,

Issue the following command from CLI;

UC520# debug tftp events

remember to turn on logging to console;

UC520# term mon

Then powercycle/restart your 7965 phone. Then check which file the phone is looking for, and check that you have the correct tftp-server alias and CLI for the phoneload.

Regards

Eivind

Community Member

Re: 7965 Firmware Upgrade Errors Out

Thank you Elvind:

I have included the outputs that I thought were relevant. I have to admit, I'm learning how Cisco does things in the voice world. All I see is that the skinny phone is looking for an alias that is not attached to the new config files on the flash. Can you give me some pointers on how to do correct this issue. Very much appreciated.

Regards,

Matt

Re: 7965 Firmware Upgrade Errors Out

Can you do a show flash: all as well?

It looks like you have the tftp server command, just need to verify the file exists on flash ok.

5245
Views
0
Helpful
10
Replies
CreatePlease to create content