Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

AA not answering main line

The back story to this is that I recently took over network management for my church.  I do not have experience with Cisco UC500 systems.  I do have experience with Mitel and Hitachi PBXs, though.  The previous network administrator had a personal friend set up the original settings on the UC500, and when I asked to get the username and password, they could not provide a good one.  I tried all they gave me.  Also, I cannot find a good backup for the configuration, so I am afraid I cannot restore to a previous point in time.  After I reset the password using the procedures on the forums, I now cannot make changes to my AA, and cannot access the "voicemail' option under <telphony<users and extensions.  I was wanting to know if when I reset the system after defaulting the username and password, if it could have corrupted the database, and now causing problems with the AA and voicemail?  Please help. The main line works if pointed to a specific user extension, but will not if pointed to AA extension.  I did delete the old AA, and thought I could start new, but now cannot make changes to the AA screen in CCA to create a new one, and when we dial the prompt management number, it gives dead air.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: AA not answering main line

According to the config

interface Integrated-Service-Engine0/0 is shutdown

Sent from Cisco Technical Support iPhone App

17 REPLIES
New Member

AA not answering main line

Hello Travis,

It could be a few things, and yes, you could default the system.  But I would first see if the CUE module, which controls AA and Voicemail is responding at all.  Can the users access their VM at all?  Do they even get a prompt for their password.  If not, you could try rebooting the CUE module to see if it will come up through CCA, or you could reboot the whole system.  Just remember that the phones will come up after about 3-4 minutes, but the CUE module can take up to 10 minutes.  So give it some time to boot before testing.

Thank you,

Darren

New Member

AA not answering main line

I don't think the VMS is working either.  I have tried to go to 10.1.10.1 and 10.1.10.1/Web/Common/Login.do through Internet Explorer, but they both return a "page cannot be found" error.  I can get to 10.1.10.2, but that shows nothing about VMS.  I am new to UC500, so if you could help me reset the CUE to be able to get access, please let me know what needs to be done either through startup config, or running config.  Or if there is something that can be done through CCA.  All help is appreciated.

New Member

AA not answering main line

Hi Travis,


Can you get to the console of the system either by console cable or SSH/Telnet?

If so can you please run the command "sh run" and copy your configuration to a text file please? Make sure you remove any sensitive information like username/password.

You might also need to change the amount of scroll back you can do in your chosen console client I.E Putty is the most common one and free, change this to 200000 so you have good clear way to fill up the screen with the entire configuration.

Once that is provided it can give us a good head start to help you out with your problem, I suspect you don't have access to CCA, if you did that would and should be your preferred method of managing and configuring the system, although I suspect the original configuration might have been done by CLI, regardless you might still want to default the system and try to gain access to CCA and use that to configure the system, it is your best bet to make the system manageable and usable.

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
New Member

AA not answering main line

I currently am using CCA to manage the system, but when I click on "voicemail", the hourglass stays, and never shows anything more than the small screen that auto selects "ok."  When I click on "auto-attendant", I can click on "standard" or "multi-level" but cannot enter data beyond that.  Also, the prompt management number can be changed, but it does not answer, and only gives dead air.  I will do a reset through software, and see if that causes the CUE to reboot correctly, as I think it is not completely booted up, or is just corrupt.

New Member

AA not answering main line

Hi Travis,

Simple test just to confirm something... Can you press the envelope button and just advise if you can access the Voice Mail system and retrieve VM's or even listen to one or just the announcements?

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
New Member

Re: AA not answering main line

Here is the config.  I just defaulted the user/password, so not worried about that until I get everything working.

<<

Building configuration...

Current configuration : 47715 bytes
!
! Last configuration change at 17:42:50 PST Tue Oct 25 2011 by
!
version 12.4
parser config cache interface
parser config interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname CrossroadsUC520
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
enable secret 5

enable password 7

!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login sdm_vpn_xauth_ml_1 local
aaa authorization exec default local
aaa authorization network sdm_vpn_group_ml_1 local
!
!
aaa session-id common
clock timezone CST -6
clock summer-time PST recurring
!
crypto pki trustpoint

!
!
crypto pki certificate chain

quit
!
!
crypto isakmp policy 1
!
crypto isakmp policy 2
!
crypto isakmp client configuration group

!
!
crypto ipsec transform-set

crypto ipsec transform-set

!
crypto dynamic-map

!
!
crypto map SDM_CMAP_1

crypto map SDM_CMAP_1

crypto map SDM_CMAP_1

crypto map SDM_CMAP_1

!
!
dot11 ssid CRF-Secure
   vlan 1
!
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp use vrf connected
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 10.1.20.1 10.1.20.20
!
ip dhcp pool phone
   import all
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 10.1.20.0 255.255.255.0
   default-router 10.1.20.1
   dns-server 8.8.8.8 10.1.20.19
   domain-name crfhou.local
!
!
ip domain name crfhou.local
ip name-server 8.8.8.8
ip name-server 10.1.20.19
ip inspect log drop-pkt
ip inspect name SDM_MEDIUM appfw SDM_MEDIUM
ip inspect name SDM_MEDIUM cuseeme
ip inspect name SDM_MEDIUM dns
ip inspect name SDM_MEDIUM ftp
ip inspect name SDM_MEDIUM h323
ip inspect name SDM_MEDIUM https
ip inspect name SDM_MEDIUM icmp
ip inspect name SDM_MEDIUM imap reset
ip inspect name SDM_MEDIUM pop3 reset
ip inspect name SDM_MEDIUM netshow
ip inspect name SDM_MEDIUM rcmd
ip inspect name SDM_MEDIUM realaudio
ip inspect name SDM_MEDIUM rtsp
ip inspect name SDM_MEDIUM esmtp
ip inspect name SDM_MEDIUM sqlnet
ip inspect name SDM_MEDIUM streamworks
ip inspect name SDM_MEDIUM tftp
ip inspect name SDM_MEDIUM tcp router-traffic
ip inspect name SDM_MEDIUM udp
ip inspect name SDM_MEDIUM vdolive
!
appfw policy-name SDM_MEDIUM
  application im aol
    service default action allow alarm
    service text-chat action allow alarm
    server permit name login.oscar.aol.com
    server permit name toc.oscar.aol.com
    server permit name oam-d09a.blue.aol.com
    audit-trail on
  application im msn
    service default action allow alarm
    service text-chat action allow alarm
    server permit name messenger.hotmail.com
    server permit name gateway.messenger.hotmail.com
    server permit name webmessenger.msn.com
    audit-trail on
  application http
    strict-http action allow alarm
    port-misuse im action reset alarm
    port-misuse p2p action reset alarm
    port-misuse tunneling action allow alarm
  application im yahoo
    service default action allow alarm
    service text-chat action allow alarm
    server permit name scs.msg.yahoo.com
    server permit name scsa.msg.yahoo.com
    server permit name scsb.msg.yahoo.com
    server permit name scsc.msg.yahoo.com
    server permit name scsd.msg.yahoo.com
    server permit name cs16.msg.dcn.yahoo.com
    server permit name cs19.msg.dcn.yahoo.com
    server permit name cs42.msg.dcn.yahoo.com
    server permit name cs53.msg.dcn.yahoo.com
    server permit name cs54.msg.dcn.yahoo.com
    server permit name ads1.vip.scd.yahoo.com
    server permit name radio1.launch.vip.dal.yahoo.com
    server permit name in1.msg.vip.re2.yahoo.com
    server permit name data1.my.vip.sc5.yahoo.com
    server permit name address1.pim.vip.mud.yahoo.com
    server permit name edit.messenger.yahoo.com
    server permit name messenger.yahoo.com
    server permit name http.pager.yahoo.com
    server permit name privacy.yahoo.com
    server permit name csa.yahoo.com
    server permit name csb.yahoo.com
    server permit name csc.yahoo.com
    audit-trail on
!
!
stcapp ccm-group 1
!
stcapp feature access-code
!
multilink bundle-name authenticated
!
!
trunk group  ALL_FXO
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
  no update-callerid
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
!
!
!
!
!
!
!
voice register global
max-dn 160
max-pool 40
!
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1111
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2222
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate calling 1111
translate called 1112
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
no dspfarm
!
!
!
username crossroads privilege 15 secret 5 $1$iNUy$ek0IBl3FmOqTXp./aLhpy/
username cisco privilege 15 secret 5 $1$xlo8$8.ZPMnhbwjJU7OJtJhJM2/
archive
log config
  logging enable
  logging size 600
  hidekeys
!
!
ip tftp source-interface Loopback0
!
class-map match-any sdm_p2p_kazaa
match protocol fasttrack
match protocol kazaa2
class-map match-any sdm_p2p_edonkey
match protocol edonkey
class-map match-any sdm_p2p_gnutella
match protocol gnutella
class-map match-any sdm_p2p_bittorrent
match protocol bittorrent
!
!
policy-map sdmappfwp2p_SDM_MEDIUM
class sdm_p2p_gnutella
class sdm_p2p_bittorrent
class sdm_p2p_edonkey
class sdm_p2p_kazaa
!
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 104 in
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address 63.233.159.99 255.255.255.240 secondary
ip address 63.233.159.100 255.255.255.240 secondary
ip address 63.233.159.101 255.255.255.240 secondary
ip address 63.233.159.102 255.255.255.240 secondary
ip address 63.233.159.103 255.255.255.240 secondary
ip address 63.233.159.104 255.255.255.240 secondary
ip address 63.233.159.105 255.255.255.240 secondary
ip address 63.233.159.106 255.255.255.240 secondary
ip address 63.233.159.107 255.255.255.240 secondary
ip address 63.233.159.108 255.255.255.240 secondary
ip address 63.233.159.109 255.255.255.240 secondary
ip address 63.233.159.110 255.255.255.240 secondary
ip address 63.233.159.98 255.255.255.240
ip access-group 107 in
ip verify unicast reverse-path
ip nat outside
ip inspect SDM_MEDIUM out
ip virtual-reassembly
duplex auto
speed auto
crypto map SDM_CMAP_1
service-policy input sdmappfwp2p_SDM_MEDIUM
service-policy output sdmappfwp2p_SDM_MEDIUM
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group$FW_INSIDE$
ip unnumbered Loopback0
ip access-group 103 in
ip nat inside
ip virtual-reassembly
shutdown
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport mode trunk
macro description cisco-wireless
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/3
switchport mode trunk
macro description cisco-wireless
spanning-tree portfast
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/6
switchport mode trunk
macro description cisco-wireless
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface Vlan1
description $FW_INSIDE$
ip address 10.1.20.1 255.255.255.0
ip access-group 105 in
ip nat inside
ip virtual-reassembly
!
interface Vlan100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 106 in
ip nat inside
ip virtual-reassembly
!
ip local pool VPNDHCP 192.168.10.100 192.168.10.105
ip local pool VPN-DHCP 192.168.10.106 192.168.10.110
ip route 0.0.0.0 0.0.0.0 63.233.159.97
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:/gui
ip nat pool CRFNAT 63.233.159.99 63.233.159.110 netmask 255.255.255.240
ip nat inside source list 1 interface FastEthernet0/0 overload
ip nat inside source static 10.1.20.0 63.233.159.99
ip nat inside source static 10.1.1.0 63.233.159.100
ip nat inside source static 10.1.10.0 63.233.159.101
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 10.1.20.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 deny   ip 10.1.20.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 permit ip any any
access-list 101 permit ip 10.1.20.0 0.0.0.255 any
access-list 102 permit ip any any
access-list 102 permit ip 10.1.20.0 0.0.0.255 any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_6##
access-list 103 remark SDM_ACL Category=1
access-list 103 deny   ip 10.1.20.0 0.0.0.255 any
access-list 103 deny   ip 63.233.159.96 0.0.0.15 any
access-list 103 deny   ip 10.1.1.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 104 remark SDM_ACL Category=1
access-list 104 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 104 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 104 deny   ip 10.1.20.0 0.0.0.255 any
access-list 104 deny   ip 63.233.159.96 0.0.0.15 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 permit ip any any
access-list 105 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 105 remark SDM_ACL Category=1
access-list 105 deny   ip 10.1.10.0 0.0.0.3 any
access-list 105 deny   ip 63.233.159.96 0.0.0.15 any
access-list 105 deny   ip 10.1.1.0 0.0.0.255 any
access-list 105 deny   ip host 255.255.255.255 any
access-list 105 deny   ip 127.0.0.0 0.255.255.255 any
access-list 105 permit ip any any
access-list 106 remark auto generated by SDM firewall configuration##NO_ACES_9##
access-list 106 remark SDM_ACL Category=1
access-list 106 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 106 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 106 deny   ip 10.1.10.0 0.0.0.3 any
access-list 106 deny   ip 10.1.20.0 0.0.0.255 any
access-list 106 deny   ip 63.233.159.96 0.0.0.15 any
access-list 106 deny   ip host 255.255.255.255 any
access-list 106 deny   ip 127.0.0.0 0.255.255.255 any
access-list 106 permit ip any any
access-list 107 remark auto generated by SDM firewall configuration##NO_ACES_20##
access-list 107 remark SDM_ACL Category=1
access-list 107 permit tcp any host 63.233.159.101
access-list 107 permit udp any host 63.233.159.101
access-list 107 permit tcp any host 63.233.159.99
access-list 107 permit udp any host 63.233.159.99
access-list 107 permit tcp any host 63.233.159.100
access-list 107 permit udp any host 63.233.159.100
access-list 107 permit ahp any host 63.233.159.98
access-list 107 permit esp any host 63.233.159.98
access-list 107 permit udp any host 63.233.159.98 eq isakmp
access-list 107 permit udp any host 63.233.159.98 eq non500-isakmp
access-list 107 deny   ip 10.1.10.0 0.0.0.3 any
access-list 107 deny   ip 10.1.20.0 0.0.0.255 any
access-list 107 deny   ip 10.1.1.0 0.0.0.255 any
access-list 107 permit udp host 10.1.20.19 eq domain any
access-list 107 permit udp host 8.8.8.8 eq domain any
access-list 107 permit icmp any host 63.233.159.98 echo-reply
access-list 107 permit icmp any host 63.233.159.98 time-exceeded
access-list 107 permit icmp any host 63.233.159.98 unreachable
access-list 107 deny   ip 10.0.0.0 0.255.255.255 any
access-list 107 deny   ip 172.16.0.0 0.15.255.255 any
access-list 107 deny   ip 192.168.0.0 0.0.255.255 any
access-list 107 deny   ip 127.0.0.0 0.255.255.255 any
access-list 107 deny   ip host 255.255.255.255 any
access-list 107 deny   ip host 0.0.0.0 any
access-list 107 deny   ip any any log
snmp-server community

snmp-server location

snmp-server contact

!
!
!
!
tftp-server apps11.8-2-2TR2.sbn
tftp-server apps31.8-2-2TR2.sbn
tftp-server apps41.8-2-2TR2.sbn
tftp-server apps70.8-2-2TR2.sbn
tftp-server cmterm_7936.3-3-13-0.bin
tftp-server cnu11.8-2-2TR2.sbn
tftp-server cnu31.8-2-2TR2.sbn
tftp-server cnu41.8-2-2TR2.sbn
tftp-server cnu70.8-2-2TR2.sbn
tftp-server CP7902080002SCCP060817A.sbin
tftp-server cvm11sccp.8-2-2TR2.sbn
tftp-server cvm31sccp.8-2-2TR2.sbn
tftp-server cvm41sccp.8-2-2TR2.sbn
tftp-server cvm70sccp.8-2-2TR2.sbn
tftp-server dsp11.8-2-2TR2.sbn
tftp-server dsp31.8-2-2TR2.sbn
tftp-server dsp41.8-2-2TR2.sbn
tftp-server dsp70.8-2-2TR2.sbn
tftp-server jar11sccp.8-2-2TR2.sbn
tftp-server jar31sccp.8-2-2TR2.sbn
tftp-server jar41sccp.8-2-2TR2.sbn
tftp-server jar70sccp.8-2-2TR2.sbn
tftp-server P00308000500.bin
tftp-server P00308000500.loads
tftp-server P00308000500.sb2
tftp-server P00308000500.sbn
tftp-server S00105000200.sbn
tftp-server SCCP11.8-2-2SR2S.loads
tftp-server SCCP31.8-2-2SR2S.loads
tftp-server SCCP41.8-2-2SR2S.loads
tftp-server SCCP70.8-2-2SR2S.loads
tftp-server term06.default.loads
tftp-server term11.default.loads
tftp-server term31.default.loads
tftp-server term41.default.loads
tftp-server term61.default.loads
tftp-server term70.default.loads
tftp-server term71.default.loads
tftp-server flash:SCCP42.8-3-2S.loads
tftp-server flash:SCCP45.8-3-2S.loads
tftp-server flash:SCCP75.8-3-2S.loads
tftp-server flash:apps42.8-3-1-22.sbn
tftp-server flash:apps45.8-3-1-22.sbn
tftp-server flash:apps75.8-3-1-22.sbn
tftp-server flash:cnu42.8-3-1-22.sbn
tftp-server flash:cnu45.8-3-1-22.sbn
tftp-server flash:cnu75.8-3-1-22.sbn
tftp-server flash:cvm42sccp.8-3-1-22.sbn
tftp-server flash:cvm45sccp.8-3-1-22.sbn
tftp-server flash:cvm75sccp.8-3-1-22.sbn
tftp-server flash:dsp42.8-3-1-22.sbn
tftp-server flash:dsp45.8-3-1-22.sbn
tftp-server flash:dsp75.8-3-1-22.sbn
tftp-server flash:jar42sccp.8-3-1-22.sbn
tftp-server flash:jar45sccp.8-3-1-22.sbn
tftp-server flash:jar75sccp.8-3-1-22.sbn
tftp-server flash:term42.default.loads
tftp-server flash:term45.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:term75.default.loads
tftp-server flash:APPS-1.0.4.SBN
tftp-server flash:CP7921G-1.0.4.LOADS
tftp-server flash:GUI-1.0.4.SBN
tftp-server flash:SYS-1.0.4.SBN
tftp-server flash:TNUX-1.0.4.SBN
tftp-server flash:TNUXR-1.0.4.SBN
tftp-server flash:WLAN-1.0.4.SBN
tftp-server DistinctiveRingList.xml
tftp-server RingList.xml
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:CampusNight.png
tftp-server flash:CiscoFountain.png
tftp-server flash:Fountain.png
tftp-server flash:MorroRock.png
tftp-server flash:NantucketFlowers.png
tftp-server flash:TN-CampusNight.png
tftp-server flash:TN-CiscoFountain.png
tftp-server flash:TN-Fountain.png
tftp-server flash:TN-MorroRock.png
tftp-server flash:TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:ATA030100SCCP040211A.zup
!
control-plane
!
!
!
voice-port 0/0/0
timeouts ringing infinity
!
voice-port 0/0/1
timeouts ringing infinity
!
voice-port 0/0/2
timeouts ringing infinity
!
voice-port 0/0/3
timeouts ringing infinity
!
voice-port 0/1/0
trunk-group ALL_FXO
connection plar opx 502
description Configured by CCA 4 FXO-0/1/0-Custom-OP
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO
connection plar opx 502
description Configured by CCA 4 FXO-0/1/1-Custom-OP
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO
connection plar opx 502
description Configured by CCA 4 FXO-0/1/2-Custom-OP
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO
connection plar opx 502
description Configured by CCA 4 FXO-0/1/3-Custom-OP
caller-id enable
!
voice-port 0/3/0
trunk-group ALL_FXO
connection plar opx 220
description Configured by CCA 4FXO-0/3/0-Custom-OP
caller-id enable
!
voice-port 0/3/1
trunk-group ALL_FXO
connection plar opx 222
description Configured by CCA 4 FXO-0/3/1-Custom-OP
caller-id enable
!
voice-port 0/3/2
trunk-group ALL_FXO
connection plar opx 502
shutdown
description Configured by CCA 4 FXO-0/3/2-Custom-OP
caller-id enable
!
voice-port 0/3/3
trunk-group ALL_FXO
connection plar opx 502
shutdown
description Configured by CCA 4 FXO-0/3/3-Custom-OP
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name domestic
name international
name local-plus
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-domestic
member domestic
!
dial-peer cor list call-international
member international
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-domestic
member internal
member local
member domestic
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member domestic
member international
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member domestic
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member domestic
member local-plus
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
service stcapp
port 0/0/0
!
dial-peer voice 2 pots
service stcapp
port 0/0/1
!
dial-peer voice 3 pots
service stcapp
port 0/0/2
!
dial-peer voice 4 pots
service stcapp
port 0/0/3
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
destination-pattern 888
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/3
!
dial-peer voice 54 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
port 0/1/0
forward-digits 10
no sip-register
!
dial-peer voice 55 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/1/0
prefix 1
no sip-register
!
dial-peer voice 56 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/1/0
prefix 011
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/1/0
forward-digits 3
no sip-register
!
dial-peer voice 58 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/1/0
forward-digits 3
no sip-register
!
dial-peer voice 59 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
port 0/1/0
forward-digits 3
no sip-register
!
dial-peer voice 60 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
port 0/1/1
forward-digits 10
no sip-register
!
dial-peer voice 61 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/1/1
prefix 1
no sip-register
!
dial-peer voice 62 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/1/1
prefix 011
no sip-register
!
dial-peer voice 63 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/1/1
forward-digits 3
no sip-register
!
dial-peer voice 64 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/1/1
forward-digits 3
no sip-register
!
dial-peer voice 65 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
port 0/1/1
forward-digits 3
no sip-register
!
dial-peer voice 66 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
port 0/1/2
forward-digits 10
no sip-register
!
dial-peer voice 67 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/1/2
prefix 1
no sip-register
!
dial-peer voice 68 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/1/2
prefix 011
no sip-register
!
dial-peer voice 69 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/1/2
forward-digits 3
no sip-register
!
dial-peer voice 70 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/1/2
forward-digits 3
no sip-register
!
dial-peer voice 71 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
port 0/1/2
forward-digits 3
no sip-register
!
dial-peer voice 72 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
port 0/1/3
forward-digits 10
no sip-register
!
dial-peer voice 73 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/1/3
prefix 1
no sip-register
!
dial-peer voice 74 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/1/3
prefix 011
no sip-register
!
dial-peer voice 75 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/1/3
forward-digits 3
no sip-register
!
dial-peer voice 76 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/1/3
forward-digits 3
no sip-register
!
dial-peer voice 77 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
port 0/1/3
forward-digits 3
no sip-register
!
dial-peer voice 150 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/3/0
!
dial-peer voice 151 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/3/1
!
dial-peer voice 152 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/3/2
!
dial-peer voice 153 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/3/3
!
dial-peer voice 154 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
port 0/3/0
forward-digits 10
no sip-register
!
dial-peer voice 155 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/3/0
prefix 1
no sip-register
!
dial-peer voice 156 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/3/0
prefix 011
no sip-register
!
dial-peer voice 157 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/3/0
forward-digits 3
no sip-register
!
dial-peer voice 158 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/3/0
forward-digits 3
no sip-register
!
dial-peer voice 159 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
port 0/3/0
forward-digits 3
no sip-register
!
dial-peer voice 160 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
port 0/3/1
forward-digits 10
no sip-register
!
dial-peer voice 161 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/3/1
prefix 1
no sip-register
!
dial-peer voice 162 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/3/1
prefix 011
no sip-register
!
dial-peer voice 163 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/3/1
forward-digits 3
no sip-register
!
dial-peer voice 164 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/3/1
forward-digits 3
no sip-register
!
dial-peer voice 165 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
port 0/3/1
forward-digits 3
no sip-register
!
dial-peer voice 166 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
port 0/3/2
forward-digits 10
no sip-register
!
dial-peer voice 167 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/3/2
prefix 1
no sip-register
!
dial-peer voice 168 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/3/2
prefix 011
no sip-register
!
dial-peer voice 169 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/3/2
forward-digits 3
no sip-register
!
dial-peer voice 170 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/3/2
forward-digits 3
no sip-register
!
dial-peer voice 171 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
port 0/3/2
forward-digits 3
no sip-register
!
dial-peer voice 172 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
port 0/3/3
forward-digits 10
no sip-register
!
dial-peer voice 173 pots
corlist outgoing call-domestic
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
port 0/3/3
prefix 1
no sip-register
!
dial-peer voice 174 pots
corlist outgoing call-international
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
port 0/3/3
prefix 011
no sip-register
!
dial-peer voice 175 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
port 0/3/3
forward-digits 3
no sip-register
!
dial-peer voice 176 pots
description ** FXO pots dial-peer **-Emergency dial-peer
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 911
port 0/3/3
forward-digits 3
no sip-register
!
dial-peer voice 177 pots
corlist outgoing call-local
description ** FXO pots dial-peer **
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
port 0/3/3
forward-digits 3
no sip-register
!
dial-peer voice 2010 voip
description Prompt Management Dial Peer
destination-pattern 801
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 6 pots
description "catch all dial peer for BRI/PRI"
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 2012 voip
description ** cue prompt manager number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 801
b2bua
voice-class sip outbound-proxy  ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
video
max-ephones 40
max-dn 160
ip source-address 10.1.1.1 port 2000
max-redirect 20
auto assign 1 to 1 type bri
caller-id block code *916
calling-number initiator
service phone videoCapability 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message Crossroads Fellowship
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do
time-zone 8
voicemail 888
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name  secret 5

dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
secondary-dialtone 9
!
!
ephone-template  15
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
!
!
ephone-template  17
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
!
!
ephone-template  18
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
button-layout 7931 2
!
!
ephone-dn  1
number 101 no-reg primary
name IP-Paging1
paging ip 239.1.1.1 port 2000
!
!
ephone-dn  2
number 102 no-reg primary
name IP-Paging2
paging ip 239.1.1.2 port 2000
!
!
ephone-dn  3  dual-line
number 402 no-reg primary
label Daycare 402
description Daycare
name Daycare
call-forward busy

call-forward noan timeout 3
hold-alert 30 originator
!
!
ephone-dn  4  dual-line
number 403 no-reg primary
label 403
description Htown Phone
name Htown Phone
call-forward busy 888
call-forward noan 888 timeout 10
hold-alert 30 originator
!
!
ephone-dn  5  dual-line
number 190 no-reg primary
label 190
description PhoneA Analog
name PhoneA Analog
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  6  dual-line
number 191 no-reg primary
label 191
description PhoneB Analog
name PhoneB Analog
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  7  dual-line
number 192 no-reg primary
label 192
description PhoneC Analog
name PhoneC Analog
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  8  dual-line
number 193 no-reg primary
label 193
description PhoneD Analog
name PhoneD Analog
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh ip 239.10.16.8 port 2139 out-call ABC
!
!
ephone-dn  11  dual-line
number 505 no-reg primary
label MC Caller
description MC Caller
name MC Caller
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  12  dual-line
number 203 no-reg primary
label Tony Skelton
description Tony Skelton
name Tony Skelton
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  13  dual-line
number 204 no-reg primary
label Pastor Allard
description Pastor Allard
name Pastor Allard
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  14  dual-line
number 201 no-reg primary
label 201
description Kristan Fowler
name Kristan Fowler
call-forward all
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  15  dual-line
number 301 no-reg primary
label Ruben Vazquez
description Ruben Vazquez
name Ruben Vazquez
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  16  dual-line
number 401 no-reg primary
label Michael Allard
description Michael Allard
name Michael Allard
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  17  dual-line
number 501 no-reg primary
label Jarrod Brooks
description Jarrod Brooks
name Jarrod Brooks
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  18  dual-line
number 502 no-reg primary
label Early Learning
description Early Learning
name Early Learning
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  19  dual-line
number 401 no-reg primary
label 401
description Michael Allard
name Michael Allard
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  20  dual-line
number 504 no-reg primary
label H-Town MC
description H-Town MC
name H-Town MC
call-forward busy 502
call-forward noan 502 timeout 3
!
!
ephone-dn  21  dual-line
number 302 no-reg primary
label Michael Marquez
description Michael Marquez
name Michael Marquez
call-forward busy 888
call-forward noan 888 timeout 10
!
!
ephone-dn  22  dual-line
number 213 no-reg primary
label 213
description New Phone
name New Phone
call-forward busy 888
call-forward noan 888 timeout 20
!
!
ephone-dn  23  dual-line
number 222 no-reg primary
label 222
description Fax Machine
name Fax Machine
!
!
ephone-dn  24  dual-line
number 215 no-reg primary
label 215
description 215
name 215
!
!
ephone-dn  25  dual-line
number 216 no-reg primary
label 216
description 216
name 216
!
!
ephone-dn  26  dual-line
number 217 no-reg primary
label 217
description 217
name 217
!
!
ephone-dn  27  dual-line
number 218 no-reg primary
label 218
description 218
name 218
!
!
ephone-dn  28  dual-line
number 219 no-reg primary
label 219
description 219
name 219
!
!
ephone-dn  29  dual-line
number 220 no-reg primary
label 220
description NEWFAX ATAa
name NEWFAX ATAa
!
!
ephone-dn  30  dual-line
number 221 no-reg primary
label 221
description NEWFAX ATAb
name NEWFAX ATAb
!
!
ephone-dn  31  dual-line
number 222 no-reg primary
label 222
description Fax Machine
name Fax Machine
corlist incoming user-domestic
!
!
ephone-dn  32  dual-line
number 223 no-reg primary
label 223
description Fax ata
name Fax ata
!
!
ephone-dn  33  dual-line
number 224 no-reg primary
label 224
description 224
name 224
!
!
ephone-dn  34  dual-line
number 225 no-reg primary
label 225
description 225
name 225
!
!
ephone-dn  35  dual-line
number 226 no-reg primary
label 226
description 226
name 226
!
!
ephone-dn  36  dual-line
number 227 no-reg primary
label 227
description 227
name 227
!
!
ephone-dn  37  dual-line
number 228 no-reg primary
label 228
description 228
name 228
!
!
ephone-dn  38  dual-line
number 229 no-reg primary
label 229
description 229
name 229
!
!
ephone-dn  39  dual-line
number 230 no-reg primary
label 230
description 230
name 230
!
!
ephone-dn  40  dual-line
number 231 no-reg primary
label 231
description 231
name 231
!
!
ephone-dn  41  dual-line
number 232 no-reg primary
label 232
description 232
name 232
!
!
ephone-dn  42  dual-line
number 233 no-reg primary
label 233
description 233
name 233
!
!
ephone-dn  43  dual-line
number 234 no-reg primary
label 234
description 234
name 234
!
!
ephone-dn  44  dual-line
number 235 no-reg primary
label 235
description 235
name 235
!
!
ephone-dn  45  dual-line
number 236 no-reg primary
label 236
description 236
name 236
!
!
ephone-dn  155
number 704 no-reg primary
park-slot
!
!
ephone-dn  156
number 703 no-reg primary
park-slot
!
!
ephone-dn  157
number 702 no-reg primary
park-slot
!
!
ephone-dn  158
number 701 no-reg primary
park-slot
!
!
ephone-dn  159
number A801... no-reg primary
mwi off
!
!
ephone-dn  160
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address D45B.8F78.0000
username "phonea" password 123456
type anl
button  1:5
!
!
!
ephone  2
device-security-mode none
mac-address D45B.8F78.0001
username "phoneb" password 123456
type anl
button  1:6
!
!
!
ephone  3
device-security-mode none
mac-address D45B.8F78.0002
username "phonec" password 123456
type anl
button  1:7
!
!
!
ephone  4
device-security-mode none
mac-address D45B.8F78.0003
username "phoned" password 123456
type anl
button  1:8
!
!
!
ephone  5
device-security-mode none
mac-address 0022.555F.078E
ephone-template 16
username "fmachine" password 123456
type ata
button  1:23
!
!
!
ephone  6
device-security-mode none
video
mac-address 001D.705E.E8A0
username "tskelton" password 123456
type 7911
button  1:12
!
!
!
ephone  7
device-security-mode none
video
mac-address 001D.705E.EF14
username "mcaller" password 123456
type 7911
button  1:11
!
!
!
ephone  8
device-security-mode none
video
mac-address 0021.5555.D420
ephone-template 16
username "kfowler" password 123456
speed-dial 1  label "Bryan's Cell"
type 7961 addon 1 7914
button  1:14 2m13 3m15 4m17
button  5m21 6m16 7m18 8m20
!
!
!
ephone  9
device-security-mode none
video
mac-address 0021.5555.D4D2
username "pallard" password 123456
type 7961
button  1:13
!
!
!
ephone  10
device-security-mode none
mac-address 0007.0E6D.75D2
ephone-template 16
username "ataa"
type ata
button  1:29
!
!
!
ephone  11
device-security-mode none
video
mac-address 0021.5555.C257
ephone-template 16
username "ahannah" password 3131

type 7961
button  1:15
!
!
!
ephone  12
device-security-mode none
video
mac-address 0021.5555.D472
ephone-template 16
username "mallard"
type 7961
button  1:19
!
!
!
ephone  13
device-security-mode none
video
mac-address 0021.5555.D25E
username "jbrooks" password 123456
type 7961
button  1:17
!
!
!
ephone  14
device-security-mode none
video
mac-address 001D.705E.EA35
username "crfelearning"
type 7911
button  1:18
!
!
!
ephone  15
device-security-mode none
mac-address 070E.6D75.D201
ephone-template 16
username "atab"
type ata
button  1:30
!
!
!
ephone  16
device-security-mode none
video
mac-address 001D.705E.EEEF
ephone-template 16
username "kevans"
type 7911
button  1:4
!
!
!
ephone  17
device-security-mode none
video
mac-address 001D.705F.55F1
ephone-template 16
username "nphone"
type 7911
button  1:22
!
!
!
ephone  18
device-security-mode none
mac-address 2255.5F07.8E01
ephone-template 16
username "ata"
type ata
button  1:32
!
!
!
ephone  19
device-security-mode none
video
mac-address 001F.CAEA.542F
username "mmarquez" password 123456
type 7911
button  1:21
!
!
ephone-hunt 1 sequential
pilot 110
final 800
no-reg pilot
statistics collect
!
!
ephone-hunt 2 sequential
pilot 111
no-reg pilot
statistics collect
!
!
ephone-hunt 3 sequential
pilot 112
no-reg pilot
statistics collect
!
!
ephone-hunt 4 sequential
pilot 113
no-reg pilot
statistics collect
!
!
banner login ^CCisco Configuration Assistant. Version: 3.1 (1). Mon Oct 24 10:19:18 CDT 2011^C
!
line con 0
password 7 071C244F5C0C0D4534000D5F557B7B33
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
password 7 0518030C33495A493A1711415A5D543D
transport input telnet
!
ntp master

!
webvpn cef
end

New Member

AA not answering main line

Hi Travis,

I would love to know what the Heck these are meant for

ip nat inside source static 10.1.20.0 63.233.159.99

ip nat inside source static 10.1.1.0 63.233.159.100

ip nat inside source static 10.1.10.0 63.233.159.101

I have never seen this in a configuration before and cant work out there function, although I haven't spent a long time looking at your config, but still there is some odd stuff in it

Can you get your hands on the latest software pack? If you can get your hands on 8.2 It would be great to upgrade the system to he latest version, if the system is still under the 3 year SBCS contract you should be able to do this.

Please edit your post and remove the Crypto information if you wouldnt mind, whilst I would like to think you can trust everyone that visists these forums, it is never a good thing to expose this kind of information to the public.

I would suggest you go ahead and log an SBCS case if you are able to do so, get them to do a "debug vpm signal" and "debug voice capi in-out" to see what is going on, your configuration looks sound, outside of some of the odd configuration that I am not used to seeing.

If you can get in on the console can you please run the following command?

service-module integrated-Service-Engine 0/0 status

and post the information up.

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
New Member

AA not answering main line

We have our internet connection straight from the T-1 router to the UC500 WAN port, and then the servers behind that.  Those entries allow internet signal across the different IP ranges through the NAT screen.

New Member

Re: AA not answering main line

This is what "service-module integrated-Service-Engine 0/0 status" came back with.

<<

Service Module is Cisco Integrated Service Engine 0/0

Service Module Supports Session via TTY line 2

Service Module is in Steady State

Getting status from the Service Module, please wait...

Cisco Unity Express 3.0.3

CUE running on UC500

New Member

AA not answering main line

Hi Travis,

I would highly recommend to you to upgrade the system to the latest Operating Software version 8.2, your system operating system as it stands now is ageing and you should really bring it up to the latest version, in fact I think SBCS support would probably request this to happen anyway before they work on it.

Other than that the issue also appears to be that CCA 3.1.1 has changed your dial-peer that communicates to the CUE which is also a known problem when CCA 3.1.1 works with older IOS's

Please change yours to the following:

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 888

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

This should resolve the problem for you immediatly, but again I stress to you the importance of upgrading the system to the latest Software Pack.

NOTE: CCA will recognize the above configuration and it wont break CCA Support

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
New Member

AA not answering main line

Thanks for the information David.

But, this is where my lack of experience with Cisco routers hurts me.

How do I change the config using the settings you have in the previous post?  Do I type each line in at a time when on the config# line?

New Member

Re: AA not answering main line

Hi Travis,

Ooooops Sorry about that, I tend to think at times everyone has CLI knowledge and I shouldn't

Commands as follows:

ROUTER# conf t

CONFIG# [When I say the whole lot, I mean just the part I have outlined above ]

Although I have checked that it matches your current dial-peer number, please just check and make sure again yourself

You can do line by line if you want, it is the recommended way of doing it, but MEH! I am lazy and just take the risk and look out for any errors, although given that it is just a dial-peer I highly doubt that you will experience any issues.

Cheers,

David.

[EDIT]

I just realized that the transfer to VM translation rule might cause you problems if it does then remove it.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
New Member

AA not answering main line

Appear to be having trouble with the destination pattern.  It gives this error message:

"Error: destination pattern cannot be configured when stcapp is configured on a dial peer"

Sorry so needy. lol

New Member

AA not answering main line

Hi Travis,

What time zone are you located in?

I would like to setup a Teamviewer session with you and assist you with this and get it resolved, you will need at least a console connection to the system whilst still being active on the Internet.

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
New Member

AA not answering main line

Let me do this tomorrow.  It is getting late.

New Member

Re: AA not answering main line

According to the config

interface Integrated-Service-Engine0/0 is shutdown

Sent from Cisco Technical Support iPhone App

New Member

AA not answering main line

Thank you all for the help.  I think I got it figured out.

I did try the settings you suggested, David, and it probably helped in the long run.

One thing I did try, also, was to delete CCA 3.1.1, and installed 2.2.6.  It seemed to accept the VMS and AA better, but did not like my NAT settings I had from 3.1.1.  It is something or another.  Well, I went into CLI and changed the settings of the NAT to match that of what I had in 3.1.1, and it shutdown the interface.  That is when I realized that because I did something in CLI on the VMS, or AA (integrated-services-engine), I probably shut it down without realizing it, and Mario you were right for noticing that.  I then issued the "no shutdown" command for both interfaces, and they both started working.  I am keeping the CCA at 2.2.6 because it seems to work better with the older iOS, and the system is out of warranty, and I cannot update the software pack at this time.

1178
Views
0
Helpful
17
Replies
CreatePlease to create content