Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

After upgrading UC540 IOS to 8.2 6941 phone loads cannot be added

Please help me find a solution for this. when adding phone loads error comes....

2 REPLIES
Community Member

After upgrading UC540 IOS to 8.2 6941 phone loads cannot be adde

Adeep,

I am not sure what IOS version you are referring to, but 6900 phone support was added with CCA 3.0, and software pack 8.1.0.  (IOS version - 15.0.(1)T2)

Thank you,

Darren

After upgrading UC540 IOS to 8.2 6941 phone loads cannot be adde

In addition to having the latest SW Pack for UC500 and CCA 3.0.1, you can check CCA Phone Load Manager (its in the maintanance drawer of CCA) to enable that phone model.   CCA will ask you for the location of the SWP on your PC, suck out the phone loads, and make the TFTP-server statements, Telephony-service Load Statements, put the phone load on flash, and create the CFN files.

Steve

706
Views
0
Helpful
2
Replies
CreatePlease to create content