Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

All ESW ports in use at half duplex...

Hello again...

This is a new deployment of UC540 and a ESW 24 port POE switch.

Our new ESW 24 port POE is stating the status of all up ports are HALF duplex.  All the ports have been given a smartport role that is appropriate for its current usage.

Any help would be appreciated

We are using 2116 firmware for the switch and software pack 802 for the UC.

Thank you

John

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: All ESW ports in use at half duplex...

Hi John,

I just confirmed that we are looking into this problem and we plan to fix this in CCA 3.0 schedule be released in November timeframe.Thanks for catching this.

Thanks,

Anthony

8 REPLIES

Re: All ESW ports in use at half duplex...

Hi john,

It would be most useful for you to backup the running configuration from that switch and post or save it here,  so we might see what might be happening.

But i would hope that all of the  switch ports are setup for "Auto Negotiation Enable" , similar to the screen capture below.

.

regards Dave

Community Member

Re: All ESW ports in use at half duplex...

The connected devices are hard set.  When one site is auto and the other is hard set, the auto-negotiate side goes to 100/Half.

Community Member

Re: All ESW ports in use at half duplex...

All,

I did a little more research and found that the CCA says all up ports are half duplex, but the switch GUI says that all up ports are in full duplex with the exception of a couple of devices.  I checked the port settings for the half duplex ports and they are in Full 1000 auto nogotiate mode.  I'm ok with what I see now, but wonder why the CCA is showing the incorrect values for Port Runtime Status....?

Thanks, maybe Cisco can see if this is an issue on the CCA.

Thank you Dave and nsn-amagruder.

Community Member

Re: All ESW ports in use at half duplex...

Hi John,

I'll take a look at this and get back to you.

Thanks,

Anthony

Community Member

Re: All ESW ports in use at half duplex...

Hi John,

I just confirmed that we are looking into this problem and we plan to fix this in CCA 3.0 schedule be released in November timeframe.Thanks for catching this.

Thanks,

Anthony

Community Member

Re: All ESW ports in use at half duplex...

Anthony,

THANK YOU for all your help.  We finished our recent deployment.

Also, BTW, while we went through the TSW on CCA we added phone loads for the 7915, but they did not take/upload to the UC.  We had to go back and add and upload them "manually" through CCA.  After doing this, all was good.  The symptom was the 7915 would not initialize and just sat there with all buttons lit.  Good info. when someone else has this same issue.

John

Community Member

Re: All ESW ports in use at half duplex...

Hi John,

Not a problem. We always appreciate hearing from the community.

As far as the 7915 issue, is this reproducible in the lab? If so can you create a separate forum post and I'll see if I can reproduce it in the lab.

Thanks,

Anthony

Community Member

Re: All ESW ports in use at half duplex...

Anthony,

I'll have to try this in the lab.  Although we do not haev a spare 7915, I do not think we would need it to test if the phone load makes it to the UC or not.

Thanks again.

413
Views
0
Helpful
8
Replies
CreatePlease to create content