Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Application Error

After unistalling Microsoft Essentials cisco uc fails to run. Reinstalling cisco uc made no difference same error.

Faulting application name: cucimoc.exe, version: 8.5.217.19836, time stamp: 0x4eefe3fe

Faulting module name: KERNELBASE.dll, version: 6.1.7601.18229, time stamp: 0x51fb10c6

Exception code: 0xe053534f

Fault offset: 0x0000812f

Faulting process id: 0x%9

Faulting application start time: 0x%10

Faulting application path: %11

Faulting module path: %12

Report id: %13

1 REPLY
Cisco Employee

Application Error

Hi Charles,

Just to be sure, are you using CUCC, right? [Cisco Unified Configurator for Collaboration]

You write about "cisco uc" but have posted in the BE6000 > CUCC section.

Anyway, it looks like Microsoft Essentials is a security package/solution and it appears that when it was uninstalled, it damaged or removed some critical paths that applications rely on:
"Faulting application path: %11 Faulting module path: %12"

You say that "Reinstalling cisco uc made no difference same error." Assuming you're writing about CUCC, keep in mind that CUCC does not really install, it is only unzipped into a directory and then you run cucc.exe.
Make sure that you really unzip/uncompress all CUCC files and don't simply use Windows Explorer to view the contents of the compressed file and then try run cucc.exe from within the compressed file.

I hate to suggest it, but you'd probably be better off starting from a known system state with a fresh install of Windows.

Best of luck,

Patrick---

321
Views
0
Helpful
1
Replies
CreatePlease to create content