Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ATA 187 not working with UC 560

Hi Team,

Can  any one help in resolving the issue mentioned in the subject line? I  have ATA 187 connected to Cisco UC560. The phones connected to it gives  only busy tone. Any suggestions to troubleshoot and resolve this issue?

4 REPLIES
Community Member

ATA 187 not working with UC 560

Hello !

I'm having the same issue with Call Manager, do you have any workaround?

Thanks in advance.

Community Member

Re:ATA 187 not working with UC 560

Hi

You have to upgrade to CME 9.0 because ATA 187 is only been supported from this version.

Regards

Moe


Sent from Cisco Technical Support Android App

Community Member

Re:ATA 187 not working with UC 560

Thank you!

I'm using CUCM

Product Ver  : 8.0.3.20000-2

the Issue persist!

Community Member

Re:ATA 187 not working with UC 560

The ATA 187 is not supported by the UC560 using the CCA 8.6.

I am told (as shown above) that it is supported in ver 9.  Which is not ported to the UC560 platform and is not supposed to be any time soon.

My resolution was to return all the ATA187's find some used or NOS ATA186's and plug them in.  They work right out of the box.  Of course they are not supported anymore, but they work and you can pick them up pretty cheap.

Or you can spend some cash on the way over priced VG 202 that is the replacement.

I have been using the ATA 186's for a couple months and have not had any issues so far.

829
Views
0
Helpful
4
Replies
CreatePlease to create content