Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Cisco Employee

BE6K VCS & Software maintenance query

Customer is considering investing in BE6K bundle with VCS, but already has a full CUCM deployment. Reason for this: it is cheaper than buying just VCS on its own, for the capacit the customer requires.

So their question: will we penalise them when it comes to software maintenance renewal by rquiring them to purchase ESW/UCSS for BE6K UC apps in addition to VCS maintenance?

So - they basically only plan to deploy VCS on the C220, and not BE6K nor UCxn...I have told them them could consider migrating those licenses to their full CUCM and UCxn servers already in place.

Hope this makes sense,

Brian

2 REPLIES
Cisco Employee

BE6K VCS & Software maintenance query

Hi Brian,

I see no reason why UCM support should be purchased if those applications are not being used.  Support for the included VCS licenses is purchased with the hardware platform.

Andy

New Member

Hi Andy I have a customer

Hi Andy

 

I have a customer that has done exactly the above (i.e. they have purchased the BE6K hardware and starter bundle, but only VCS is running on it).

They now want to upgrade the VCS software version from X7.2 to X8.5, but their support contract expired some months ago.

You have confirmed above that they will not need to purchase support for any CUCM users, as CUCM is not in use; however, could you please confirm what support they need to purchase now, in order to provide entitlement for the VCS software upgrade?

Are you saying above that software support (SWSS) for the BE6K bundled VCS licenses is provided under the hardware platform support (e.g. CON-OSP-BE6KSTBD), or do they need to purchase new SWSS support for the VCS traversal and non-traversal licenses?

(I.e. CON-ECMU-LVCSE5 and CON-ECMU-LVCS10)

 

Thanks

Gareth

 

370
Views
0
Helpful
2
Replies
CreatePlease to create content