Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can't make outgoing calls but receives fine (I believe it's the ISP)

Hi.A small company were maintaining that uses a uc500 on a dedicated voip line suddenly can't make outgoing calls.This has occured on another two occasions when they were using a different ISP and It was due to them not paying their bill on time.This time we've called the ISP and they Insist everything Is fine on their end and that the company hasn't been disconnected.I can't find anything wrong with the UC.I can ping the ISP gateway.I can ping their SIP server and everything looks fine.I've added two debug files and would appreciate any assistance as my debugging knowledge Is not that great !

1 ACCEPTED SOLUTION

Accepted Solutions

Re:Can't make outgoing calls but receives fine (I believe it's t

If u checked the sip-trunk is not registered. Looks like u r missing the username & credentials. Try getting this info from u r provider.

Do send the debug output.

Rate this post accordingly.


Sent from Cisco Technical Support Android App

7 REPLIES

Re:Can't make outgoing calls but receives fine (I believe it's t

The call is not even hitting the UC. Try capturing the logs again.

Debug ccsip message

Regards,
Kevin

Sent from Cisco Technical Support Android App

Re:Can't make outgoing calls but receives fine (I believe it's t

Show sip-ua register status

Show run | s voice

Show tech

Do attach the output. Let me know if u have a firewall on this UC.

Regards,
Kevin

Sent from Cisco Technical Support Android App

Community Member

Re:Can't make outgoing calls but receives fine (I believe it's t

  Hi. I've attached the output.Thank you for your time.

       I haven't messed the uc firewall (there's no seperate firewall In between) but when I was checking the access lists I saw a " auto generated by sdm firewall".The lists seem fine and I haven't changed any settings relating to the firewall or the access lists to cause a change.

       I'll run the debug again as soon as possible.

Re:Can't make outgoing calls but receives fine (I believe it's t

If u checked the sip-trunk is not registered. Looks like u r missing the username & credentials. Try getting this info from u r provider.

Do send the debug output.

Rate this post accordingly.


Sent from Cisco Technical Support Android App

Community Member

Re:Can't make outgoing calls but receives fine (I believe it's t

Doesn't that depend on them ?They never gave us credentials to begin with , Just the sip server address.It was working fine.I'll check with them and thanks again

Community Member

Re:Can't make outgoing calls but receives fine (I believe it's t

I've attached the debug.One Incoming (which works) and one outgoing

Community Member

Re:Can't make outgoing calls but receives fine (I believe it's t

Turns out the ISP was receiving calls In G729 and they use G711 Alaw.We didn't change any configuration on our side so I'm not sure what happened.I've set the sip trunk to use g711 alaw via CCA but calls are still going through as g729.I'm not sure what to configure via the cli.I assume It has something to do with transcoding but my telephony cli knowledge Is limited.

       Should I change the configuration for Individual dial-peers or Is there some global config. I can enter ?

      

  I added g711alaw to a dial peer and now I can't make any inbound calls either.I removed the g711alaw from the dial peer but It hasn't changed anything.

Running debug ccsip message I receive "error 304 media type(s) unavailable. q.850 cause=65"

I didn't expect such a small change to cause so much havoc.

510
Views
0
Helpful
7
Replies
CreatePlease to create content