Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cannot Upgrade CUE

              Hello,

I have a UC520 that does not upgrade CUE.  I am trying to upgrade to 8.2.0.  When usine CCA, I was able to upgrade CME IOS but it failed on the CUE.  I tried upgrading CUE on it's own and it failed as well.  I now tried upgrading using boot helper command, it starts to copy the file from the TFTP server and then then it aborts?  I am thinking a space issue?  I don't know.

Thanks    

Everyone's tags (1)
5 REPLIES
Community Member

Cannot Upgrade CUE

Can you post the terminal output from your boot helper attempt?

-Dan

Please rate useful posts.

Community Member

Cannot Upgrade CUE

I had this issue recently as well and moving the call processor back to it's default voice and data VLAN's resolved the issue and I was able to complete a software pack upgrade in full.  I suppose it could had been a coincidence though.

Community Member

Cannot Upgrade CUE

ServicesEngine boot-loader>

ServicesEngine boot-loader> config

  IP Address [10.1.10.1] >

  Subnet Mask [255.255.255.252] >

  TFTP Server [192.168.1.84] > 192.168.1.79

  Gateway [10.1.10.2] >

  Default Helper-file [cue-installer.uc500.8.0.6] >

  Ethernet Interface [internal] [internal] >

  Default Boot [none|helper|disk] [disk] >

  Default Bootloader [primary|secondary] [primary] >

Erasing Flash...

. done

Erased 1 sectors

Writing to Flash...

64 KBdone

ServicesEngine boot-loader>

Hall of Fame Super Gold

Cannot Upgrade CUE

The log above does not show an actual boot attempt.

Community Member

Cannot Upgrade CUE

Looks like there is an issue with my switch and the UC.  Once I connected directly to the UC, the upgrade went through.  I may need to upgrade my switch and check my uplink ports.   Thanks for the help

224
Views
0
Helpful
5
Replies
CreatePlease to create content