Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cant Ping UC320W from 881 but can ping 881 from UC320w

Hi,

 

Wondering if soembody could help me here. I have a uc320 and router directly connected and I can ping the router from the 320 but cant ping the other way. As a result I only have SIP traffic working outbound but cant get and calls inbound. Im missing something here but cant figure out what

 

Any ideas ?

 

Thanks a million

J-P

Everyone's tags (1)
3 REPLIES
Purple

Cant Ping UC320W from 881 but can ping 881 from UC320w

Hi,

could you post the configs of both devices.

Regards.

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Re: Cant Ping UC320W from 881 but can ping 881 from UC320w

Hi,

Thanks for the response. The UC320 has the WAN Interface is statically assigned 192.160.160.2/30 and the gateway is

192.160.160.1 there is no CLI on the 320 so cant provide any config. I can ping the 881 from the 320 no problem but it wont work the other way. Evrything looks like it up and running from show commands etc.

The config of the 881 is below  have changed the wan address's etc for obviuos reasons -

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname _Router

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

!

no aaa new-model

!

!

dot11 syslog

ip source-route

!

!

!

!

!

ip cef

ip name-server 83.147.160.2

ip name-server 83.147.160.130

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

class-map match-any VOIP

match protocol rtp audio

class-map match-any WEB_TRAFFIC

match protocol http

match protocol ftp

match protocol secure-http

match protocol secure-ftp

class-map match-any VIDEO

match protocol rtp video

!

!

policy-map QOS_POLICY

class VOIP

    priority percent 15

  set dscp ef

class WEB_TRAFFIC

    bandwidth percent 30

     random-detect

  set dscp af32

class VIDEO

    bandwidth percent 20

  set dscp cs4

class class-default

    bandwidth percent 30

     random-detect

  set dscp default

!

!

!

!

interface FastEthernet0

switchport trunk native vlan 100

switchport mode trunk

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

switchport mode trunk

!

interface FastEthernet4

bandwidth 5000

no ip address

speed 100

full-duplex

service-policy output QOS_POLICY

!

interface FastEthernet4.201

description Voice_VLAN

encapsulation dot1Q 201

ip address 172.18.24.x 255.255.255.252

ip nat outside

ip virtual-reassembly

!

interface FastEthernet4.202

description DATA_VLAN

encapsulation dot1Q 202

ip address 92.51.19.x 255.255.255.252

ip nat outside

ip virtual-reassembly

!

interface Vlan1

ip address 192.168.160.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Vlan100

ip address 192.160.160.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 92.51.19.X

ip route 172.18.24.x 255.255.255.255 172.18.24.x

no ip http server

no ip http secure-server

!

!

ip nat sip-sbc

ip nat inside source static udp 192.160.160.2 5060 interface FastEthernet4.201 5060

ip nat inside source list 1 interface FastEthernet4.201 overload

ip nat inside source list 2 interface FastEthernet4.202 overload

!

access-list 1 permit 192.160.160.0 0.0.0.255

access-list 2 permit 192.168.1.0 0.0.0.255

!

banner login 

*****************************************************************

Thanks again

J-P

New Member

Hi There, Did you ever solve

Hi There,

 

Did you ever solve this issue?

We have just done the exact same thing. 881 infront of a UC320 but we can't ping or pass traffic onto the UC320 from the 881.

Outgoing is fine, just nothing inbound.

262
Views
0
Helpful
3
Replies
CreatePlease to create content