Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CCA 1.9 and UC520 7.0.2

I am getting an error on the user page saying that the 7941 is not a valid device to select for a phone.  We just upgraded from 4.1 to get blast or concurrent hunt feature.  Any thoughts as to why a 7941 is not a valid phone type?

Phones rebooted and working just fine it is just CCA that has an issue.

Bill Lawrence

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: CCA 1.9 and UC520 7.0.2

yep...

workaround until cca 1.9.1

https://www.myciscocommunity.com/docs/DOC-3026

2 REPLIES

Re: CCA 1.9 and UC520 7.0.2

yep...

workaround until cca 1.9.1

https://www.myciscocommunity.com/docs/DOC-3026

Community Member

Re: CCA 1.9 and UC520 7.0.2

Thanks Steve......

3475
Views
0
Helpful
2
Replies
CreatePlease to create content